<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width"/>
<!--[if lt IE 9]>
<script src="http://www.spartanburg.com/wp-content/themes/mainstreet/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"4f6bfee02529c5ce4d073a2789f3be16",petok:"99b1779778f84df5b97294878a583eb59708d419-1494245596-1800",zone:"spartanburg.com",rocket:"0",apps:{"ga_key":{"ua":"UA-33938156-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<script src="http://www.spartanburg.com/wp-content/themes/mainstreet/js/modernizr.js" type="text/javascript"></script>
 
<title>Converse College School of the Arts Presents Concert on May 11th - Spartanburg.com</title>
<meta name="robots" content="noodp,noydir"/>
<link rel="canonical" href="http://www.spartanburg.com/news/2017/05/converse-college-school-arts-season-preview-bold-brilliant-beautiful/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Converse College School of the Arts Presents Concert on May 11th - Spartanburg.com"/>
<meta property="og:description" content="The Converse Symphony Orchestra and Converse Wind Ensemble present a wonderful joint concert on May 11th. The School of the Arts at Converse College is in the midst of a powerful new season of works for 2017. “Our students and faculty are expanding &hellip;"/>
<meta property="og:url" content="http://www.spartanburg.com/news/2017/05/converse-college-school-arts-season-preview-bold-brilliant-beautiful/"/>
<meta property="og:site_name" content="Spartanburg.com"/>
<meta property="article:publisher" content="https://www.facebook.com/SpartanburgDotCom"/>
<meta property="og:image" content="http://www.spartanburg.com/wp-content/uploads/2016/11/maxresdefault-e1479374075132.jpg"/>
 
<link rel='dns-prefetch' href='//www.spartanburg.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Spartanburg.com &raquo; Feed" href="http://www.spartanburg.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Spartanburg.com &raquo; Comments Feed" href="http://www.spartanburg.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.spartanburg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wpbdp-base-css-css' href='http://www.spartanburg.com/wp-content/plugins/business-directory-plugin/resources/css/wpbdp.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='wpbdp-legacy-css-css' href='http://www.spartanburg.com/wp-content/plugins/business-directory-plugin/resources/css/wpbdp-legacy.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.spartanburg.com/wp-content/themes/mainstreet/style.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='google_fonts-css' href="https://fonts.googleapis.com/css?family=Lusitana%7CRaleway%3A400%2C200&#038;ver=4.7.4" type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://www.spartanburg.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.spartanburg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/plugins/business-directory-plugin/resources/js/wpbdp.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/themes/mainstreet/js/global.js?ver=20130210'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/themes/mainstreet/js/mainstreet.js?ver=20130320'></script>
<link rel='https://api.w.org/' href='http://www.spartanburg.com/wp-json/'/>
<meta name="generator" content="WordPress 4.7.4"/>
<link rel="alternate" type="application/json+oembed" href="http://www.spartanburg.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2017%2F05%2Fconverse-college-school-arts-season-preview-bold-brilliant-beautiful%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.spartanburg.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2017%2F05%2Fconverse-college-school-arts-season-preview-bold-brilliant-beautiful%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-1{min-width:3px;max-width:332px;}.b-1{margin:3px;}.g-2{min-width:3px;max-width:166px;}.b-2{margin:3px;}.g-3{min-width:3px;max-width:166px;}.b-3{margin:3px;}.g-4{min-width:3px;max-width:166px;}.b-4{margin:3px;}.g-5{min-width:3px;max-width:166px;}.b-5{margin:3px;}.g-6{min-width:3px;max-width:166px;}.b-6{margin:3px;}.g-7{min-width:1px;max-width:608px;}.b-7{margin:1px;}.g-8{min-width:3px;max-width:664px;}.b-8{margin:3px;}.g-9{min-width:3px;max-width:166px;}.b-9{margin:3px;}.g-10{min-width:3px;max-width:332px;}.b-10{margin:3px;}.g-11{min-width:3px;max-width:166px;}.b-11{margin:3px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
<style>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</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.spartanburg.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=161be031e7&wpp_id=1065016';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<!--[if (gte IE 6)&(lte IE 8)]>
  <script type="text/javascript" src="http://www.spartanburg.com/wp-content/themes/mainstreet/js/selectivizr.js"></script>
<![endif]-->
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-33938156-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>

<body class="news-template-default single single-news postid-1065016">
<div id="page" class="container hfeed site">
		<header id="masthead" class="sixteen columns site-header" role="banner">
		<hgroup>
			<h1 class="site-title">
				<a href="http://www.spartanburg.com/" title="Spartanburg.com" rel="home">Spartanburg.com</a>
			</h1>

			<div class="site-description">
			  <h2>
					An Online Guide to Spartanburg, SC				</h2>
				<div class="header-social-icons">
					<a href="https://twitter.com/intent/tweet?button_hashtag=Spartanburg" target="_blank"><img src="http://www.spartanburg.com/wp-content/themes/mainstreet/images/follow-us-on-twitter220.png" class="social-twitter" style=""  alt="Follow Us On Twitter!" /></a>
					<a href="https://www.facebook.com/SpartanburgDotCom" target="_blank"><img src="http://www.spartanburg.com/wp-content/themes/mainstreet/images/like-us-on-facebook220.png" class="social-facebook" alt="Like Us On Facebook!" /></a>
			  </div>
			</div>
		</hgroup>

		
		<div class="site-header-weather">
			<div class="weather-current-sprite weather-sunny"><a href="http://www.wunderground.com/US/SC/Spartanburg.html" class="weather-current-link" target="_blank">Current Weather</a></div>
			<div class="weather-information">
				<span class="current-temperature">48.2 &#176;F</span>
				<div class="forecast">
          <span>Hi: 75</span>
          <span> | </span>
          <span>Lo: 52</span>
        </div>
        <div class="forecast-link">
          <a href="http://www.wunderground.com/US/SC/Spartanburg.html" target="_blank">Forecast Link</a>
        </div>
			</div>
		</div>

		<div class="site-header-search">
			<div class="above-search-links">
				<a href="/movies" onClick="_gaq.push(['_trackEvent', 'Clicks', 'Movies - Header Source']);">Movie Times</a> -
				<a href="/calendar">Calendar of Events</a>
			</div>
			<form method="get" id="searchform" action="http://www.spartanburg.com/" role="search">
				<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
				<div class="search-info">(press enter to search)</div>
				<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			</form>
		</div>



				<nav role="navigation" class="site-navigation main-navigation">
			<h1 class="assistive-text">Menu</h1>
			<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3227"><a href="http://www.spartanburg.com/wpbdm-category/hotels/">Accommodations</a></li>
<li id="menu-item-1055991" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-1055991"><a href="http://www.spartanburg.com/wpbdm-category/restaurants/">Eat &#038; Drink</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2217"><a href="http://www.spartanburg.com/wpbdm-category/wpbdm-attractions/">Attractions</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2218"><a href="http://www.spartanburg.com/wpbdm-category/shopping/">Shopping</a></li>
<li id="menu-item-2399" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2399"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Entertainment</a></li>
</ul></div>


		</nav>

			
	</header><!-- #masthead .site-header -->

	

	<div id="main">

<div id="primary" class="site-content ten columns">
	<div id="content" role="main">
                <div class="news-breadcrumb"><a href="/news/">Spartanburg.com News</a></div>
					<article id="post-" class="post- news type-new">
				<header class="entry-header">
					<h1 class="entry-title">Converse College School of the Arts Presents Concert on May 11th</h1>
					<span class="posted-date">Posted on Monday, May 8, 2017</span>
				</header>

				<div class="entry-content">
																<div class="entry-image">
							<img width="1199" height="990" src="http://www.spartanburg.com/wp-content/uploads/2016/11/maxresdefault-e1479374075132.jpg" class="attachment-full size-full wp-post-image" alt="Spartanburg Philharmonic Orchestra" srcset="http://www.spartanburg.com/wp-content/uploads/2016/11/maxresdefault-e1479374075132.jpg 1199w, http://www.spartanburg.com/wp-content/uploads/2016/11/maxresdefault-e1479374075132-300x248.jpg 300w, http://www.spartanburg.com/wp-content/uploads/2016/11/maxresdefault-e1479374075132-768x634.jpg 768w, http://www.spartanburg.com/wp-content/uploads/2016/11/maxresdefault-e1479374075132-1024x846.jpg 1024w, http://www.spartanburg.com/wp-content/uploads/2016/11/maxresdefault-e1479374075132-80x66.jpg 80w, http://www.spartanburg.com/wp-content/uploads/2016/11/maxresdefault-e1479374075132-90x74.jpg 90w, http://www.spartanburg.com/wp-content/uploads/2016/11/maxresdefault-e1479374075132-500x413.jpg 500w" sizes="(max-width: 1199px) 100vw, 1199px" />						</div>
						                                        
					
					<p>The Converse Symphony Orchestra and Converse Wind Ensemble present a wonderful joint concert on May 11th. The School of the Arts at Converse College is in the midst of a powerful new season of works for 2017.<span id="more-1065016"></span></p>
<p>“Our students and faculty are expanding the boundaries of performance and exhibition,” observes Boone Hopkins, dean of the School of the Arts, “and we want our community to be there for these transformative experiences.”</p>
<p>Most of the nearly 200 arts and cultural events that await the Spartanburg community this year at Converse College are free admission. The full season listing is online at the <a href="http://www.converse.edu/community/arts-music-cultural-events/">School of the Arts’ cultural events calendar</a>, where you can also<a href="http://www.converse.edu/community/arts-music-cultural-events/newsletter/"> join the email list </a>for monthly updates. “We look forward to an exciting season where audiences are challenged and inspired by bold, beautiful, brilliant work” Hopkins says. “We hope to see the Spartanburg community there for every moment.”</p>
<p><strong>This sampling of events offers a taste of all that awaits:</strong></p>
<p><em><strong>Converse Symphony Orchestra and Converse Wind Ensemble</strong> </em>(May 11) Dynamic faculty conductors take the baton in our instrumental ensembles this year. Dr. Susana Lalama begins her third year as director of the Converse Wind Ensemble (CWE), joining us from the University of Miami. Dr. Siegwart Reichwald returns to the podium to lead the Converse Symphony Orchestra (CSO) in a rich repertoire that will captivate and inspire. CWE concerts are Nov. 10 and Mar. 23. CSO concerts are Nov. 17 and Mar. 16; the two groups share a joint concert on May 11.</p>
<p><em><strong>Godspell</strong> </em>(May 3-7)<em> Godspell</em> was the first major musical theatre offering from 3-time Grammy and Academy Award winner Stephen Schwartz (<em>Wicked, Pippin, Children Of Eden</em>). An unsuspecting group helps Jesus reimagine parables from the book of Matthew with hefty dose of comic timing. An eclectic blend of memorable songs ranging from pop to vaudeville is employed as the story of Jesus’s life dances across the stage. Dissolving hauntingly into the Last Supper and the Crucifixion, Jesus’s messages of kindness, tolerance, and love come vibrantly to life.</p>
<p>For more information on upcoming events in the School of the Arts @ Converse College visit <a href="http://culture.converse.edu">culture.converse.edu</a> or call the Box Office at 864.596.9724.</p>
				</div>
			</article>

		
		<div class="addthis_sharing_toolbox"></div>

	</div><!-- #content -->
</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area six columns clearfix" role="complementary">
						<aside id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-10"><div class="g-col b-10 a-26"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=flatrockplayhouse&url=http://asheville.com/flat-rock-playhouse-click-to-win-tickets/" target="_blank"><img src="http://www.spartanburg.com/ads/frp.gif" width="150" style="border: 1px solid #000;" height="86"></a></div><div class="g-col b-10 a-24"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=hickoryfurniture&url=http://www.hickoryfurnituremart.com" target="_blank" rel=”nofollow”><img src="http://www.spartanburg.com/wp-content/uploads/2013/08/hickory-furntiure-mart-0713.gif" width="150" border="1" height="86"></a></div></div><div class="g g-10"><div class="g-col b-10 a-16"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=diamond_brand&url=http://www.diamondbrand.com/" target="_blank" rel=”nofollow”><img src="http://www.spartanburg.com/ads/diamondbrand.gif" width="150" border="1" height="86"></a></div><div class="g-col b-10 a-10"><a href="http://cgi.spartanburg.com/cgi-bin/click.cgi?id=marriott_spartanburg&url=http://ad.doubleclick.net/clk;90944050;16326536;g" target="_blank" rel=”nofollow”><img src="http://www.spartanburg.com/ads/marriottR.gif" width="150" border="1" height="86"></a></div></div><div class="g g-10"><div class="g-col b-10 a-11"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=willowwinds&url=http://www.ashevillecabins.com/" target="_blank" rel=”nofollow”><img src="http://www.spartanburg.com/ads/willowwinds.gif" width="150" border="1" height="86"></a></div><div class="g-col b-10 a-31"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=wildlandtrekking&url=http://www.wildlandtrekking.com/regions/appalachia.html?utm_source=spartanburgcom&utm_medium=display&utm_campaign=smokymtn&utm_content=image" target="_blank"><img src="http://www.spartanburg.com/wp-content/uploads/2017/02/Wildland-Trekking-1.gif" width="150" style="border: 0;" height="86"></a></div></div><div class="g g-10"><div class="g-col b-10 a-1"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=mainstay&url=http://www.mainstaysuites.com/hotel-greer-south_carolina-SC026" target="_blank" rel=”nofollow”><img src="http://spartanburg.com/ads/mainstay.gif" width="150" border="1" height="86"></a></div><div class="g-col b-10 a-3"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=mastgeneral&url=http://www.mastgeneralstore.com/?utm_source=Main_Street_Dot_Com&utm_medium=Banner&utm_campaign=AV-GV_HV_Spartanburg" target="_blank" rel=”nofollow”><img src="http://www.spartanburg.com/shopping/mast.gif" width="150" border="1" height="86"></a></div></div></aside><aside id="ai1ec_agenda_widget-4" class="widget widget_ai1ec_agenda_widget">

	<h1 class="widget-title">Calendar of Events</h1>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-4-2017&#x2F;">
						<div class="ai1ec-month">May</div>
						<div class="ai1ec-day">4</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-1067725
									ai1ec-event-instance-id-2669300
									ai1ec-allday">

									<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;great-anderson-county-fair&#x2F;&#x3F;instance_id&#x3D;2669300"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											The Great Anderson County Fair
																					</span>
									</a>

								</div>
							 													 						 					</div>
				</div>
							<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;5-8-2017&#x2F;">
						<div class="ai1ec-month">May</div>
						<div class="ai1ec-day">8</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-1067887
									ai1ec-event-instance-id-2669854
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;greenville-state-farmers-market&#x2F;&#x3F;instance_id&#x3D;2669854"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 am
											</span>
										
										<span class="ai1ec-event-title">
											GREENVILLE STATE FARMERS MARKET
																					</span>
									</a>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-1064953
									ai1ec-event-instance-id-2654787
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;biltmore-blooms&#x2F;&#x3F;instance_id&#x3D;2654787"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Biltmore Blooms
																					</span>
									</a>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-1065140
									ai1ec-event-instance-id-2658640
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;designed-drama-fashion-classics&#x2F;&#x3F;instance_id&#x3D;2658640"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Designed for Drama: Fashion from...
																					</span>
									</a>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-1061814
									ai1ec-event-instance-id-2614689
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;hampton-plantation-mansion-tours-2&#x2F;&#x3F;instance_id&#x3D;2614689"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Hampton Plantation Mansion Tours
																					</span>
									</a>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-1064225
									ai1ec-event-instance-id-2628539
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;burntyard-vineyards-wine-tastings&#x2F;&#x3F;instance_id&#x3D;2628539"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Burntyard Vineyards Wine Tastings
																					</span>
									</a>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-1066642
									ai1ec-event-instance-id-2666051
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;clemson-university-baseball-31&#x2F;&#x3F;instance_id&#x3D;2666051"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Clemson University Baseball
																					</span>
									</a>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] [CAT] -->
<aside id="wpp-2" class="widget popular-posts">
<h1 class="widget-title">Popular News</h1>
<ul class="wpp-list">
<li><a href="http://www.spartanburg.com/news/2017/04/statement-death-mpo-jason-harris/" title="Statement on the Death of MPO Jason Harris" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1067918-featured-50x50.jpg" width="50" height="50" title="Statement on the Death of MPO Jason Harris" alt="Statement on the Death of MPO Jason Harris" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.spartanburg.com/news/2017/04/statement-death-mpo-jason-harris/" title="Statement on the Death of MPO Jason Harris" class="wpp-post-title" target="_self">Statement on the Death of MPO Jason Harris</a> </li>
<li><a href="http://www.spartanburg.com/news/2017/04/strawberry-season-south-carolina/" title="It’s Strawberry Season in South Carolina" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1067939-featured-50x50.jpg" width="50" height="50" title="It’s Strawberry Season in South Carolina" alt="It’s Strawberry Season in South Carolina" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.spartanburg.com/news/2017/04/strawberry-season-south-carolina/" title="It’s Strawberry Season in South Carolina" class="wpp-post-title" target="_self">It’s Strawberry Season in South Carolina</a> </li>
<li><a href="http://www.spartanburg.com/news/2017/04/bmw-charity-pro-golf-tournament-announces-celebrities-list/" title="BMW Charity Pro-Am Golf Tournament Announces Celebrities List" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1067967-featured-50x50.jpg" width="50" height="50" title="BMW Charity Pro-Am Golf Tournament Announces Celebrities List" alt="BMW Charity Pro-Am Golf Tournament Announces Celebrities List" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.spartanburg.com/news/2017/04/bmw-charity-pro-golf-tournament-announces-celebrities-list/" title="BMW Charity Pro-Am Golf Tournament Announces Celebrities List" class="wpp-post-title" target="_self">BMW Charity Pro-Am Golf Tournament Announces Celebrities List</a> </li>
<li><a href="http://www.spartanburg.com/news/2017/04/grown-spartanburg-tour-farms-farm-stands-markets/" title="Grown in Spartanburg: A Tour of Farms, Farm Stands and Markets" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1067371-featured-50x50.jpg" width="50" height="50" title="Grown in Spartanburg: A Tour of Farms, Farm Stands and Markets" alt="Grown in Spartanburg: A Tour of Farms, Farm Stands and Markets" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.spartanburg.com/news/2017/04/grown-spartanburg-tour-farms-farm-stands-markets/" title="Grown in Spartanburg: A Tour of Farms, Farm Stands and Markets" class="wpp-post-title" target="_self">Grown in Spartanburg: A Tour of Farms, Farm Stands and Markets</a> </li>
<li><a href="http://www.spartanburg.com/news/2017/05/spartanburg-artwalk-may-18th/" title="Spartanburg ArtWalk on May 18th" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1067286-featured-50x50.jpg" width="50" height="50" title="Spartanburg ArtWalk on May 18th" alt="Spartanburg ArtWalk on May 18th" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.spartanburg.com/news/2017/05/spartanburg-artwalk-may-18th/" title="Spartanburg ArtWalk on May 18th" class="wpp-post-title" target="_self">Spartanburg ArtWalk on May 18th</a> </li>
<li><a href="http://www.spartanburg.com/news/2017/05/sundays-unplugged-chapman-cultural-center-2/" title="Sundays Unplugged at Chapman Cultural Center" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1067804-featured-50x50.png" width="50" height="50" title="Sundays Unplugged at Chapman Cultural Center" alt="Sundays Unplugged at Chapman Cultural Center" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.spartanburg.com/news/2017/05/sundays-unplugged-chapman-cultural-center-2/" title="Sundays Unplugged at Chapman Cultural Center" class="wpp-post-title" target="_self">Sundays Unplugged at Chapman Cultural Center</a> </li>
<li><a href="http://www.spartanburg.com/news/2017/04/clemson-launches-eclipse-clemson-web-page-blog/" title="Clemson Launches ‘Eclipse Over Clemson’ Web Page and Blog" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1067808-featured-50x50.jpg" width="50" height="50" title="Clemson Launches ‘Eclipse Over Clemson’ Web Page and Blog" alt="Clemson Launches ‘Eclipse Over Clemson’ Web Page and Blog" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.spartanburg.com/news/2017/04/clemson-launches-eclipse-clemson-web-page-blog/" title="Clemson Launches ‘Eclipse Over Clemson’ Web Page and Blog" class="wpp-post-title" target="_self">Clemson Launches ‘Eclipse Over Clemson’ Web Page and Blog</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
		</div><!-- #secondary .widget-area -->


	</div><!-- #main -->

	<footer id="colophon" class="site-footer sixteen columns" role="contentinfo">

		<aside id="text-3" class="widget widget_text">			<div class="textwidget"><div class="adblock-detected">
  <p>It looks like you're using ad blocking technology. We understand, the web can be a dangerous place!</p>

  <p>However, our content is completely supported by local, non-obtrusive advertisements. This revenue helps us support local employees.</p>

  <p>We hope you give us a chance and whitelist our website.</p>
</div></div>
		</aside>
		<div id="footer-sidebar1">
						    		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3404"><a href="http://www.spartanburg.com/wpbdm-category/activities/">Activities</a>
<ul class="sub-menu">
	<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3686"><a href="http://www.spartanburg.com/wpbdm-category/activities/">Activities</a></li>
	<li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3831"><a href="http://www.spartanburg.com/wpbdm-category/wpbdm-attractions/">Attractions</a></li>
	<li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3832"><a href="http://www.spartanburg.com/wpbdm-category/biking/">Biking</a></li>
	<li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3833"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Family Fun</a></li>
	<li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3834"><a href="http://www.spartanburg.com/wpbdm-category/fishing/">Fishing</a></li>
	<li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3835"><a href="http://www.spartanburg.com/wpbdm-category/golf/">Golf</a></li>
	<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3836"><a href="http://www.spartanburg.com/wpbdm-category/hiking-backpacking/">Hiking &#038; Backpacking</a></li>
	<li id="menu-item-3837" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3837"><a href="http://www.spartanburg.com/wpbdm-category/rafting/">Rafting</a></li>
	<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3838"><a href="http://www.spartanburg.com/wpbdm-category/water-sports/">Water Sports</a></li>
	<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="http://www.spartanburg.com/great-outdoors/">Great Outdoors</a></li>
</ul>
</li>
<li id="menu-item-2555" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2555"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2565" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2565"><a href="http://www.spartanburg.com/wpbdm-category/galleries-museums/">Galleries</a></li>
	<li id="menu-item-2564" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2564"><a href="http://www.spartanburg.com/wpbdm-category/galleries-museums/">Museums</a></li>
	<li id="menu-item-2568" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2568"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Music</a></li>
	<li id="menu-item-2567" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2567"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Spoken Word</a></li>
	<li id="menu-item-2566" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2566"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-2556" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2556"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Education &#038; Learning</a>
<ul class="sub-menu">
	<li id="menu-item-2570" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2570"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">K-12</a></li>
	<li id="menu-item-2571" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2571"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Adult</a></li>
	<li id="menu-item-2572" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2572"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Alt. Education</a></li>
	<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2569"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Colleges</a></li>
	<li id="menu-item-2573" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2573"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Internet</a></li>
	<li id="menu-item-2575" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2575"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Tutoring</a></li>
</ul>
</li>
<li id="menu-item-3214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3214"><a href="http://www.spartanburg.com/family-guide/">Family Services</a>
<ul class="sub-menu">
	<li id="menu-item-2578" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2578"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Child Care</a></li>
	<li id="menu-item-2581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2581"><a title="footer-link" href="http://www.spartanburg.com/green-living/">Green Living</a></li>
	<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2577"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Parenting</a></li>
	<li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2579"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Pets</a></li>
	<li id="menu-item-2580" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2580"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Support</a></li>
</ul>
</li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3217"><a href="http://www.spartanburg.com/wpbdm-category/health/">Healthy Living</a>
<ul class="sub-menu">
	<li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3826"><a href="http://www.spartanburg.com/wpbdm-category/health/">Health</a></li>
	<li id="menu-item-3828" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3828"><a href="http://www.spartanburg.com/wpbdm-category/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a></li>
</ul>
</li>
<li id="menu-item-3708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3708"><a href="http://www.spartanburg.com/home-and-garden/">Home &#038; Garden</a>
<ul class="sub-menu">
	<li id="menu-item-3709" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3709"><a href="http://www.spartanburg.com/wpbdm-category/interior-design/">Interior Design</a></li>
	<li id="menu-item-3710" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3710"><a href="http://www.spartanburg.com/wpbdm-category/lawn-garden/">Lawn &#038; Garden</a></li>
	<li id="menu-item-3711" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3711"><a href="http://www.spartanburg.com/wpbdm-category/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a></li>
</ul>
</li>
<li id="menu-item-3800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3800"><a href="http://www.spartanburg.com/medical-resources/">Medical Resources</a>
<ul class="sub-menu">
	<li id="menu-item-3803" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3803"><a href="http://www.spartanburg.com/wpbdm-category/chiropracters/">Chiropracters</a></li>
	<li id="menu-item-3802" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3802"><a href="http://www.spartanburg.com/wpbdm-category/dentistry-orthodontics/">Dentistry &#038; Orthodontics</a></li>
	<li id="menu-item-3801" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3801"><a href="http://www.spartanburg.com/wpbdm-category/hospitals/">Hospitals</a></li>
	<li id="menu-item-3804" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3804"><a href="http://www.spartanburg.com/wpbdm-category/veternarians/">Veternarians</a></li>
</ul>
</li>
<li id="menu-item-3805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3805"><a href="http://www.spartanburg.com/professional-services/">Professional Services</a>
<ul class="sub-menu">
	<li id="menu-item-3808" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3808"><a href="http://www.spartanburg.com/wpbdm-category/attorneys-law-firms-professional-services/">Attorneys &#038; Law Firms</a></li>
	<li id="menu-item-3806" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3806"><a href="http://www.spartanburg.com/wpbdm-category/banking-professional-services/">Banking</a></li>
	<li id="menu-item-3809" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3809"><a href="http://www.spartanburg.com/wpbdm-category/graphic-design/">Graphic Design</a></li>
	<li id="menu-item-3807" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3807"><a href="http://www.spartanburg.com/wpbdm-category/insurance/">Insurance</a></li>
	<li id="menu-item-3810" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3810"><a href="http://www.spartanburg.com/wpbdm-category/telecommunications-professional-services/">Telecommunications</a></li>
	<li id="menu-item-3811" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3811"><a href="http://www.spartanburg.com/wpbdm-category/web-site-design-and-e-commerce-development/">Web Site Design and E-Commerce Development</a></li>
</ul>
</li>
<li id="menu-item-3812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3812"><a href="http://www.spartanburg.com/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3814"><a href="http://www.spartanburg.com/wpbdm-category/commercial-properties/">Commercial Properties</a></li>
	<li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3817"><a href="http://www.spartanburg.com/wpbdm-category/financial-services/">Financial Services</a></li>
	<li id="menu-item-3816" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3816"><a href="http://www.spartanburg.com/wpbdm-category/home-sites-acreage-undeveloped-land/">Home sites, acreage, undeveloped land</a></li>
	<li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3815"><a href="http://www.spartanburg.com/wpbdm-category/rental-properties/">Rental Properties</a></li>
	<li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3813"><a href="http://www.spartanburg.com/wpbdm-category/residential-properties/">Residential Properties</a></li>
</ul>
</li>
<li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3818"><a href="http://www.spartanburg.com/wpbdm-category/religion-spirituality/">Religion &#038; Spirituality</a>
<ul class="sub-menu">
	<li id="menu-item-3820" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3820"><a href="http://www.spartanburg.com/wpbdm-category/churches-synagogues-and-spiritual-centers/">Churches, Synagogues, and Spiritual Centers</a></li>
	<li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3819"><a href="http://www.spartanburg.com/wpbdm-category/youth-groups/">Youth Groups</a></li>
</ul>
</li>
<li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3821"><a href="http://www.spartanburg.com/wpbdm-category/sports-recreation/">Sports &#038; Recreation</a>
<ul class="sub-menu">
	<li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3830"><a href="http://www.spartanburg.com/wpbdm-category/activities/">Activities</a></li>
	<li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3829"><a href="http://www.spartanburg.com/wpbdm-category/recreation/">Recreation</a></li>
</ul>
</li>
<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3695"><a href="http://www.spartanburg.com/community-center/">Community Center</a>
<ul class="sub-menu">
	<li id="menu-item-3697" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3697"><a href="http://www.spartanburg.com/wpbdm-category/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-3698" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3698"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Education &#038; Learning</a></li>
	<li id="menu-item-3699" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3699"><a href="http://www.spartanburg.com/wpbdm-category/environment/">Environment</a></li>
	<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3700"><a href="http://www.spartanburg.com/wpbdm-category/government/">Government</a></li>
	<li id="menu-item-3701" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3701"><a href="http://www.spartanburg.com/wpbdm-category/health/">Health</a></li>
	<li id="menu-item-3702" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3702"><a href="http://www.spartanburg.com/wpbdm-category/newcomers/">Newcomers</a></li>
	<li id="menu-item-3703" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3703"><a href="http://www.spartanburg.com/wpbdm-category/recreation/">Recreation</a></li>
	<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3704"><a href="http://www.spartanburg.com/wpbdm-category/seniors/">Seniors</a></li>
	<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3705"><a href="http://www.spartanburg.com/wpbdm-category/sports-recreation/">Sports &#038; Recreation</a></li>
	<li id="menu-item-3706" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3706"><a href="http://www.spartanburg.com/wpbdm-category/support-groups-clubs/">Support Groups</a></li>
</ul>
</li>
<li id="menu-item-3823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3823"><a href="http://www.spartanburg.com/visitor-center/">Visitor Center</a>
<ul class="sub-menu">
	<li id="menu-item-4137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137"><a href="http://www.spartanburg.com/maps-direction/">Maps &#038; Directions</a></li>
	<li id="menu-item-3825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3825"><a href="http://www.spartanburg.com/transportation/">Transportation</a></li>
</ul>
</li>
</ul></div>		</div>

		<div class="site-info">
			<p>
				For listing and advertising information, <a href="http://www.spartanburg.com/advertising">click here</a>.
			</p>
			<div class="weather-attribution">
				<div class="text">Weather data provided by</div>
				<div class="logo"><img src="http://www.spartanburg.com/wp-content/themes/mainstreet/images/wunderground.png" alt="Weather Underground" width="90px" /></div>
			</div>
			<p>
				&copy; 2017 spartanburg.com - <a href="/privacy">privacy policy</a> - <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="5d34333b321d2e2d3c2f293c333f282f3a733e3230">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> or 828-253-2880
			</p>
		</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<script type='text/javascript' src='http://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.spartanburg.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.19'></script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-576a6edcd927960c"></script>
<script>
(function(){
  var adTest = document.createElement('div');
  adTest.innerHTML = '&nbsp;';
  adTest.className = 'adrotate_widgets';
  document.body.appendChild(adTest);
  window.setTimeout(function() {
		if (adTest.offsetHeight === 0) {
      document.body.classList.add('adblock');
    }
    adTest.remove();
  }, 100);
})();
</script>

</body>
</html>
