<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width"/>
<!--[if lt IE 9]>
<script src="http://www.spartanburg.com/wp-content/themes/mainstreet/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script src="/cdn-cgi/apps/head/xHTGwWKU3orU486Fj0_s6WpPAp8.js"></script><script src="http://www.spartanburg.com/wp-content/themes/mainstreet/js/modernizr.js" type="text/javascript"></script>
 
<title>Sugarcane Aphids Have Returned to South Carolina - Spartanburg.com</title>
<meta name="robots" content="noodp,noydir"/>
<link rel="canonical" href="http://www.spartanburg.com/news/2017/07/sugarcane-aphids-returned-south-carolina/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Sugarcane Aphids Have Returned to South Carolina - Spartanburg.com"/>
<meta property="og:description" content="Tiny, hungry and rapidly reproducing sugarcane aphids have made their annual migration to South Carolina to feast on grain sorghum, an agricultural commodity that had been gaining popularity. The bugs can’t survive South Carolina winters so they migrate from warmer states each year. &hellip;"/>
<meta property="og:url" content="http://www.spartanburg.com/news/2017/07/sugarcane-aphids-returned-south-carolina/"/>
<meta property="og:site_name" content="Spartanburg.com"/>
<meta property="article:publisher" content="https://www.facebook.com/SpartanburgDotCom"/>
<meta property="og:image" content="http://www.spartanburg.com/wp-content/uploads/2017/07/article5Photo1-e1499769931789.jpg"/>
 
<link rel='dns-prefetch' href='//www.spartanburg.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Spartanburg.com &raquo; Feed" href="http://www.spartanburg.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Spartanburg.com &raquo; Comments Feed" href="http://www.spartanburg.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.spartanburg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wpbdp-base-css-css' href='http://www.spartanburg.com/wp-content/plugins/business-directory-plugin/resources/css/wpbdp.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='wpbdp-legacy-css-css' href='http://www.spartanburg.com/wp-content/plugins/business-directory-plugin/resources/css/wpbdp-legacy.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.spartanburg.com/wp-content/themes/mainstreet/style.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='google_fonts-css' href="https://fonts.googleapis.com/css?family=Lusitana%7CRaleway%3A400%2C200&#038;ver=4.8" type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://www.spartanburg.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.spartanburg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/plugins/business-directory-plugin/resources/js/wpbdp.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/themes/mainstreet/js/global.js?ver=20130210'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/themes/mainstreet/js/mainstreet.js?ver=20130320'></script>
<link rel='https://api.w.org/' href='http://www.spartanburg.com/wp-json/'/>
<meta name="generator" content="WordPress 4.8"/>
<link rel="alternate" type="application/json+oembed" href="http://www.spartanburg.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2017%2F07%2Fsugarcane-aphids-returned-south-carolina%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.spartanburg.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2017%2F07%2Fsugarcane-aphids-returned-south-carolina%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-1{min-width:3px;max-width:332px;}.b-1{margin:3px;}.g-2{min-width:3px;max-width:166px;}.b-2{margin:3px;}.g-3{min-width:3px;max-width:166px;}.b-3{margin:3px;}.g-4{min-width:3px;max-width:166px;}.b-4{margin:3px;}.g-5{min-width:3px;max-width:166px;}.b-5{margin:3px;}.g-6{min-width:3px;max-width:166px;}.b-6{margin:3px;}.g-7{min-width:1px;max-width:608px;}.b-7{margin:1px;}.g-8{min-width:3px;max-width:664px;}.b-8{margin:3px;}.g-9{min-width:3px;max-width:166px;}.b-9{margin:3px;}.g-10{min-width:3px;max-width:332px;}.b-10{margin:3px;}.g-11{min-width:3px;max-width:166px;}.b-11{margin:3px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
<style>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</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.spartanburg.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=74618ced09&wpp_id=1068742';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<!--[if (gte IE 6)&(lte IE 8)]>
  <script type="text/javascript" src="http://www.spartanburg.com/wp-content/themes/mainstreet/js/selectivizr.js"></script>
<![endif]-->
</head>

<body class="news-template-default single single-news postid-1068742">
<div id="page" class="container hfeed site">
		<header id="masthead" class="sixteen columns site-header" role="banner">
		<hgroup>
			<h1 class="site-title">
				<a href="http://www.spartanburg.com/" title="Spartanburg.com" rel="home">Spartanburg.com</a>
			</h1>

			<div class="site-description">
			  <h2>
					An Online Guide to Spartanburg, SC				</h2>
				<div class="header-social-icons">
					<a href="https://twitter.com/intent/tweet?button_hashtag=Spartanburg" target="_blank"><img src="http://www.spartanburg.com/wp-content/themes/mainstreet/images/follow-us-on-twitter220.png" class="social-twitter" style=""  alt="Follow Us On Twitter!" /></a>
					<a href="https://www.facebook.com/SpartanburgDotCom" target="_blank"><img src="http://www.spartanburg.com/wp-content/themes/mainstreet/images/like-us-on-facebook220.png" class="social-facebook" alt="Like Us On Facebook!" /></a>
			  </div>
			</div>
		</hgroup>

		
		<div class="site-header-weather">
			<div class="weather-current-sprite weather-sunny"><a href="http://www.wunderground.com/US/SC/Spartanburg.html" class="weather-current-link" target="_blank">Current Weather</a></div>
			<div class="weather-information">
				<span class="current-temperature">84.2 &#176;F</span>
				<div class="forecast">
          <span>Hi: 90</span>
          <span> | </span>
          <span>Lo: 70</span>
        </div>
        <div class="forecast-link">
          <a href="http://www.wunderground.com/US/SC/Spartanburg.html" target="_blank">Forecast Link</a>
        </div>
			</div>
		</div>

		<div class="site-header-search">
			<div class="above-search-links">
				<a href="/movies" onClick="_gaq.push(['_trackEvent', 'Clicks', 'Movies - Header Source']);">Movie Times</a> -
				<a href="/calendar">Calendar of Events</a>
			</div>
			<form method="get" id="searchform" action="http://www.spartanburg.com/" role="search">
				<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
				<div class="search-info">(press enter to search)</div>
				<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			</form>
		</div>



				<nav role="navigation" class="site-navigation main-navigation">
			<h1 class="assistive-text">Menu</h1>
			<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3227"><a href="http://www.spartanburg.com/wpbdm-category/hotels/">Accommodations</a></li>
<li id="menu-item-1055991" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-1055991"><a href="http://www.spartanburg.com/wpbdm-category/restaurants/">Eat &#038; Drink</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2217"><a href="http://www.spartanburg.com/wpbdm-category/wpbdm-attractions/">Attractions</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2218"><a href="http://www.spartanburg.com/wpbdm-category/shopping/">Shopping</a></li>
<li id="menu-item-2399" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2399"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Entertainment</a></li>
</ul></div>


		</nav>

			
	</header><!-- #masthead .site-header -->

	

	<div id="main">

<div id="primary" class="site-content ten columns">
	<div id="content" role="main">
                <div class="news-breadcrumb"><a href="/news/">Spartanburg.com News</a></div>
					<article id="post-" class="post- news type-new">
				<header class="entry-header">
					<h1 class="entry-title">Sugarcane Aphids Have Returned to South Carolina</h1>
					<span class="posted-date">Posted on Tuesday, July 11, 2017</span>
				</header>

				<div class="entry-content">
																<div class="entry-image">
							<img width="162" height="135" src="http://www.spartanburg.com/wp-content/uploads/2017/07/article5Photo1-e1499769931789.jpg" class="attachment-full size-full wp-post-image" alt="Sugarcane Aphids" srcset="http://www.spartanburg.com/wp-content/uploads/2017/07/article5Photo1-e1499769931789.jpg 162w, http://www.spartanburg.com/wp-content/uploads/2017/07/article5Photo1-e1499769931789-80x67.jpg 80w, http://www.spartanburg.com/wp-content/uploads/2017/07/article5Photo1-e1499769931789-90x75.jpg 90w" sizes="(max-width: 162px) 100vw, 162px" />						</div>
						                                        
					
					<p>Tiny, hungry and rapidly reproducing sugarcane aphids have made their annual migration to South Carolina to feast on grain sorghum, an agricultural commodity that had been gaining popularity.<span id="more-1068742"></span></p>
<p>The bugs can’t survive South Carolina winters so they migrate from warmer states each year. Once here, they can quickly colonize plants by the thousands. In addition to injuring or even killing grain sorghum plants, sugarcane aphids secrete a sticky substance that can clog and damage agricultural harvesting equipment. Field trials in other states have shown sugarcane aphids to cause 20-50 percent crop loss in some fields and total loss in others, including in South Carolina.</p>
<p>Growers should scout fields for aphids once or twice weekly and, in most cases, if more than 50 aphids are found on one leaf, growers should apply an insecticide, said Francis Reay-Jones, an entomologist at Clemson’s Pee Dee Research and Education Center near Florence. Farmers can apply either Transform WG or Sivanto Prime. Refer to the product labels for application instructions. More detailed information on insect control for grain sorghum <a href="https://www.clemson.edu/extension/agronomy/pestmanagement17/insect%20control%20grain%20sorghum.pdf">is available online here</a>.</p>
<p>Grain sorghum had become an increasingly popular agricultural commodity before sugarcane aphids first arrived in South Carolina in 2014, said David Gunter, a grain specialist with Clemson University Cooperative Extension. The grain is used for animal feed. It had become a good alternative to dryland corn because of its drought resistance and strong yield potential without the need for costly insecticide treatments.</p>
<p>South Carolina farmers harvested around 14,000 acres of grain sorghum in 2012, more than double the amount harvested five years prior, according to the U.S. Department of Agriculture. Information is not available for more recent years, but Gunter said planted acreage has dropped.</p>
<p>“I think sugarcane aphids have kind of scared off growers, along with commodity prices,” Gunter said.</p>
<p>Data are limited on sugarcane aphid control for grain sorghum because this is a relatively new problem. Sugarcane aphids were first identified in the U.S. in Florida in 1977, but they fed on sugarcane. In 2013, the pest began feeding on grain sorghum, as well, and spread rapidly across the Southeast.</p>
<p>The pest has been spotted as far north as Darlington County, Reay-Jones said.</p>
<p>Some sorghum varieties have shown tolerance to sugarcane aphids. Gunter recommends farmers interested in grain sorghum plant DeKalb DKS 48-07 or 37-07, Pioneer 83p17 or Sorghum Partners SP7715 or SP73B12. More information on Clemson variety trials on grain sorghum and other crops is <a href="http://www.clemson.edu/public/vt/grain-sorghum.html">available online here</a>.</p>
<p>“When I say these varieties are tolerant, that does not mean they are resistant, but it may save farmers one insecticide application,” Gunter said.</p>
<p>Reay-Jones continues to test varieties for tolerance to sugarcane aphids at the Pee Dee Research and Education Center. Fellow Clemson entomologist Jeremy Greene at the university’s Edisto Research and Education Center near Blackville is performing similar testing.</p>
<p>“Tolerant varieties are not a silver bullet. If you get heavy pressure, you’ll still need to apply treatment,” Reay-Jones said.</p>
<p>Reay-Jones also is evaluating the effectiveness of insecticidal seed treatments, developing sampling plans and researching the impact nitrogen fertilization may have on the presence of sugarcane aphids.</p>
<p>(Written by <a href="http://newsstand.clemson.edu/author/srm4/">Scott Miller</a>, Clemson University College of Agriculture, Forestry and Life Sciences; Public Service and Agriculture.)</p>
				</div>
			</article>

		
		<div class="addthis_sharing_toolbox"></div>

	</div><!-- #content -->
</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area six columns clearfix" role="complementary">
						<aside id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-10"><div class="g-col b-10 a-26"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=flatrockplayhouse&url=http://asheville.com/flat-rock-playhouse-click-to-win-tickets/" target="_blank"><img src="http://www.spartanburg.com/ads/frp.gif" width="150" style="border: 1px solid #000;" height="86"></a></div><div class="g-col b-10 a-3"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=mastgeneral&url=http://www.mastgeneralstore.com/?utm_source=Main_Street_Dot_Com&utm_medium=Banner&utm_campaign=AV-GV_HV_Spartanburg" target="_blank" rel=”nofollow”><img src="http://www.spartanburg.com/shopping/mast.gif" width="150" border="1" height="86"></a></div></div><div class="g g-10"><div class="g-col b-10 a-24"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=hickoryfurniture&url=http://www.hickoryfurnituremart.com" target="_blank" rel=”nofollow”><img src="http://www.spartanburg.com/wp-content/uploads/2013/08/hickory-furntiure-mart-0713.gif" width="150" border="1" height="86"></a></div><div class="g-col b-10 a-11"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=willowwinds&url=http://www.ashevillecabins.com/" target="_blank" rel=”nofollow”><img src="http://www.spartanburg.com/ads/willowwinds.gif" width="150" border="1" height="86"></a></div></div><div class="g g-10"><div class="g-col b-10 a-1"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=mainstay&url=http://www.mainstaysuites.com/hotel-greer-south_carolina-SC026" target="_blank" rel=”nofollow”><img src="http://spartanburg.com/ads/mainstay.gif" width="150" border="1" height="86"></a></div><div class="g-col b-10 a-16"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=diamond_brand&url=http://diamondbrandoutdoors.com/" target="_blank" rel="nofollow"><img src="http://www.spartanburg.com/wp-content/uploads/2017/07/Diamond-Brand-Outdoors.gif" width="150" height="86" style="border: none;"></a></div></div><div class="g g-10"><div class="g-col b-10 a-10"><a href="http://cgi.spartanburg.com/cgi-bin/click.cgi?id=marriott_spartanburg&url=http://ad.doubleclick.net/clk;90944050;16326536;g" target="_blank" rel=”nofollow”><img src="http://www.spartanburg.com/ads/marriottR.gif" width="150" border="1" height="86"></a></div><div class="g-col b-10 a-31"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=wildlandtrekking&url=http://www.wildlandtrekking.com/regions/appalachia.html?utm_source=spartanburgcom&utm_medium=display&utm_campaign=smokymtn&utm_content=image" target="_blank"><img src="http://www.spartanburg.com/wp-content/uploads/2017/02/Wildland-Trekking-1.gif" width="150" style="border: 0;" height="86"></a></div></div></aside><aside id="ai1ec_agenda_widget-4" class="widget widget_ai1ec_agenda_widget">

	<h1 class="widget-title">Calendar of Events</h1>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-12-2017&#x2F;">
						<div class="ai1ec-month">Jul</div>
						<div class="ai1ec-day">12</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-1067887
									ai1ec-event-instance-id-2669910
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;greenville-state-farmers-market&#x2F;&#x3F;instance_id&#x3D;2669910"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 am
											</span>
										
										<span class="ai1ec-event-title">
											GREENVILLE STATE FARMERS MARKET
																					</span>
									</a>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-1067889
									ai1ec-event-instance-id-2670069
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;marvelous-market-theres-no-place-like-home-grown&#x2F;&#x3F;instance_id&#x3D;2670069"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Marvelous Market: There&rsquo;s no pla...
																					</span>
									</a>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-1067871
									ai1ec-event-instance-id-2669450
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;south-carolina-water-media-societys-watercolor-artwork-show&#x2F;&#x3F;instance_id&#x3D;2669450"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											South Carolina Water Media Socie...
																					</span>
									</a>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-1061814
									ai1ec-event-instance-id-2614718
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;hampton-plantation-mansion-tours-2&#x2F;&#x3F;instance_id&#x3D;2614718"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Hampton Plantation Mansion Tours
																					</span>
									</a>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-1067883
									ai1ec-event-instance-id-2669726
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;hub-city-wednesday-lunch-market&#x2F;&#x3F;instance_id&#x3D;2669726"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:30 am
											</span>
										
										<span class="ai1ec-event-title">
											Hub City Wednesday Lunch Market
																					</span>
									</a>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-1064225
									ai1ec-event-instance-id-2628604
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;burntyard-vineyards-wine-tastings&#x2F;&#x3F;instance_id&#x3D;2628604"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Burntyard Vineyards Wine Tastings
																					</span>
									</a>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-1068184
									ai1ec-event-instance-id-2681207
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;greenbrier-farms-weekly-porch-series&#x2F;&#x3F;instance_id&#x3D;2681207"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Greenbrier Farm&rsquo;s Weekly Porch S...
																					</span>
									</a>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] [CAT] -->
<aside id="wpp-2" class="widget popular-posts">
<h1 class="widget-title">Popular News</h1>
<ul class="wpp-list">
<li><a href="http://www.spartanburg.com/news/2017/07/south-carolina-peach-festival-returns-weekend/" title="The South Carolina Peach Festival" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1068711-featured-50x50.jpg" width="50" height="50" title="The South Carolina Peach Festival" alt="The South Carolina Peach Festival" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.spartanburg.com/news/2017/07/south-carolina-peach-festival-returns-weekend/" title="The South Carolina Peach Festival" class="wpp-post-title" target="_self">The South Carolina Peach Festival</a> </li>
<li><a href="http://www.spartanburg.com/news/2017/07/2017-music-on-main/" title="2017 Music on Main Continues Thursday, July 13th" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1068465-featured-50x50.jpg" width="50" height="50" title="2017 Music on Main Continues Thursday, July 13th" alt="2017 Music on Main Continues Thursday, July 13th" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.spartanburg.com/news/2017/07/2017-music-on-main/" title="2017 Music on Main Continues Thursday, July 13th" class="wpp-post-title" target="_self">2017 Music on Main Continues Thursday, July 13th</a> </li>
<li><a href="http://www.spartanburg.com/news/2017/06/sundays-unplugged-chapman-cultural-center-2/" title="Sundays Unplugged at Chapman Cultural Center" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1067804-featured-50x50.png" width="50" height="50" title="Sundays Unplugged at Chapman Cultural Center" alt="Sundays Unplugged at Chapman Cultural Center" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.spartanburg.com/news/2017/06/sundays-unplugged-chapman-cultural-center-2/" title="Sundays Unplugged at Chapman Cultural Center" class="wpp-post-title" target="_self">Sundays Unplugged at Chapman Cultural Center</a> </li>
<li><a href="http://www.spartanburg.com/news/2017/07/carolina-panthers-training-camp-returns-spartanburg-beginning-july-26th/" title="Carolina Panthers Training Camp Returns to Spartanburg Beginning July 26th" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1068716-featured-50x50.gif" width="50" height="50" title="Carolina Panthers Training Camp Returns to Spartanburg Beginning July 26th" alt="Carolina Panthers Training Camp Returns to Spartanburg Beginning July 26th" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.spartanburg.com/news/2017/07/carolina-panthers-training-camp-returns-spartanburg-beginning-july-26th/" title="Carolina Panthers Training Camp Returns to Spartanburg Beginning July 26th" class="wpp-post-title" target="_self">Carolina Panthers Training Camp Returns to Spartanburg Beginning July 26th</a> </li>
<li><a href="http://www.spartanburg.com/news/2017/06/new-restaurants-adding-spartanburgs-growing-foodie-scene/" title="New Restaurants Adding to Spartanburg&#8217;s Growing &#8216;Foodie&#8217; Scene" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1068661-featured-50x50.jpg" width="50" height="50" title="New Restaurants Adding to Spartanburg&#8217;s Growing &#8216;Foodie&#8217; Scene" alt="New Restaurants Adding to Spartanburg&#8217;s Growing &#8216;Foodie&#8217; Scene" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.spartanburg.com/news/2017/06/new-restaurants-adding-spartanburgs-growing-foodie-scene/" title="New Restaurants Adding to Spartanburg&#8217;s Growing &#8216;Foodie&#8217; Scene" class="wpp-post-title" target="_self">New Restaurants Adding to Spartanburg&#8217;s Growing &#8216;Foodie&#8217; Scene</a> </li>
<li><a href="http://www.spartanburg.com/news/2017/06/council-gives-budget-final-thumbs-approves-contract-northside-park/" title="Council Gives Budget Final Thumbs-up, Approves Contract for Northside Park" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1068548-featured-50x50.png" width="50" height="50" title="Council Gives Budget Final Thumbs-up, Approves Contract for Northside Park" alt="Council Gives Budget Final Thumbs-up, Approves Contract for Northside Park" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.spartanburg.com/news/2017/06/council-gives-budget-final-thumbs-approves-contract-northside-park/" title="Council Gives Budget Final Thumbs-up, Approves Contract for Northside Park" class="wpp-post-title" target="_self">Council Gives Budget Final Thumbs-up, Approves Contract for Northside Park</a> </li>
<li><a href="http://www.spartanburg.com/news/2017/06/carolina-panthers-return-july-26th-training-camp/" title="Carolina Panthers to Return July 26th for Training Camp" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1068614-featured-50x50.gif" width="50" height="50" title="Carolina Panthers to Return July 26th for Training Camp" alt="Carolina Panthers to Return July 26th for Training Camp" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://www.spartanburg.com/news/2017/06/carolina-panthers-return-july-26th-training-camp/" title="Carolina Panthers to Return July 26th for Training Camp" class="wpp-post-title" target="_self">Carolina Panthers to Return July 26th for Training Camp</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
		</div><!-- #secondary .widget-area -->


	</div><!-- #main -->

	<footer id="colophon" class="site-footer sixteen columns" role="contentinfo">

		<aside id="text-3" class="widget widget_text">			<div class="textwidget"><div class="adblock-detected">
  <p>It looks like you're using ad blocking technology. We understand, the web can be a dangerous place!</p>

  <p>However, our content is completely supported by local, non-obtrusive advertisements. This revenue helps us support local employees.</p>

  <p>We hope you give us a chance and whitelist our website.</p>
</div></div>
		</aside>
		<div id="footer-sidebar1">
						    		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3404"><a href="http://www.spartanburg.com/wpbdm-category/activities/">Activities</a>
<ul  class="sub-menu">
	<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3686"><a href="http://www.spartanburg.com/wpbdm-category/activities/">Activities</a></li>
	<li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3831"><a href="http://www.spartanburg.com/wpbdm-category/wpbdm-attractions/">Attractions</a></li>
	<li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3832"><a href="http://www.spartanburg.com/wpbdm-category/biking/">Biking</a></li>
	<li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3833"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Family Fun</a></li>
	<li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3834"><a href="http://www.spartanburg.com/wpbdm-category/fishing/">Fishing</a></li>
	<li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3835"><a href="http://www.spartanburg.com/wpbdm-category/golf/">Golf</a></li>
	<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3836"><a href="http://www.spartanburg.com/wpbdm-category/hiking-backpacking/">Hiking &#038; Backpacking</a></li>
	<li id="menu-item-3837" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3837"><a href="http://www.spartanburg.com/wpbdm-category/rafting/">Rafting</a></li>
	<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3838"><a href="http://www.spartanburg.com/wpbdm-category/water-sports/">Water Sports</a></li>
	<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="http://www.spartanburg.com/great-outdoors/">Great Outdoors</a></li>
</ul>
</li>
<li id="menu-item-2555" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2555"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-2565" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2565"><a href="http://www.spartanburg.com/wpbdm-category/galleries-museums/">Galleries</a></li>
	<li id="menu-item-2564" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2564"><a href="http://www.spartanburg.com/wpbdm-category/galleries-museums/">Museums</a></li>
	<li id="menu-item-2568" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2568"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Music</a></li>
	<li id="menu-item-2567" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2567"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Spoken Word</a></li>
	<li id="menu-item-2566" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2566"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-2556" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2556"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Education &#038; Learning</a>
<ul  class="sub-menu">
	<li id="menu-item-2570" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2570"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">K-12</a></li>
	<li id="menu-item-2571" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2571"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Adult</a></li>
	<li id="menu-item-2572" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2572"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Alt. Education</a></li>
	<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2569"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Colleges</a></li>
	<li id="menu-item-2573" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2573"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Internet</a></li>
	<li id="menu-item-2575" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2575"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Tutoring</a></li>
</ul>
</li>
<li id="menu-item-3214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3214"><a href="http://www.spartanburg.com/family-guide/">Family Services</a>
<ul  class="sub-menu">
	<li id="menu-item-2578" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2578"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Child Care</a></li>
	<li id="menu-item-2581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2581"><a title="footer-link" href="http://www.spartanburg.com/green-living/">Green Living</a></li>
	<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2577"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Parenting</a></li>
	<li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2579"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Pets</a></li>
	<li id="menu-item-2580" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2580"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Support</a></li>
</ul>
</li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3217"><a href="http://www.spartanburg.com/wpbdm-category/health/">Healthy Living</a>
<ul  class="sub-menu">
	<li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3826"><a href="http://www.spartanburg.com/wpbdm-category/health/">Health</a></li>
	<li id="menu-item-3828" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3828"><a href="http://www.spartanburg.com/wpbdm-category/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a></li>
</ul>
</li>
<li id="menu-item-3708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3708"><a href="http://www.spartanburg.com/home-and-garden/">Home &#038; Garden</a>
<ul  class="sub-menu">
	<li id="menu-item-3709" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3709"><a href="http://www.spartanburg.com/wpbdm-category/interior-design/">Interior Design</a></li>
	<li id="menu-item-3710" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3710"><a href="http://www.spartanburg.com/wpbdm-category/lawn-garden/">Lawn &#038; Garden</a></li>
	<li id="menu-item-3711" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3711"><a href="http://www.spartanburg.com/wpbdm-category/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a></li>
</ul>
</li>
<li id="menu-item-3800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3800"><a href="http://www.spartanburg.com/medical-resources/">Medical Resources</a>
<ul  class="sub-menu">
	<li id="menu-item-3803" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3803"><a href="http://www.spartanburg.com/wpbdm-category/chiropracters/">Chiropracters</a></li>
	<li id="menu-item-3802" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3802"><a href="http://www.spartanburg.com/wpbdm-category/dentistry-orthodontics/">Dentistry &#038; Orthodontics</a></li>
	<li id="menu-item-3801" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3801"><a href="http://www.spartanburg.com/wpbdm-category/hospitals/">Hospitals</a></li>
	<li id="menu-item-3804" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3804"><a href="http://www.spartanburg.com/wpbdm-category/veternarians/">Veternarians</a></li>
</ul>
</li>
<li id="menu-item-3805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3805"><a href="http://www.spartanburg.com/professional-services/">Professional Services</a>
<ul  class="sub-menu">
	<li id="menu-item-3808" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3808"><a href="http://www.spartanburg.com/wpbdm-category/attorneys-law-firms-professional-services/">Attorneys &#038; Law Firms</a></li>
	<li id="menu-item-3806" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3806"><a href="http://www.spartanburg.com/wpbdm-category/banking-professional-services/">Banking</a></li>
	<li id="menu-item-3809" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3809"><a href="http://www.spartanburg.com/wpbdm-category/graphic-design/">Graphic Design</a></li>
	<li id="menu-item-3807" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3807"><a href="http://www.spartanburg.com/wpbdm-category/insurance/">Insurance</a></li>
	<li id="menu-item-3810" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3810"><a href="http://www.spartanburg.com/wpbdm-category/telecommunications-professional-services/">Telecommunications</a></li>
	<li id="menu-item-3811" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3811"><a href="http://www.spartanburg.com/wpbdm-category/web-site-design-and-e-commerce-development/">Web Site Design and E-Commerce Development</a></li>
</ul>
</li>
<li id="menu-item-3812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3812"><a href="http://www.spartanburg.com/real-estate/">Real Estate</a>
<ul  class="sub-menu">
	<li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3814"><a href="http://www.spartanburg.com/wpbdm-category/commercial-properties/">Commercial Properties</a></li>
	<li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3817"><a href="http://www.spartanburg.com/wpbdm-category/financial-services/">Financial Services</a></li>
	<li id="menu-item-3816" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3816"><a href="http://www.spartanburg.com/wpbdm-category/home-sites-acreage-undeveloped-land/">Home sites, acreage, undeveloped land</a></li>
	<li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3815"><a href="http://www.spartanburg.com/wpbdm-category/rental-properties/">Rental Properties</a></li>
	<li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3813"><a href="http://www.spartanburg.com/wpbdm-category/residential-properties/">Residential Properties</a></li>
</ul>
</li>
<li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3818"><a href="http://www.spartanburg.com/wpbdm-category/religion-spirituality/">Religion &#038; Spirituality</a>
<ul  class="sub-menu">
	<li id="menu-item-3820" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3820"><a href="http://www.spartanburg.com/wpbdm-category/churches-synagogues-and-spiritual-centers/">Churches, Synagogues, and Spiritual Centers</a></li>
	<li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3819"><a href="http://www.spartanburg.com/wpbdm-category/youth-groups/">Youth Groups</a></li>
</ul>
</li>
<li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3821"><a href="http://www.spartanburg.com/wpbdm-category/sports-recreation/">Sports &#038; Recreation</a>
<ul  class="sub-menu">
	<li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3830"><a href="http://www.spartanburg.com/wpbdm-category/activities/">Activities</a></li>
	<li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3829"><a href="http://www.spartanburg.com/wpbdm-category/recreation/">Recreation</a></li>
</ul>
</li>
<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3695"><a href="http://www.spartanburg.com/community-center/">Community Center</a>
<ul  class="sub-menu">
	<li id="menu-item-3697" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3697"><a href="http://www.spartanburg.com/wpbdm-category/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-3698" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3698"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Education &#038; Learning</a></li>
	<li id="menu-item-3699" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3699"><a href="http://www.spartanburg.com/wpbdm-category/environment/">Environment</a></li>
	<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3700"><a href="http://www.spartanburg.com/wpbdm-category/government/">Government</a></li>
	<li id="menu-item-3701" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3701"><a href="http://www.spartanburg.com/wpbdm-category/health/">Health</a></li>
	<li id="menu-item-3702" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3702"><a href="http://www.spartanburg.com/wpbdm-category/newcomers/">Newcomers</a></li>
	<li id="menu-item-3703" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3703"><a href="http://www.spartanburg.com/wpbdm-category/recreation/">Recreation</a></li>
	<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3704"><a href="http://www.spartanburg.com/wpbdm-category/seniors/">Seniors</a></li>
	<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3705"><a href="http://www.spartanburg.com/wpbdm-category/sports-recreation/">Sports &#038; Recreation</a></li>
	<li id="menu-item-3706" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3706"><a href="http://www.spartanburg.com/wpbdm-category/support-groups-clubs/">Support Groups</a></li>
</ul>
</li>
<li id="menu-item-3823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3823"><a href="http://www.spartanburg.com/visitor-center/">Visitor Center</a>
<ul  class="sub-menu">
	<li id="menu-item-4137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137"><a href="http://www.spartanburg.com/maps-direction/">Maps &#038; Directions</a></li>
	<li id="menu-item-3825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3825"><a href="http://www.spartanburg.com/transportation/">Transportation</a></li>
</ul>
</li>
</ul></div>		</div>

		<div class="site-info">
			<p>
				For listing and advertising information, <a href="http://www.spartanburg.com/advertising">click here</a>.
			</p>
			<div class="weather-attribution">
				<div class="text">Weather data provided by</div>
				<div class="logo"><img src="http://www.spartanburg.com/wp-content/themes/mainstreet/images/wunderground.png" alt="Weather Underground" width="90px" /></div>
			</div>
			<p>
				&copy; 2017 spartanburg.com - <a href="/privacy">privacy policy</a> - <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="731a1d151c330003120107121d110601145d101c1e">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> or 828-253-2880
			</p>
		</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.spartanburg.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.spartanburg.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.21'></script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-576a6edcd927960c"></script>
<script>
(function(){
  var adTest = document.createElement('div');
  adTest.innerHTML = '&nbsp;';
  adTest.className = 'adrotate_widgets';
  document.body.appendChild(adTest);
  window.setTimeout(function() {
		if (adTest.offsetHeight === 0) {
      document.body.classList.add('adblock');
    }
    adTest.remove();
  }, 100);
})();
</script>

</body>
</html>
