<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<!--[if lt IE 9]>
<script src="http://www.spartanburg.com/wp-content/themes/mainstreet/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script src="/cdn-cgi/apps/head/xHTGwWKU3orU486Fj0_s6WpPAp8.js"></script><script src="http://www.spartanburg.com/wp-content/themes/mainstreet/js/modernizr.js" type="text/javascript"></script>

<title>Hub City Empty Bowls Soup Day on Oct. 28th - Spartanburg.com</title>
<meta name="robots" content="noodp,noydir" />
<link rel="canonical" href="http://www.spartanburg.com/news/2017/10/hub-city-empty-bowls-soup-day-oct-28th/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hub City Empty Bowls Soup Day on Oct. 28th - Spartanburg.com" />
<meta property="og:description" content="Hundreds of brilliantly glazed, handcrafted bowls will fill up the art gallery at Chapman Cultural Center’s Spartanburg Art Museum on Saturday, October 28th. It is truly an impressive sight! Patrons will donate $15 per bowl and enjoy unlimited gourmet soups, bread, and tea &hellip;" />
<meta property="og:url" content="http://www.spartanburg.com/news/2017/10/hub-city-empty-bowls-soup-day-oct-28th/" />
<meta property="og:site_name" content="Spartanburg.com" />
<meta property="article:publisher" content="https://www.facebook.com/SpartanburgDotCom" />
<meta property="og:image" content="http://www.spartanburg.com/wp-content/uploads/2017/10/Cwbqc9BVEAE2XXp-e1508126900725.jpg" />

<link rel='dns-prefetch' href='//www.spartanburg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Spartanburg.com &raquo; Feed" href="http://www.spartanburg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spartanburg.com &raquo; Comments Feed" href="http://www.spartanburg.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.spartanburg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpbdp-base-css-css' href='http://www.spartanburg.com/wp-content/plugins/business-directory-plugin/resources/css/wpbdp.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-legacy-css-css' href='http://www.spartanburg.com/wp-content/plugins/business-directory-plugin/resources/css/wpbdp-legacy.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='http://www.spartanburg.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.spartanburg.com/wp-content/themes/mainstreet/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css' href="https://fonts.googleapis.com/css?family=Lusitana%7CRaleway%3A400%2C200&#038;ver=4.8.2" type='text/css' media='all' />
<script type='text/javascript' src='http://www.spartanburg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/plugins/business-directory-plugin/resources/js/wpbdp.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.spartanburg.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"1069652","token":"556bcc347a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.5'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/themes/mainstreet/js/global.js?ver=20130210'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/themes/mainstreet/js/mainstreet.js?ver=20130320'></script>
<link rel='https://api.w.org/' href='http://www.spartanburg.com/wp-json/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="alternate" type="application/json+oembed" href="http://www.spartanburg.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2017%2F10%2Fhub-city-empty-bowls-soup-day-oct-28th%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.spartanburg.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2017%2F10%2Fhub-city-empty-bowls-soup-day-oct-28th%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:3px; max-width:332px; }
	.b-1 { margin:3px; }
	.g-2 { min-width:3px; max-width:166px; }
	.b-2 { margin:3px; }
	.g-3 { min-width:3px; max-width:166px; }
	.b-3 { margin:3px; }
	.g-4 { min-width:3px; max-width:166px; }
	.b-4 { margin:3px; }
	.g-5 { min-width:3px; max-width:166px; }
	.b-5 { margin:3px; }
	.g-6 { min-width:3px; max-width:166px; }
	.b-6 { margin:3px; }
	.g-7 { min-width:1px; max-width:608px; }
	.b-7 { margin:1px; }
	.g-8 { min-width:3px; max-width:332px; }
	.b-8 { margin:3px; }
	.g-9 { min-width:3px; max-width:166px; }
	.b-9 { margin:3px; }
	.g-10 { min-width:3px; max-width:332px; }
	.b-10 { margin:3px; }
	.g-11 { min-width:3px; max-width:166px; }
	.b-11 { margin:3px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style>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</style><!--[if (gte IE 6)&(lte IE 8)]>
  <script type="text/javascript" src="http://www.spartanburg.com/wp-content/themes/mainstreet/js/selectivizr.js"></script>
<![endif]-->
</head>
<body class="news-template-default single single-news postid-1069652">
<div id="page" class="container hfeed site">
<header id="masthead" class="sixteen columns site-header" role="banner">
<hgroup>
<h1 class="site-title">
<a href="http://www.spartanburg.com/" title="Spartanburg.com" rel="home">Spartanburg.com</a>
</h1>
<div class="site-description">
<h2>
An Online Guide to Spartanburg, SC </h2>
<div class="header-social-icons">
<a href="https://twitter.com/intent/tweet?button_hashtag=Spartanburg" target="_blank"><img src="http://www.spartanburg.com/wp-content/themes/mainstreet/images/follow-us-on-twitter220.png" class="social-twitter" style="" alt="Follow Us On Twitter!" /></a>
<a href="https://www.facebook.com/SpartanburgDotCom" target="_blank"><img src="http://www.spartanburg.com/wp-content/themes/mainstreet/images/like-us-on-facebook220.png" class="social-facebook" alt="Like Us On Facebook!" /></a>
</div>
</div>
</hgroup>
<div class="site-header-weather">
<div class="weather-current-sprite weather-sunny"><a href="http://www.wunderground.com/US/SC/Spartanburg.html" class="weather-current-link" target="_blank">Current Weather</a></div>
<div class="weather-information">
<span class="current-temperature">70.8 &#176;F</span>
<div class="forecast">
<span>Hi: 78</span>
<span> | </span>
<span>Lo: 50</span>
</div>
<div class="forecast-link">
<a href="http://www.wunderground.com/US/SC/Spartanburg.html" target="_blank">Forecast Link</a>
</div>
</div>
</div>
<div class="site-header-search">
<div class="above-search-links">
<a href="/movies" onClick="_gaq.push(['_trackEvent', 'Clicks', 'Movies - Header Source']);">Movie Times</a> -
<a href="/calendar">Calendar of Events</a>
</div>
<form method="get" id="searchform" action="http://www.spartanburg.com/" role="search">
<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
<div class="search-info">(press enter to search)</div>
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>
</div>
<nav role="navigation" class="site-navigation main-navigation">
<h1 class="assistive-text">Menu</h1>
<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3227"><a href="http://www.spartanburg.com/wpbdm-category/hotels/">Accommodations</a></li>
<li id="menu-item-1055991" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-1055991"><a href="http://www.spartanburg.com/wpbdm-category/restaurants/">Eat &#038; Drink</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2217"><a href="http://www.spartanburg.com/wpbdm-category/wpbdm-attractions/">Attractions</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2218"><a href="http://www.spartanburg.com/wpbdm-category/shopping/">Shopping</a></li>
<li id="menu-item-2399" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2399"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Entertainment</a></li>
</ul></div>
</nav>
</header>
<div id="main">
<div id="primary" class="site-content ten columns">
<div id="content" role="main">
<div class="news-breadcrumb"><a href="/news/">Spartanburg.com News</a></div>
<article id="post-" class="post- news type-new">
<header class="entry-header">
<h1 class="entry-title">Hub City Empty Bowls Soup Day on Oct. 28th</h1>
<span class="posted-date">Posted on Friday, October 20, 2017</span>
</header>
<div class="entry-content">
<div class="entry-image">
<img width="646" height="540" src="http://www.spartanburg.com/wp-content/uploads/2017/10/Cwbqc9BVEAE2XXp-e1508126900725.jpg" class="attachment-full size-full wp-post-image" alt="Hub City Empty Bowls Soup Day" srcset="http://www.spartanburg.com/wp-content/uploads/2017/10/Cwbqc9BVEAE2XXp-e1508126900725.jpg 646w, http://www.spartanburg.com/wp-content/uploads/2017/10/Cwbqc9BVEAE2XXp-e1508126900725-300x251.jpg 300w, http://www.spartanburg.com/wp-content/uploads/2017/10/Cwbqc9BVEAE2XXp-e1508126900725-80x67.jpg 80w, http://www.spartanburg.com/wp-content/uploads/2017/10/Cwbqc9BVEAE2XXp-e1508126900725-90x75.jpg 90w, http://www.spartanburg.com/wp-content/uploads/2017/10/Cwbqc9BVEAE2XXp-e1508126900725-500x418.jpg 500w" sizes="(max-width: 646px) 100vw, 646px" /> </div>
<p>Hundreds of brilliantly glazed, handcrafted bowls will fill up the art gallery at Chapman Cultural Center’s Spartanburg Art Museum on Saturday, October 28th.<span id="more-1069652"></span></p>
<p>It is truly an impressive sight! Patrons will donate $15 per bowl and enjoy unlimited gourmet soups, bread, and tea in Chapman&#8217;s lobby. It’s the philanthropic spirit that will be really satisfying.</p>
<p>All proceeds will go toward TOTAL Ministries this year. Last year, $33,000 went toward feeding hungry citizens of Spartanburg after the public made more than 1,000 clay bowls in months prior to the event.</p>
<p>Regional musicians are also at Soup Day, performing free throughout the day, and a drum circle allows attendees to make their own music.</p>
<p>For just $15, get your fill of soup and entertainment, from 11:00 am until 4:00 pm. Many people get several bowls and use them as meaningful gifts throughout the year.</p>
<p><strong>Soup, Beverages, Breads, and Supplies Providers…</strong></p>
<p><em>Andre Nguyen<br />
Hub City Co-Op Grocery<br />
Country Club of Spartanburg<br />
Cribb&#8217;s Catering<br />
Cribb&#8217;s Kitchen<br />
Fatz Café<br />
Garner&#8217;s<br />
Gerhards<br />
McClellan&#8217;s Urban Eatery<br />
Mon Amie<br />
Moveable Feasts<br />
NuWay<br />
Palmetto Palate<br />
Renato&#8217;s<br />
Southern BBQ<br />
Sparks Fire Inspired Grill @ Marriott<br />
Sun King<br />
Two Samuels<br />
Wild Ace&#8217;s<br />
Willy Taco<br />
Beacon Drive In<br />
Cakehead Bakery<br />
Long Horn&#8217;s<br />
Wade&#8217;s Southern Cooking</em><br />
Chick-fil-A</p>
<p>Visit <a href="http://www.hubcityemptybowls.com/events/">www.hubcityemptybowls.com</a> for additional information.</p>
</div>
</article>
<div class="addthis_sharing_toolbox"></div>
</div>
</div>
<div id="secondary" class="widget-area six columns clearfix" role="complementary">
<aside id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-8"><div class="g-col b-8 a-10"><a href="http://cgi.spartanburg.com/cgi-bin/click.cgi?id=marriott_spartanburg&url=http://ad.doubleclick.net/clk;90944050;16326536;g" target="_blank" rel=”nofollow”><img src="http://www.spartanburg.com/ads/marriottR.gif" width="150" border="1" height="86"></a></div><div class="g-col b-8 a-3"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=mastgeneral&url=http://www.mastgeneralstore.com/?utm_source=Main_Street_Dot_Com&utm_medium=Banner&utm_campaign=AV-GV_HV_Spartanburg" target="_blank" rel=”nofollow”><img src="http://www.spartanburg.com/shopping/mast.gif" width="150" border="1" height="86"></a></div></div><div class="g g-8"><div class="g-col b-8 a-1"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=mainstay&url=http://www.mainstaysuites.com/hotel-greer-south_carolina-SC026" target="_blank" rel=”nofollow”><img src="http://spartanburg.com/ads/mainstay.gif" width="150" border="1" height="86"></a></div><div class="g-col b-8 a-26"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=flatrockplayhouse&url=http://asheville.com/flat-rock-playhouse-click-to-win-tickets/" target="_blank"><img src="http://www.spartanburg.com/ads/frp.gif" width="150" style="border: 1px solid #000;" height="86"></a></div></div><div class="g g-8"><div class="g-col b-8 a-30"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=grandviewpeaks&url=http://www.grandviewpeaks.com/" target="_blank"><img src="http://www.spartanburg.com/wp-content/uploads/2016/07/grandview-peaks.gif" width="150" border="0" height="86" style="border: none;"></a></div><div class="g-col b-8 a-31"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=wildlandtrekking&url=http://www.wildlandtrekking.com/regions/appalachia.html?utm_source=spartanburgcom&utm_medium=display&utm_campaign=smokymtn&utm_content=image" target="_blank"><img src="http://www.spartanburg.com/wp-content/uploads/2017/02/Wildland-Trekking-1.gif" width="150" style="border: 0;" height="86"></a></div></div></aside><aside id="ai1ec_agenda_widget-4" class="widget widget_ai1ec_agenda_widget">
<h1 class="widget-title">Calendar of Events</h1>
<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">
<div>
<div class="ai1ec-date
					">
<a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;9-30-2017&#x2F;">
<div class="ai1ec-month">Sep</div>
<div class="ai1ec-day">30</div>
<div class="ai1ec-weekday">Sat</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-1069302
									ai1ec-event-instance-id-2682448
									ai1ec-allday">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;eliadas-2017-annual-corn-maze&#x2F;&#x3F;instance_id&#x3D;2682448" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Eliada&rsquo;s 2017 Annual Corn Maze
</span>
</a>
</div>
</div>
</div>
<div class="ai1ec-date
					">
<a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;10-1-2017&#x2F;">
<div class="ai1ec-month">Oct</div>
<div class="ai1ec-day">1</div>
<div class="ai1ec-weekday">Sun</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-1069573
									ai1ec-event-instance-id-2682570
									ai1ec-allday">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;booger-jims-hollow&#x2F;&#x3F;instance_id&#x3D;2682570" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Booger Jim&rsquo;s Hollow
</span>
</a>
</div>
</div>
</div>
<div class="ai1ec-date
					">
<a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;10-19-2017&#x2F;">
<div class="ai1ec-month">Oct</div>
<div class="ai1ec-day">19</div>
<div class="ai1ec-weekday">Thu</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-1069515
									ai1ec-event-instance-id-2682546
									ai1ec-allday">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;african-americans-wnc-southern-appalachia-conference&#x2F;&#x3F;instance_id&#x3D;2682546" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
African Americans in WNC &amp; South...
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1066999
									ai1ec-event-instance-id-2668901
									ai1ec-allday">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;fall-leaf&#x2F;&#x3F;instance_id&#x3D;2668901" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
FALL LEAF
</span>
</a>
</div>
</div>
</div>
<div class="ai1ec-date
					ai1ec-today">
<a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;10-20-2017&#x2F;">
<div class="ai1ec-month">Oct</div>
<div class="ai1ec-day">20</div>
<div class="ai1ec-weekday">Fri</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-1067780
									ai1ec-event-instance-id-2669387
									ai1ec-allday">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;craft-fair-southern-highlands&#x2F;&#x3F;instance_id&#x3D;2669387" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Craft Fair of the Southern Highl...
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1064225
									ai1ec-event-instance-id-2628704
									">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;burntyard-vineyards-wine-tastings&#x2F;&#x3F;instance_id&#x3D;2628704" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
12:00 pm
</span>
<span class="ai1ec-event-title">
Burntyard Vineyards Wine Tastings
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1063244
									ai1ec-event-instance-id-2622312
									">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;highlights-collection-tour&#x2F;&#x3F;instance_id&#x3D;2622312" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
3:00 pm
</span>
<span class="ai1ec-event-title">
Highlights of the Collection Tour
</span>
</a>
</div>
</div>
</div>
</div>
<div class="ai1ec-subscribe-buttons-widget">
<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link" href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;">
View Calendar
<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
</a>
</div>
</div>
</aside>

<aside id="wpp-2" class="widget popular-posts">
<h1 class="widget-title">Popular News</h1>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://www.spartanburg.com/news/2017/10/halloween-2017-in-spartanburg/" title="Halloween in Spartanburg Features Haunted Houses, Terror Trails, Wagon Rides and More" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1065745-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/10/halloween-2017-in-spartanburg/" title="Halloween in Spartanburg Features Haunted Houses, Terror Trails, Wagon Rides and More" class="wpp-post-title" target="_self">Halloween in Spartanburg Features Haunted Houses, Terror Trails, Wagon Rides and More</a>
</li>
<li>
<a href="http://www.spartanburg.com/news/2017/10/2017-fall-foliage-western-north-carolina/" title="2017 Fall Foliage in Western North Carolina" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1069553-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/10/2017-fall-foliage-western-north-carolina/" title="2017 Fall Foliage in Western North Carolina" class="wpp-post-title" target="_self">2017 Fall Foliage in Western North Carolina</a>
</li>
<li>
<a href="http://www.spartanburg.com/news/2017/10/jazz-square-2017/" title="Jazz on the Square 2017" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1067843-featured-50x50.jpeg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/10/jazz-square-2017/" title="Jazz on the Square 2017" class="wpp-post-title" target="_self">Jazz on the Square 2017</a>
</li>
<li>
<a href="http://www.spartanburg.com/news/2017/10/converse-hosts-39th-annual-tri-state-sculpture-conference/" title="Converse Hosts 39th Annual Tri-State Sculpture Conference" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1069581-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/10/converse-hosts-39th-annual-tri-state-sculpture-conference/" title="Converse Hosts 39th Annual Tri-State Sculpture Conference" class="wpp-post-title" target="_self">Converse Hosts 39th Annual Tri-State Sculpture Conference</a>
</li>
<li>
<a href="http://www.spartanburg.com/news/2017/10/best-state-parks-to-view-fall-color/" title="Best State Parks to View Fall Color" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1050762-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/10/best-state-parks-to-view-fall-color/" title="Best State Parks to View Fall Color" class="wpp-post-title" target="_self">Best State Parks to View Fall Color</a>
</li>
<li>
<a href="http://www.spartanburg.com/news/2017/09/autumn-falls-color-grandfather-mountain/" title="Autumn Falls Into Color at Grandfather Mountain" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1069486-featured-50x50.jpeg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/09/autumn-falls-color-grandfather-mountain/" title="Autumn Falls Into Color at Grandfather Mountain" class="wpp-post-title" target="_self">Autumn Falls Into Color at Grandfather Mountain</a>
</li>
<li>
<a href="http://www.spartanburg.com/news/2017/10/bmw-group-u-s-reports-september-2017-sales/" title="BMW Group U.S. Reports September 2017 Sales" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1069537-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/10/bmw-group-u-s-reports-september-2017-sales/" title="BMW Group U.S. Reports September 2017 Sales" class="wpp-post-title" target="_self">BMW Group U.S. Reports September 2017 Sales</a>
</li>
</ul>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer sixteen columns" role="contentinfo">
<aside id="text-3" class="widget widget_text"> <div class="textwidget"><div class="adblock-detected">
<p>It looks like you're using ad blocking technology. We understand, the web can be a dangerous place!</p>
<p>However, our content is completely supported by local, non-obtrusive advertisements. This revenue helps us support local employees.</p>
<p>We hope you give us a chance and whitelist our website.</p>
</div></div>
</aside>
<div id="footer-sidebar1">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3404"><a href="http://www.spartanburg.com/wpbdm-category/activities/">Activities</a>
<ul class="sub-menu">
<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3686"><a href="http://www.spartanburg.com/wpbdm-category/activities/">Activities</a></li>
<li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3831"><a href="http://www.spartanburg.com/wpbdm-category/wpbdm-attractions/">Attractions</a></li>
<li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3832"><a href="http://www.spartanburg.com/wpbdm-category/biking/">Biking</a></li>
<li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3833"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Family Fun</a></li>
<li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3834"><a href="http://www.spartanburg.com/wpbdm-category/fishing/">Fishing</a></li>
<li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3835"><a href="http://www.spartanburg.com/wpbdm-category/golf/">Golf</a></li>
<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3836"><a href="http://www.spartanburg.com/wpbdm-category/hiking-backpacking/">Hiking &#038; Backpacking</a></li>
<li id="menu-item-3837" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3837"><a href="http://www.spartanburg.com/wpbdm-category/rafting/">Rafting</a></li>
<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3838"><a href="http://www.spartanburg.com/wpbdm-category/water-sports/">Water Sports</a></li>
<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="http://www.spartanburg.com/great-outdoors/">Great Outdoors</a></li>
</ul>
</li>
<li id="menu-item-2555" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2555"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-2565" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2565"><a href="http://www.spartanburg.com/wpbdm-category/galleries-museums/">Galleries</a></li>
<li id="menu-item-2564" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2564"><a href="http://www.spartanburg.com/wpbdm-category/galleries-museums/">Museums</a></li>
<li id="menu-item-2568" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2568"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Music</a></li>
<li id="menu-item-2567" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2567"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Spoken Word</a></li>
<li id="menu-item-2566" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2566"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-2556" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2556"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Education &#038; Learning</a>
<ul class="sub-menu">
<li id="menu-item-2570" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2570"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">K-12</a></li>
<li id="menu-item-2571" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2571"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Adult</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2572"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Alt. Education</a></li>
<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2569"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Colleges</a></li>
<li id="menu-item-2573" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2573"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Internet</a></li>
<li id="menu-item-2575" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2575"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Tutoring</a></li>
</ul>
</li>
<li id="menu-item-3214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3214"><a href="http://www.spartanburg.com/family-guide/">Family Services</a>
<ul class="sub-menu">
<li id="menu-item-2578" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2578"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Child Care</a></li>
<li id="menu-item-2581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2581"><a title="footer-link" href="http://www.spartanburg.com/green-living/">Green Living</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2577"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Parenting</a></li>
<li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2579"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Pets</a></li>
<li id="menu-item-2580" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2580"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Support</a></li>
</ul>
</li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3217"><a href="http://www.spartanburg.com/wpbdm-category/health/">Healthy Living</a>
<ul class="sub-menu">
<li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3826"><a href="http://www.spartanburg.com/wpbdm-category/health/">Health</a></li>
<li id="menu-item-3828" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3828"><a href="http://www.spartanburg.com/wpbdm-category/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a></li>
</ul>
</li>
<li id="menu-item-3708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3708"><a href="http://www.spartanburg.com/home-and-garden/">Home &#038; Garden</a>
<ul class="sub-menu">
<li id="menu-item-3709" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3709"><a href="http://www.spartanburg.com/wpbdm-category/interior-design/">Interior Design</a></li>
<li id="menu-item-3710" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3710"><a href="http://www.spartanburg.com/wpbdm-category/lawn-garden/">Lawn &#038; Garden</a></li>
<li id="menu-item-3711" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3711"><a href="http://www.spartanburg.com/wpbdm-category/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a></li>
</ul>
</li>
<li id="menu-item-3800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3800"><a href="http://www.spartanburg.com/medical-resources/">Medical Resources</a>
<ul class="sub-menu">
<li id="menu-item-3803" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3803"><a href="http://www.spartanburg.com/wpbdm-category/chiropracters/">Chiropracters</a></li>
<li id="menu-item-3802" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3802"><a href="http://www.spartanburg.com/wpbdm-category/dentistry-orthodontics/">Dentistry &#038; Orthodontics</a></li>
<li id="menu-item-3801" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3801"><a href="http://www.spartanburg.com/wpbdm-category/hospitals/">Hospitals</a></li>
<li id="menu-item-3804" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3804"><a href="http://www.spartanburg.com/wpbdm-category/veternarians/">Veternarians</a></li>
</ul>
</li>
<li id="menu-item-3805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3805"><a href="http://www.spartanburg.com/professional-services/">Professional Services</a>
<ul class="sub-menu">
<li id="menu-item-3808" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3808"><a href="http://www.spartanburg.com/wpbdm-category/attorneys-law-firms-professional-services/">Attorneys &#038; Law Firms</a></li>
<li id="menu-item-3806" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3806"><a href="http://www.spartanburg.com/wpbdm-category/banking-professional-services/">Banking</a></li>
<li id="menu-item-3809" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3809"><a href="http://www.spartanburg.com/wpbdm-category/graphic-design/">Graphic Design</a></li>
<li id="menu-item-3807" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3807"><a href="http://www.spartanburg.com/wpbdm-category/insurance/">Insurance</a></li>
<li id="menu-item-3810" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3810"><a href="http://www.spartanburg.com/wpbdm-category/telecommunications-professional-services/">Telecommunications</a></li>
<li id="menu-item-3811" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3811"><a href="http://www.spartanburg.com/wpbdm-category/web-site-design-and-e-commerce-development/">Web Site Design and E-Commerce Development</a></li>
</ul>
</li>
<li id="menu-item-3812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3812"><a href="http://www.spartanburg.com/real-estate/">Real Estate</a>
<ul class="sub-menu">
<li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3814"><a href="http://www.spartanburg.com/wpbdm-category/commercial-properties/">Commercial Properties</a></li>
<li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3817"><a href="http://www.spartanburg.com/wpbdm-category/financial-services/">Financial Services</a></li>
<li id="menu-item-3816" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3816"><a href="http://www.spartanburg.com/wpbdm-category/home-sites-acreage-undeveloped-land/">Home sites, acreage, undeveloped land</a></li>
<li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3815"><a href="http://www.spartanburg.com/wpbdm-category/rental-properties/">Rental Properties</a></li>
<li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3813"><a href="http://www.spartanburg.com/wpbdm-category/residential-properties/">Residential Properties</a></li>
</ul>
</li>
<li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3818"><a href="http://www.spartanburg.com/wpbdm-category/religion-spirituality/">Religion &#038; Spirituality</a>
<ul class="sub-menu">
<li id="menu-item-3820" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3820"><a href="http://www.spartanburg.com/wpbdm-category/churches-synagogues-and-spiritual-centers/">Churches, Synagogues, and Spiritual Centers</a></li>
<li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3819"><a href="http://www.spartanburg.com/wpbdm-category/youth-groups/">Youth Groups</a></li>
</ul>
</li>
<li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3821"><a href="http://www.spartanburg.com/wpbdm-category/sports-recreation/">Sports &#038; Recreation</a>
<ul class="sub-menu">
<li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3830"><a href="http://www.spartanburg.com/wpbdm-category/activities/">Activities</a></li>
<li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3829"><a href="http://www.spartanburg.com/wpbdm-category/recreation/">Recreation</a></li>
</ul>
</li>
<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3695"><a href="http://www.spartanburg.com/community-center/">Community Center</a>
<ul class="sub-menu">
<li id="menu-item-3697" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3697"><a href="http://www.spartanburg.com/wpbdm-category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-3698" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3698"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Education &#038; Learning</a></li>
<li id="menu-item-3699" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3699"><a href="http://www.spartanburg.com/wpbdm-category/environment/">Environment</a></li>
<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3700"><a href="http://www.spartanburg.com/wpbdm-category/government/">Government</a></li>
<li id="menu-item-3701" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3701"><a href="http://www.spartanburg.com/wpbdm-category/health/">Health</a></li>
<li id="menu-item-3702" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3702"><a href="http://www.spartanburg.com/wpbdm-category/newcomers/">Newcomers</a></li>
<li id="menu-item-3703" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3703"><a href="http://www.spartanburg.com/wpbdm-category/recreation/">Recreation</a></li>
<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3704"><a href="http://www.spartanburg.com/wpbdm-category/seniors/">Seniors</a></li>
<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3705"><a href="http://www.spartanburg.com/wpbdm-category/sports-recreation/">Sports &#038; Recreation</a></li>
<li id="menu-item-3706" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3706"><a href="http://www.spartanburg.com/wpbdm-category/support-groups-clubs/">Support Groups</a></li>
</ul>
</li>
<li id="menu-item-3823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3823"><a href="http://www.spartanburg.com/visitor-center/">Visitor Center</a>
<ul class="sub-menu">
<li id="menu-item-4137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137"><a href="http://www.spartanburg.com/maps-direction/">Maps &#038; Directions</a></li>
<li id="menu-item-3825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3825"><a href="http://www.spartanburg.com/transportation/">Transportation</a></li>
</ul>
</li>
</ul></div> </div>
<div class="site-info">
<p>
For listing and advertising information, <a href="http://www.spartanburg.com/advertising">click here</a>.
</p>
<div class="weather-attribution">
<div class="text">Weather data provided by</div>
<div class="logo"><img src="http://www.spartanburg.com/wp-content/themes/mainstreet/images/wunderground.png" alt="Weather Underground" width="90px" /></div>
</div>
<p>
&copy; 2017 spartanburg.com - <a href="/privacy">privacy policy</a> - <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4f262129200f3c3f2e3d3b2e212d3a3d28612c2022">[email&#160;protected]</a> or 828-253-2880
</p>
</div>
</footer>
</div>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.spartanburg.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.spartanburg.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.26'></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-576a6edcd927960c"></script>
<script>
(function(){
  var adTest = document.createElement('div');
  adTest.innerHTML = '&nbsp;';
  adTest.className = 'adrotate_widgets';
  document.body.appendChild(adTest);
  window.setTimeout(function() {
		if (adTest.offsetHeight === 0) {
      document.body.classList.add('adblock');
    }
    adTest.remove();
  }, 100);
})();
</script>
</body>
</html>
