<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<!--[if lt IE 9]>
<script src="http://www.spartanburg.com/wp-content/themes/mainstreet/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script src="/cdn-cgi/apps/head/xHTGwWKU3orU486Fj0_s6WpPAp8.js"></script><script src="http://www.spartanburg.com/wp-content/themes/mainstreet/js/modernizr.js" type="text/javascript"></script>

<title>Election Day is Today! - Spartanburg.com</title>
<meta name="robots" content="noodp,noydir" />
<link rel="canonical" href="http://www.spartanburg.com/news/2017/11/election-day-today-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Election Day is Today! - Spartanburg.com" />
<meta property="og:description" content="We wanted to remind you that today &#8212; Tuesday, November 7th &#8212; is Election Day in South Carolina. Go vote! Don’t know where to go? Click here to find your Election Day polling location. Polling places will be open 7:00 a.m. to 7:00 &hellip;" />
<meta property="og:url" content="http://www.spartanburg.com/news/2017/11/election-day-today-2/" />
<meta property="og:site_name" content="Spartanburg.com" />
<meta property="article:publisher" content="https://www.facebook.com/SpartanburgDotCom" />
<meta property="og:image" content="http://www.spartanburg.com/wp-content/uploads/2015/11/vote131-e1446520212376-300x251.jpg" />

<link rel='dns-prefetch' href='//www.spartanburg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Spartanburg.com &raquo; Feed" href="http://www.spartanburg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spartanburg.com &raquo; Comments Feed" href="http://www.spartanburg.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.spartanburg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpbdp-base-css-css' href='http://www.spartanburg.com/wp-content/plugins/business-directory-plugin/resources/css/wpbdp.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-legacy-css-css' href='http://www.spartanburg.com/wp-content/plugins/business-directory-plugin/resources/css/wpbdp-legacy.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='http://www.spartanburg.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.spartanburg.com/wp-content/themes/mainstreet/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css' href="https://fonts.googleapis.com/css?family=Lusitana%7CRaleway%3A400%2C200&#038;ver=4.8.3" type='text/css' media='all' />
<script type='text/javascript' src='http://www.spartanburg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/plugins/business-directory-plugin/resources/js/wpbdp.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.spartanburg.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"1066154","token":"8bdea792d2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.11'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/themes/mainstreet/js/global.js?ver=20130210'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/themes/mainstreet/js/mainstreet.js?ver=20130320'></script>
<link rel='https://api.w.org/' href='http://www.spartanburg.com/wp-json/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="alternate" type="application/json+oembed" href="http://www.spartanburg.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2017%2F11%2Felection-day-today-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.spartanburg.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2017%2F11%2Felection-day-today-2%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:3px; max-width:332px; }
	.b-1 { margin:3px; }
	.g-2 { min-width:3px; max-width:166px; }
	.b-2 { margin:3px; }
	.g-3 { min-width:3px; max-width:166px; }
	.b-3 { margin:3px; }
	.g-4 { min-width:3px; max-width:166px; }
	.b-4 { margin:3px; }
	.g-5 { min-width:3px; max-width:166px; }
	.b-5 { margin:3px; }
	.g-6 { min-width:3px; max-width:166px; }
	.b-6 { margin:3px; }
	.g-7 { min-width:1px; max-width:608px; }
	.b-7 { margin:1px; }
	.g-8 { min-width:3px; max-width:332px; }
	.b-8 { margin:3px; }
	.g-9 { min-width:3px; max-width:166px; }
	.b-9 { margin:3px; }
	.g-10 { min-width:3px; max-width:332px; }
	.b-10 { margin:3px; }
	.g-11 { min-width:3px; max-width:166px; }
	.b-11 { margin:3px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style>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</style><!--[if (gte IE 6)&(lte IE 8)]>
  <script type="text/javascript" src="http://www.spartanburg.com/wp-content/themes/mainstreet/js/selectivizr.js"></script>
<![endif]-->
</head>
<body class="news-template-default single single-news postid-1066154">
<div id="page" class="container hfeed site">
<header id="masthead" class="sixteen columns site-header" role="banner">
<hgroup>
<h1 class="site-title">
<a href="http://www.spartanburg.com/" title="Spartanburg.com" rel="home">Spartanburg.com</a>
</h1>
<div class="site-description">
<h2>
An Online Guide to Spartanburg, SC </h2>
<div class="header-social-icons">
<a href="https://twitter.com/intent/tweet?button_hashtag=Spartanburg" target="_blank"><img src="http://www.spartanburg.com/wp-content/themes/mainstreet/images/follow-us-on-twitter220.png" class="social-twitter" style="" alt="Follow Us On Twitter!" /></a>
<a href="https://www.facebook.com/SpartanburgDotCom" target="_blank"><img src="http://www.spartanburg.com/wp-content/themes/mainstreet/images/like-us-on-facebook220.png" class="social-facebook" alt="Like Us On Facebook!" /></a>
</div>
</div>
</hgroup>
<div class="site-header-weather">
<div class="weather-current-sprite weather-sunny"><a href="http://www.wunderground.com/US/SC/Spartanburg.html" class="weather-current-link" target="_blank">Current Weather</a></div>
<div class="weather-information">
<span class="current-temperature">65.8 &#176;F</span>
<div class="forecast">
<span>Hi: 75</span>
<span> | </span>
<span>Lo: 51</span>
</div>
<div class="forecast-link">
<a href="http://www.wunderground.com/US/SC/Spartanburg.html" target="_blank">Forecast Link</a>
</div>
</div>
</div>
<div class="site-header-search">
<div class="above-search-links">
<a href="/movies" onClick="_gaq.push(['_trackEvent', 'Clicks', 'Movies - Header Source']);">Movie Times</a> -
<a href="/calendar">Calendar of Events</a>
</div>
<form method="get" id="searchform" action="http://www.spartanburg.com/" role="search">
<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
<div class="search-info">(press enter to search)</div>
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>
</div>
<nav role="navigation" class="site-navigation main-navigation">
<h1 class="assistive-text">Menu</h1>
<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3227"><a href="http://www.spartanburg.com/wpbdm-category/hotels/">Accommodations</a></li>
<li id="menu-item-1055991" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-1055991"><a href="http://www.spartanburg.com/wpbdm-category/restaurants/">Eat &#038; Drink</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2217"><a href="http://www.spartanburg.com/wpbdm-category/wpbdm-attractions/">Attractions</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2218"><a href="http://www.spartanburg.com/wpbdm-category/shopping/">Shopping</a></li>
<li id="menu-item-2399" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2399"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Entertainment</a></li>
</ul></div>
</nav>
</header>
<div id="main">

<div id="primary" class="site-content ten columns">
<div id="content" role="main">
<div class="news-breadcrumb"><a href="/news/">Spartanburg.com News</a></div>
<article id="post-" class="post- news type-new">
<header class="entry-header">
<h1 class="entry-title">Election Day is Today!</h1>
<span class="posted-date">Posted on Tuesday, November 7, 2017</span>
</header>
<div class="entry-content">
<div class="entry-image">
<img width="300" height="251" src="http://www.spartanburg.com/wp-content/uploads/2015/11/vote131-e1446520212376-300x251.jpg" class="attachment-full size-full wp-post-image" alt="Vote Badges" srcset="http://www.spartanburg.com/wp-content/uploads/2015/11/vote131-e1446520212376-300x251.jpg 300w, http://www.spartanburg.com/wp-content/uploads/2015/11/vote131-e1446520212376-300x251-80x67.jpg 80w, http://www.spartanburg.com/wp-content/uploads/2015/11/vote131-e1446520212376-300x251-90x75.jpg 90w" sizes="(max-width: 300px) 100vw, 300px" /> </div>
<p>We wanted to remind you that today &#8212; Tuesday, November 7th &#8212; is Election Day in South Carolina. Go vote!<span id="more-1066154"></span></p>
<p>Don’t know where to go? <a href="https://info.scvotes.sc.gov/eng/voterinquiry/VoterInformationRequest.aspx?PageMode=VoterInfo">Click here</a> to find your Election Day polling location. Polling places will be open 7:00 a.m. to 7:00 p.m.  <strong>As long as you are in line by 7:00 p.m., you will be allowed to vote.</strong></p>
<p>Voting in person <a href="http://www.dmv.org/sc-south-carolina/voter-registration.php">now requires a photograph ID</a> in South Carolina. If you are registered, but have lost or not received your voter registration card, state law allows the use of a valid South Carolina drivers license or a DMV issued state ID as proof of identity at your precinct. Keep in mind that in order to vote in a particular South Carolina election, you must register at least 30 days prior to it.</p>
<p><strong>Q.  What do I take with me to the polls to vote?</strong></p>
<p>A.   When voting in person, you will be asked to show one of the following Photo IDs:</p>
<ul>
<li>SC Driver&#8217;s License</li>
<li>SC Department of Motor Vehicles ID Card
<ul>
<li>includes SC Concealed Weapons Permit</li>
</ul>
</li>
<li>SC Voter Registration Card with Photo</li>
<li>US Passport</li>
<li>Federal Military ID
<ul>
<li>includes all Department of Defense Photo IDs and the Department of Veterans Affairs Benefits Card</li>
</ul>
</li>
</ul>
<p><strong>Q.  What if I don’t have one of these Photo IDs?</strong></p>
<p>A.  If you do not have one of these photo IDs, you can make your voting experience as fast and easy as possible by getting one before Election Day.  If you are already registered to vote, you can go to your county voter registration and elections office, provide your date of birth and the last four digits of your Social Security Number, and have your photo taken.  You can do this even on Election Day.  Free DMV ID Cards are also available from the Department of Motor Vehicles.</p>
<p>If you cannot get a photo ID, bring your non-photo voter registration card with you to the polling place.  You may vote a provisional ballot after signing an affidavit stating you have a reasonable impediment to obtaining a photo ID.  A reasonable impediment is any valid reason, beyond your control, which created an obstacle obtaining a photo ID.  Some examples include:  a disability or illness, a conflict with your work schedule, a lack of transportation, a lack of a birth certificate, family responsibilities, a religious objection to being photographed, and any other obstacle you find reasonable.  This ballot will count unless someone proves to the county board of voter registration and elections that you are lying about your identity or having the listed impediment.  To vote under the reasonable impediment exception:</p>
<ol>
<li>Inform the poll managers that you do not have a photo ID and could not get one.</li>
<li>Present your current, non-photo registration card.</li>
<li>Sign the affidavit provided by the poll managers stating why you could not obtain a photo ID.</li>
<li>Cast a provisional ballot that will be counted unless the county board of voter registration and elections has reason to believe your affidavit is false.</li>
</ol>
<p><strong>Q.  What happens if I have a Photo ID but forget to bring it to my polling place?</strong></p>
<p>A.   If you forget to bring your photo ID to your polling place, you may vote a provisional ballot that will count only if you show your photo ID to your county board of voter registration and elections office prior to certification of the election (on Friday after the General Election).</p>
<p><strong>Q.  I’ve lost my voter registration card or my photo voter registration card.  Can I still vote?</strong></p>
<p>A.   Yes.  Your voter registration card is your notification that you have registered to vote and shows your precinct and polling place.  Your voter registration card is not necessary to vote.  If you lost your photo voter registration card, you may also vote with your driver’s license, DMV issued ID card, federal military ID, or U.S. passport.  If you don’t have another Photo ID, you can get a replacement photo voter registration card from your county elections office, even on Election Day.  If you can’t get a replacement before going to the polls, bring your non-photo voter registration card with you to the polling place.  See answer to previous Question “What if I don’t have one of these Photo IDs?” for details.</p>
<p>Please visit <a href="http://www.scvotes.org">www.scvotes.org</a> for additional information.</p>
</div>
</article>
<div class="addthis_sharing_toolbox"></div>
</div>
</div>
<div id="secondary" class="widget-area six columns clearfix" role="complementary">
<aside id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-8"><div class="g-col b-8 a-30"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=grandviewpeaks&url=http://www.grandviewpeaks.com/" target="_blank"><img src="http://www.spartanburg.com/wp-content/uploads/2016/07/grandview-peaks.gif" width="150" border="0" height="86" style="border: none;"></a></div><div class="g-col b-8 a-31"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=wildlandtrekking&url=http://www.wildlandtrekking.com/regions/appalachia.html?utm_source=spartanburgcom&utm_medium=display&utm_campaign=smokymtn&utm_content=image" target="_blank"><img src="http://www.spartanburg.com/wp-content/uploads/2017/02/Wildland-Trekking-1.gif" width="150" style="border: 0;" height="86"></a></div></div><div class="g g-8"><div class="g-col b-8 a-3"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=mastgeneral&url=http://www.mastgeneralstore.com/?utm_source=Main_Street_Dot_Com&utm_medium=Banner&utm_campaign=AV-GV_HV_Spartanburg" target="_blank" rel=”nofollow”><img src="http://www.spartanburg.com/shopping/mast.gif" width="150" border="1" height="86"></a></div><div class="g-col b-8 a-1"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=mainstay&url=http://www.mainstaysuites.com/hotel-greer-south_carolina-SC026" target="_blank" rel=”nofollow”><img src="http://spartanburg.com/ads/mainstay.gif" width="150" border="1" height="86"></a></div></div><div class="g g-8"><div class="g-col b-8 a-10"><a href="http://cgi.spartanburg.com/cgi-bin/click.cgi?id=marriott_spartanburg&url=http://ad.doubleclick.net/clk;90944050;16326536;g" target="_blank" rel=”nofollow”><img src="http://www.spartanburg.com/ads/marriottR.gif" width="150" border="1" height="86"></a></div><div class="g-col b-8 a-26"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=flatrockplayhouse&url=http://asheville.com/flat-rock-playhouse-click-to-win-tickets/" target="_blank"><img src="http://www.spartanburg.com/ads/frp.gif" width="150" style="border: 1px solid #000;" height="86"></a></div></div></aside><aside id="ai1ec_agenda_widget-4" class="widget widget_ai1ec_agenda_widget">
<h1 class="widget-title">Calendar of Events</h1>
<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">
<div>
<div class="ai1ec-date
					ai1ec-today">
<a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-7-2017&#x2F;">
<div class="ai1ec-month">Nov</div>
<div class="ai1ec-day">7</div>
<div class="ai1ec-weekday">Tue</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-1061814
									ai1ec-event-instance-id-2614768
									">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;hampton-plantation-mansion-tours-2&#x2F;&#x3F;instance_id&#x3D;2614768" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
10:00 am
</span>
<span class="ai1ec-event-title">
Hampton Plantation Mansion Tours
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1069758
									ai1ec-event-instance-id-2682619
									">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;christmas-biltmore-daytime-celebration&#x2F;&#x3F;instance_id&#x3D;2682619" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
11:00 am
</span>
<span class="ai1ec-event-title">
Christmas at Biltmore Daytime Ce...
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1064225
									ai1ec-event-instance-id-2628722
									">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;burntyard-vineyards-wine-tastings&#x2F;&#x3F;instance_id&#x3D;2628722" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
12:00 pm
</span>
<span class="ai1ec-event-title">
Burntyard Vineyards Wine Tastings
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1062494
									ai1ec-event-instance-id-2616425
									">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;metro-toastmasters&#x2F;&#x3F;instance_id&#x3D;2616425" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
12:00 pm
</span>
<span class="ai1ec-event-title">
Metro Toastmasters
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1068052
									ai1ec-event-instance-id-2674333
									">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;hoppy-hour-tuesdays&#x2F;&#x3F;instance_id&#x3D;2674333" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
4:00 pm
</span>
<span class="ai1ec-event-title">
Hoppy Hour Tuesdays
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1069759
									ai1ec-event-instance-id-2682685
									">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;biltmore-candlelight-christmas-evenings&#x2F;&#x3F;instance_id&#x3D;2682685" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
6:00 pm
</span>
<span class="ai1ec-event-title">
Biltmore Candlelight Christmas E...
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1062813
									ai1ec-event-instance-id-2618429
									">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;greenville-downtown-line-dancing&#x2F;&#x3F;instance_id&#x3D;2618429" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
6:15 pm
</span>
<span class="ai1ec-event-title">
Greenville DOWNTOWN Line Dancing
</span>
</a>
</div>
</div>
</div>
</div>
<div class="ai1ec-subscribe-buttons-widget">
<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link" href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;">
View Calendar
<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
</a>
</div>
</div>
</aside>

<aside id="wpp-2" class="widget popular-posts">
<h1 class="widget-title">Popular News</h1>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://www.spartanburg.com/news/2017/10/best-state-parks-to-view-fall-color/" title="Best State Parks to View Fall Color" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1050762-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/10/best-state-parks-to-view-fall-color/" title="Best State Parks to View Fall Color" class="wpp-post-title" target="_self">Best State Parks to View Fall Color</a>
</li>
<li>
<a href="http://www.spartanburg.com/news/2017/10/clemson-university-students-unveil-deep-orange-7/" title="Clemson University Students Unveil Deep Orange 7" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1069655-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/10/clemson-university-students-unveil-deep-orange-7/" title="Clemson University Students Unveil Deep Orange 7" class="wpp-post-title" target="_self">Clemson University Students Unveil Deep Orange 7</a>
</li>
<li>
<a href="http://www.spartanburg.com/news/2017/10/sc-veterans-upstate-salute-fluor-field-november-12th/" title="SC Veterans Upstate Salute at Fluor Field on November 12th" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1069694-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/10/sc-veterans-upstate-salute-fluor-field-november-12th/" title="SC Veterans Upstate Salute at Fluor Field on November 12th" class="wpp-post-title" target="_self">SC Veterans Upstate Salute at Fluor Field on November 12th</a>
</li>
<li>
<a href="http://www.spartanburg.com/news/2017/10/childrens-museum-upstate-expand-spartanburg/" title="The Children’s Museum of the Upstate to Expand to Spartanburg" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1069736-featured-50x50.jpeg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/10/childrens-museum-upstate-expand-spartanburg/" title="The Children’s Museum of the Upstate to Expand to Spartanburg" class="wpp-post-title" target="_self">The Children’s Museum of the Upstate to Expand to Spartanburg</a>
</li>
<li>
<a href="http://www.spartanburg.com/news/2017/10/spartanburg-little-theatre-reveals-2017-18-season-productions/" title="Spartanburg Little Theatre&#8217;s 2017-18 Season Continues Nov. 3rd" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1067792-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/10/spartanburg-little-theatre-reveals-2017-18-season-productions/" title="Spartanburg Little Theatre&#8217;s 2017-18 Season Continues Nov. 3rd" class="wpp-post-title" target="_self">Spartanburg Little Theatre&#8217;s 2017-18 Season Continues Nov. 3rd</a>
</li>
<li>
<a href="http://www.spartanburg.com/news/2017/11/spartanburg-little-theatre-presents-one-flew-cuckoos-nest/" title="Spartanburg Little Theatre Presents One Flew Over the Cuckoo&#8217;s Nest" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1069796-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/11/spartanburg-little-theatre-presents-one-flew-cuckoos-nest/" title="Spartanburg Little Theatre Presents One Flew Over the Cuckoo&#8217;s Nest" class="wpp-post-title" target="_self">Spartanburg Little Theatre Presents One Flew Over the Cuckoo&#8217;s Nest</a>
</li>
<li>
<a href="http://www.spartanburg.com/news/2017/10/blue-eye-soft-corporation-expanding-upstate-operations/" title="Blue Eye Soft Corporation Expanding Upstate Operations" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1069720-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/10/blue-eye-soft-corporation-expanding-upstate-operations/" title="Blue Eye Soft Corporation Expanding Upstate Operations" class="wpp-post-title" target="_self">Blue Eye Soft Corporation Expanding Upstate Operations</a>
</li>
</ul>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer sixteen columns" role="contentinfo">
<aside id="text-3" class="widget widget_text"> <div class="textwidget"><div class="adblock-detected">
<p>It looks like you're using ad blocking technology. We understand, the web can be a dangerous place!</p>
<p>However, our content is completely supported by local, non-obtrusive advertisements. This revenue helps us support local employees.</p>
<p>We hope you give us a chance and whitelist our website.</p>
</div></div>
</aside>
<div id="footer-sidebar1">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3404"><a href="http://www.spartanburg.com/wpbdm-category/activities/">Activities</a>
<ul class="sub-menu">
<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3686"><a href="http://www.spartanburg.com/wpbdm-category/activities/">Activities</a></li>
<li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3831"><a href="http://www.spartanburg.com/wpbdm-category/wpbdm-attractions/">Attractions</a></li>
<li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3832"><a href="http://www.spartanburg.com/wpbdm-category/biking/">Biking</a></li>
<li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3833"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Family Fun</a></li>
<li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3834"><a href="http://www.spartanburg.com/wpbdm-category/fishing/">Fishing</a></li>
<li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3835"><a href="http://www.spartanburg.com/wpbdm-category/golf/">Golf</a></li>
<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3836"><a href="http://www.spartanburg.com/wpbdm-category/hiking-backpacking/">Hiking &#038; Backpacking</a></li>
<li id="menu-item-3837" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3837"><a href="http://www.spartanburg.com/wpbdm-category/rafting/">Rafting</a></li>
<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3838"><a href="http://www.spartanburg.com/wpbdm-category/water-sports/">Water Sports</a></li>
<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="http://www.spartanburg.com/great-outdoors/">Great Outdoors</a></li>
</ul>
</li>
<li id="menu-item-2555" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2555"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-2565" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2565"><a href="http://www.spartanburg.com/wpbdm-category/galleries-museums/">Galleries</a></li>
<li id="menu-item-2564" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2564"><a href="http://www.spartanburg.com/wpbdm-category/galleries-museums/">Museums</a></li>
<li id="menu-item-2568" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2568"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Music</a></li>
<li id="menu-item-2567" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2567"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Spoken Word</a></li>
<li id="menu-item-2566" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2566"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-2556" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2556"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Education &#038; Learning</a>
<ul class="sub-menu">
<li id="menu-item-2570" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2570"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">K-12</a></li>
<li id="menu-item-2571" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2571"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Adult</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2572"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Alt. Education</a></li>
<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2569"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Colleges</a></li>
<li id="menu-item-2573" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2573"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Internet</a></li>
<li id="menu-item-2575" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2575"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Tutoring</a></li>
</ul>
</li>
<li id="menu-item-3214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3214"><a href="http://www.spartanburg.com/family-guide/">Family Services</a>
<ul class="sub-menu">
<li id="menu-item-2578" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2578"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Child Care</a></li>
<li id="menu-item-2581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2581"><a title="footer-link" href="http://www.spartanburg.com/green-living/">Green Living</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2577"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Parenting</a></li>
<li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2579"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Pets</a></li>
<li id="menu-item-2580" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2580"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Support</a></li>
</ul>
</li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3217"><a href="http://www.spartanburg.com/wpbdm-category/health/">Healthy Living</a>
<ul class="sub-menu">
<li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3826"><a href="http://www.spartanburg.com/wpbdm-category/health/">Health</a></li>
<li id="menu-item-3828" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3828"><a href="http://www.spartanburg.com/wpbdm-category/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a></li>
</ul>
</li>
<li id="menu-item-3708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3708"><a href="http://www.spartanburg.com/home-and-garden/">Home &#038; Garden</a>
<ul class="sub-menu">
<li id="menu-item-3709" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3709"><a href="http://www.spartanburg.com/wpbdm-category/interior-design/">Interior Design</a></li>
<li id="menu-item-3710" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3710"><a href="http://www.spartanburg.com/wpbdm-category/lawn-garden/">Lawn &#038; Garden</a></li>
<li id="menu-item-3711" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3711"><a href="http://www.spartanburg.com/wpbdm-category/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a></li>
</ul>
</li>
<li id="menu-item-3800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3800"><a href="http://www.spartanburg.com/medical-resources/">Medical Resources</a>
<ul class="sub-menu">
<li id="menu-item-3803" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3803"><a href="http://www.spartanburg.com/wpbdm-category/chiropracters/">Chiropracters</a></li>
<li id="menu-item-3802" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3802"><a href="http://www.spartanburg.com/wpbdm-category/dentistry-orthodontics/">Dentistry &#038; Orthodontics</a></li>
<li id="menu-item-3801" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3801"><a href="http://www.spartanburg.com/wpbdm-category/hospitals/">Hospitals</a></li>
<li id="menu-item-3804" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3804"><a href="http://www.spartanburg.com/wpbdm-category/veternarians/">Veternarians</a></li>
</ul>
</li>
<li id="menu-item-3805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3805"><a href="http://www.spartanburg.com/professional-services/">Professional Services</a>
<ul class="sub-menu">
<li id="menu-item-3808" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3808"><a href="http://www.spartanburg.com/wpbdm-category/attorneys-law-firms-professional-services/">Attorneys &#038; Law Firms</a></li>
<li id="menu-item-3806" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3806"><a href="http://www.spartanburg.com/wpbdm-category/banking-professional-services/">Banking</a></li>
<li id="menu-item-3809" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3809"><a href="http://www.spartanburg.com/wpbdm-category/graphic-design/">Graphic Design</a></li>
<li id="menu-item-3807" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3807"><a href="http://www.spartanburg.com/wpbdm-category/insurance/">Insurance</a></li>
<li id="menu-item-3810" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3810"><a href="http://www.spartanburg.com/wpbdm-category/telecommunications-professional-services/">Telecommunications</a></li>
<li id="menu-item-3811" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3811"><a href="http://www.spartanburg.com/wpbdm-category/web-site-design-and-e-commerce-development/">Web Site Design and E-Commerce Development</a></li>
</ul>
</li>
<li id="menu-item-3812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3812"><a href="http://www.spartanburg.com/real-estate/">Real Estate</a>
<ul class="sub-menu">
<li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3814"><a href="http://www.spartanburg.com/wpbdm-category/commercial-properties/">Commercial Properties</a></li>
<li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3817"><a href="http://www.spartanburg.com/wpbdm-category/financial-services/">Financial Services</a></li>
<li id="menu-item-3816" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3816"><a href="http://www.spartanburg.com/wpbdm-category/home-sites-acreage-undeveloped-land/">Home sites, acreage, undeveloped land</a></li>
<li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3815"><a href="http://www.spartanburg.com/wpbdm-category/rental-properties/">Rental Properties</a></li>
<li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3813"><a href="http://www.spartanburg.com/wpbdm-category/residential-properties/">Residential Properties</a></li>
</ul>
</li>
<li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3818"><a href="http://www.spartanburg.com/wpbdm-category/religion-spirituality/">Religion &#038; Spirituality</a>
<ul class="sub-menu">
<li id="menu-item-3820" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3820"><a href="http://www.spartanburg.com/wpbdm-category/churches-synagogues-and-spiritual-centers/">Churches, Synagogues, and Spiritual Centers</a></li>
<li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3819"><a href="http://www.spartanburg.com/wpbdm-category/youth-groups/">Youth Groups</a></li>
</ul>
</li>
<li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3821"><a href="http://www.spartanburg.com/wpbdm-category/sports-recreation/">Sports &#038; Recreation</a>
<ul class="sub-menu">
<li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3830"><a href="http://www.spartanburg.com/wpbdm-category/activities/">Activities</a></li>
<li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3829"><a href="http://www.spartanburg.com/wpbdm-category/recreation/">Recreation</a></li>
</ul>
</li>
<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3695"><a href="http://www.spartanburg.com/community-center/">Community Center</a>
<ul class="sub-menu">
<li id="menu-item-3697" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3697"><a href="http://www.spartanburg.com/wpbdm-category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-3698" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3698"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Education &#038; Learning</a></li>
<li id="menu-item-3699" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3699"><a href="http://www.spartanburg.com/wpbdm-category/environment/">Environment</a></li>
<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3700"><a href="http://www.spartanburg.com/wpbdm-category/government/">Government</a></li>
<li id="menu-item-3701" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3701"><a href="http://www.spartanburg.com/wpbdm-category/health/">Health</a></li>
<li id="menu-item-3702" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3702"><a href="http://www.spartanburg.com/wpbdm-category/newcomers/">Newcomers</a></li>
<li id="menu-item-3703" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3703"><a href="http://www.spartanburg.com/wpbdm-category/recreation/">Recreation</a></li>
<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3704"><a href="http://www.spartanburg.com/wpbdm-category/seniors/">Seniors</a></li>
<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3705"><a href="http://www.spartanburg.com/wpbdm-category/sports-recreation/">Sports &#038; Recreation</a></li>
<li id="menu-item-3706" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3706"><a href="http://www.spartanburg.com/wpbdm-category/support-groups-clubs/">Support Groups</a></li>
</ul>
</li>
<li id="menu-item-3823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3823"><a href="http://www.spartanburg.com/visitor-center/">Visitor Center</a>
<ul class="sub-menu">
<li id="menu-item-4137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137"><a href="http://www.spartanburg.com/maps-direction/">Maps &#038; Directions</a></li>
<li id="menu-item-3825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3825"><a href="http://www.spartanburg.com/transportation/">Transportation</a></li>
</ul>
</li>
</ul></div> </div>
<div class="site-info">
<p>
For listing and advertising information, <a href="http://www.spartanburg.com/advertising">click here</a>.
</p>
<div class="weather-attribution">
<div class="text">Weather data provided by</div>
<div class="logo"><img src="http://www.spartanburg.com/wp-content/themes/mainstreet/images/wunderground.png" alt="Weather Underground" width="90px" /></div>
</div>
<p>
&copy; 2017 spartanburg.com - <a href="/privacy">privacy policy</a> - <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="650c0b030a251615041711040b071017024b060a08">[email&#160;protected]</a> or 828-253-2880
</p>
</div>
</footer>
</div>
<script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.spartanburg.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.spartanburg.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.27'></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-576a6edcd927960c"></script>
<script>
(function(){
  var adTest = document.createElement('div');
  adTest.innerHTML = '&nbsp;';
  adTest.className = 'adrotate_widgets';
  document.body.appendChild(adTest);
  window.setTimeout(function() {
		if (adTest.offsetHeight === 0) {
      document.body.classList.add('adblock');
    }
    adTest.remove();
  }, 100);
})();
</script>
</body>
</html>
