<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<!--[if lt IE 9]>
<script src="http://www.spartanburg.com/wp-content/themes/mainstreet/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script src="/cdn-cgi/apps/head/xHTGwWKU3orU486Fj0_s6WpPAp8.js"></script><script src="http://www.spartanburg.com/wp-content/themes/mainstreet/js/modernizr.js" type="text/javascript"></script>

<title>New Year&#039;s Eve Eve Party With Ciclops Cyderi &amp; Brewery - Spartanburg.com</title>
<meta name="robots" content="noydir" />
<link rel="canonical" href="http://www.spartanburg.com/news/2017/12/new-years-eve-eve-party/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Year&#039;s Eve Eve Party With Ciclops Cyderi &amp; Brewery - Spartanburg.com" />
<meta property="og:description" content="Bring in the (almost) New Year with Ciclops Cyderi &#038; Brewery! For this party it&#8217;s all about out with the old, and in with the new. Dust off those moth balls and wear your old prom or wedding dresses, suits you haven&#8217;t wore &hellip;" />
<meta property="og:url" content="http://www.spartanburg.com/news/2017/12/new-years-eve-eve-party/" />
<meta property="og:site_name" content="Spartanburg.com" />
<meta property="article:publisher" content="https://www.facebook.com/SpartanburgDotCom" />
<meta property="og:image" content="http://www.spartanburg.com/wp-content/uploads/2016/12/new-years-clock-509464557-e1481797630835-500x412.jpg" />

<link rel='dns-prefetch' href='//www.spartanburg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Spartanburg.com &raquo; Feed" href="http://www.spartanburg.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.spartanburg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpbdp-base-css-css' href='http://www.spartanburg.com/wp-content/plugins/business-directory-plugin/resources/css/wpbdp.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-legacy-css-css' href='http://www.spartanburg.com/wp-content/plugins/business-directory-plugin/resources/css/wpbdp-legacy.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='http://www.spartanburg.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.spartanburg.com/wp-content/themes/mainstreet/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css' href='https://fonts.googleapis.com/css?family=Lusitana%7CRaleway%3A400%2C200&#038;ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.spartanburg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/plugins/business-directory-plugin/resources/js/wpbdp.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.spartanburg.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"1070441","token":"d63ac40a64"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/themes/mainstreet/js/global.js?ver=20130210'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/themes/mainstreet/js/mainstreet.js?ver=20130320'></script>
<link rel='https://api.w.org/' href='http://www.spartanburg.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="alternate" type="application/json+oembed" href="http://www.spartanburg.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2017%2F12%2Fnew-years-eve-eve-party%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.spartanburg.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2017%2F12%2Fnew-years-eve-eve-party%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:3px; max-width:332px; }
	.b-1 { margin:3px; }
	.g-2 { min-width:3px; max-width:166px; }
	.b-2 { margin:3px; }
	.g-3 { min-width:3px; max-width:166px; }
	.b-3 { margin:3px; }
	.g-4 { min-width:3px; max-width:166px; }
	.b-4 { margin:3px; }
	.g-5 { min-width:3px; max-width:166px; }
	.b-5 { margin:3px; }
	.g-6 { min-width:3px; max-width:166px; }
	.b-6 { margin:3px; }
	.g-7 { min-width:1px; max-width:608px; }
	.b-7 { margin:1px; }
	.g-8 { min-width:3px; max-width:332px; }
	.b-8 { margin:3px; }
	.g-9 { min-width:3px; max-width:166px; }
	.b-9 { margin:3px; }
	.g-10 { min-width:3px; max-width:332px; }
	.b-10 { margin:3px; }
	.g-11 { min-width:3px; max-width:166px; }
	.b-11 { margin:3px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style>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</style><!--[if (gte IE 6)&(lte IE 8)]>
  <script type="text/javascript" src="http://www.spartanburg.com/wp-content/themes/mainstreet/js/selectivizr.js"></script>
<![endif]-->
</head>
<body class="news-template-default single single-news postid-1070441">
<div id="page" class="container hfeed site">
<header id="masthead" class="sixteen columns site-header" role="banner">
<hgroup>
<h1 class="site-title">
<a href="http://www.spartanburg.com/" title="Spartanburg.com" rel="home">Spartanburg.com</a>
</h1>
<div class="site-description">
<h2>
An Online Guide to Spartanburg, SC </h2>
<div class="header-social-icons">
<a href="https://twitter.com/intent/tweet?button_hashtag=Spartanburg" target="_blank"><img src="http://www.spartanburg.com/wp-content/themes/mainstreet/images/follow-us-on-twitter220.png" class="social-twitter" style="" alt="Follow Us On Twitter!" /></a>
<a href="https://www.facebook.com/SpartanburgDotCom" target="_blank"><img src="http://www.spartanburg.com/wp-content/themes/mainstreet/images/like-us-on-facebook220.png" class="social-facebook" alt="Like Us On Facebook!" /></a>
</div>
</div>
</hgroup>
<div class="site-header-weather">
<div class="weather-current-sprite weather-sunny"><a href="http://www.wunderground.com/US/SC/Spartanburg.html" class="weather-current-link" target="_blank">Current Weather</a></div>
<div class="weather-information">
<span class="current-temperature">31.8 &#176;F</span>
<div class="forecast">
<span>Hi: 48</span>
<span> | </span>
<span>Lo: 32</span>
</div>
<div class="forecast-link">
<a href="http://www.wunderground.com/US/SC/Spartanburg.html" target="_blank">Forecast Link</a>
</div>
</div>
</div>
<div class="site-header-search">
<div class="above-search-links">
<a href="/movies" onClick="_gaq.push(['_trackEvent', 'Clicks', 'Movies - Header Source']);">Movie Times</a> -
<a href="/calendar">Calendar of Events</a>
</div>
<form method="get" id="searchform" action="http://www.spartanburg.com/" role="search">
<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
<div class="search-info">(press enter to search)</div>
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>
</div>
<nav role="navigation" class="site-navigation main-navigation">
<h1 class="assistive-text">Menu</h1>
<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3227"><a href="http://www.spartanburg.com/wpbdm-category/hotels/">Accommodations</a></li>
<li id="menu-item-1055991" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-1055991"><a href="http://www.spartanburg.com/wpbdm-category/restaurants/">Eat &#038; Drink</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2217"><a href="http://www.spartanburg.com/wpbdm-category/wpbdm-attractions/">Attractions</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2218"><a href="http://www.spartanburg.com/wpbdm-category/shopping/">Shopping</a></li>
<li id="menu-item-2399" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2399"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Entertainment</a></li>
</ul></div>
</nav>
</header>
<div id="main">
<div id="primary" class="site-content ten columns">
<div id="content" role="main">
<div class="news-breadcrumb"><a href="/news/">Spartanburg.com News</a></div>
<article id="post-" class="post- news type-new">
<header class="entry-header">
<h1 class="entry-title">New Year&#8217;s Eve Eve Party With Ciclops Cyderi &#038; Brewery</h1>
<span class="posted-date">Posted on Friday, December 29, 2017</span>
</header>
<div class="entry-content">
<div class="entry-image">
<img width="500" height="412" src="http://www.spartanburg.com/wp-content/uploads/2016/12/new-years-clock-509464557-e1481797630835-500x412.jpg" class="attachment-full size-full wp-post-image" alt="New Years Clock" srcset="http://www.spartanburg.com/wp-content/uploads/2016/12/new-years-clock-509464557-e1481797630835-500x412.jpg 500w, http://www.spartanburg.com/wp-content/uploads/2016/12/new-years-clock-509464557-e1481797630835-500x412-300x247.jpg 300w, http://www.spartanburg.com/wp-content/uploads/2016/12/new-years-clock-509464557-e1481797630835-500x412-80x66.jpg 80w, http://www.spartanburg.com/wp-content/uploads/2016/12/new-years-clock-509464557-e1481797630835-500x412-90x74.jpg 90w" sizes="(max-width: 500px) 100vw, 500px" /> </div>
<p>Bring in the (almost) New Year with Ciclops Cyderi &#038; Brewery! For this party it&#8217;s all about out with the old, and in with the new.<span id="more-1070441"></span></p>
<p>Dust off those moth balls and wear your old prom or wedding dresses, suits you haven&#8217;t wore in ages, or find the perfect absurd formal outfit popping tags at a local thrift store! Crowning of the NYEE Queen &#038; King will be at 10:45 pm and the toast will be at 11:00 pm! DJ Nuvo 864 will be spinning the beats and awkward dancing all night!</p>
<p>There will be a clothes drive that night: five items of clothing or one coat will get a discount off your pint! Mark your calendars, you do NOT to miss this!</p>
<p>Ciclops Cyderi &#038; Brewery is located at 197 E Saint John St, Spartanburg, South Carolina 29306.</p>
</div>
</article>
<div class="addthis_sharing_toolbox"></div>
</div>
</div>
<div id="secondary" class="widget-area six columns clearfix" role="complementary">
<aside id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-8"><div class="g-col b-8 a-1"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=mainstay&url=http://www.mainstaysuites.com/hotel-greer-south_carolina-SC026" target="_blank" rel=”nofollow”><img src="http://spartanburg.com/ads/mainstay.gif" width="150" border="1" height="86"></a></div><div class="g-col b-8 a-10"><a href="http://cgi.spartanburg.com/cgi-bin/click.cgi?id=marriott_spartanburg&url=http://ad.doubleclick.net/clk;90944050;16326536;g" target="_blank" rel=”nofollow”><img src="http://www.spartanburg.com/ads/marriottR.gif" width="150" border="1" height="86"></a></div></div><div class="g g-8"><div class="g-col b-8 a-30"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=grandviewpeaks&url=http://www.grandviewpeaks.com/" target="_blank"><img src="https://www.spartanburg.com/wp-content/uploads/2016/07/grandview-peaks.gif" width="150" border="0" height="86" style="border: none;"></a></div><div class="g-col b-8 a-3"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=mastgeneral&url=http://www.mastgeneralstore.com/?utm_source=Main_Street_Dot_Com&utm_medium=Banner&utm_campaign=AV-GV_HV_Spartanburg" target="_blank" rel=”nofollow”><img src="http://www.spartanburg.com/shopping/mast.gif" width="150" border="1" height="86"></a></div></div><div class="g g-8"><div class="g-col b-8 a-31"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=wildlandtrekking&url=http://www.wildlandtrekking.com/regions/appalachia.html?utm_source=spartanburgcom&utm_medium=display&utm_campaign=smokymtn&utm_content=image" target="_blank"><img src="https://www.spartanburg.com/wp-content/uploads/2017/02/Wildland-Trekking-1.gif" width="150" style="border: 0;" height="86"></a></div><div class="g-col b-8 a-26"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=flatrockplayhouse&url=http://asheville.com/flat-rock-playhouse-click-to-win-tickets/" target="_blank"><img src="https://www.spartanburg.com/ads/frp.gif" width="150" style="border: 1px solid #000;" height="86"></a></div></div></aside><aside id="ai1ec_agenda_widget-4" class="widget widget_ai1ec_agenda_widget">
<h1 class="widget-title">Calendar of Events</h1>
<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">
<div>
<div class="ai1ec-date
					ai1ec-today">
<a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;12-29-2017&#x2F;">
<div class="ai1ec-month">Dec</div>
<div class="ai1ec-day">29</div>
<div class="ai1ec-weekday">Fri</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-1070431
									ai1ec-event-instance-id-2686680
									">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;build-peregrine-falcon&#x2F;&#x3F;instance_id&#x3D;2686680" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
10:00 am
</span>
<span class="ai1ec-event-title">
Build a Peregrine Falcon
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1070131
									ai1ec-event-instance-id-2683206
									">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;story&#x2F;&#x3F;instance_id&#x3D;2683206" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
10:00 am
</span>
<span class="ai1ec-event-title">
STORY AND MORE
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1069758
									ai1ec-event-instance-id-2682671
									">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;christmas-biltmore-daytime-celebration&#x2F;&#x3F;instance_id&#x3D;2682671" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
11:00 am
</span>
<span class="ai1ec-event-title">
Christmas at Biltmore Daytime Ce...
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1070130
									ai1ec-event-instance-id-2683192
									">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;random-acts-science&#x2F;&#x3F;instance_id&#x3D;2683192" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
11:30 am
</span>
<span class="ai1ec-event-title">
RANDOM ACTS OF SCIENCE
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1070132
									ai1ec-event-instance-id-2683224
									">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;open-art-studio&#x2F;&#x3F;instance_id&#x3D;2683224" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
1:00 pm
</span>
<span class="ai1ec-event-title">
Open Art Studio
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1070151
									ai1ec-event-instance-id-2683250
									">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;unnatural-history&#x2F;&#x3F;instance_id&#x3D;2683250" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
1:00 pm
</span>
<span class="ai1ec-event-title">
unnatural history
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1070126
									ai1ec-event-instance-id-2683160
									">
<a href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;skating-square&#x2F;&#x3F;instance_id&#x3D;2683160" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
2:00 pm
</span>
<span class="ai1ec-event-title">
Skating on the Square
</span>
</a>
</div>
</div>
</div>
</div>
<div class="ai1ec-subscribe-buttons-widget">
<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link" href="http&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;">
 View Calendar
<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
</a>
</div>
</div>
</aside>

<aside id="wpp-2" class="widget popular-posts">
<h1 class="widget-title">Popular News</h1>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://www.spartanburg.com/news/2017/12/christmas-lights-hollywild/" title="Christmas Lights at Hollywild Concludes Dec. 31st" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1069970-featured-50x50.jpg" width="50" height="50" alt="Christmas Lights at Hollywild Concludes Dec. 31st" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/12/christmas-lights-hollywild/" title="Christmas Lights at Hollywild Concludes Dec. 31st" class="wpp-post-title" target="_self">Christmas Lights at Hollywild Concludes Dec. 31st</a>
</li>
<li>
<a href="http://www.spartanburg.com/news/2017/12/upstate-holiday-light-show-greenville-pickens-speedway/" title="Upstate Holiday Light Show" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1061514-featured-50x50.jpg" width="50" height="50" alt="Upstate Holiday Light Show" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/12/upstate-holiday-light-show-greenville-pickens-speedway/" title="Upstate Holiday Light Show" class="wpp-post-title" target="_self">Upstate Holiday Light Show</a>
</li>
<li>
<a href="http://www.spartanburg.com/news/2017/12/aboard-polar-express-2/" title="All Aboard the Polar Express!" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1066492-featured-50x50.jpg" width="50" height="50" alt="All Aboard the Polar Express!" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/12/aboard-polar-express-2/" title="All Aboard the Polar Express!" class="wpp-post-title" target="_self">All Aboard the Polar Express!</a>
</li>
<li>
<a href="http://www.spartanburg.com/news/2017/12/bmw-group-u-s-reports-november-2017-sales/" title="BMW Group U.S. Reports November 2017 Sales" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1070054-featured-50x50.jpg" width="50" height="50" alt="BMW Group U.S. Reports November 2017 Sales" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/12/bmw-group-u-s-reports-november-2017-sales/" title="BMW Group U.S. Reports November 2017 Sales" class="wpp-post-title" target="_self">BMW Group U.S. Reports November 2017 Sales</a>
</li>
<li>
<a href="http://www.spartanburg.com/news/2017/12/torrey-craig-success-first-season-denver-nuggets/" title="Torrey Craig Having Success in First Season With Denver Nuggets" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1070338-featured-50x50.jpg" width="50" height="50" alt="Torrey Craig Having Success in First Season With Denver Nuggets" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/12/torrey-craig-success-first-season-denver-nuggets/" title="Torrey Craig Having Success in First Season With Denver Nuggets" class="wpp-post-title" target="_self">Torrey Craig Having Success in First Season With Denver Nuggets</a>
</li>
<li>
<a href="http://www.spartanburg.com/news/2017/12/audubons-118th-christmas-bird-count-comes-mountains/" title="Audubon&#8217;s 118th Christmas Bird Count" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1070109-featured-50x50.jpeg" width="50" height="50" alt="Audubon&#039;s 118th Christmas Bird Count" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/12/audubons-118th-christmas-bird-count-comes-mountains/" title="Audubon&#8217;s 118th Christmas Bird Count" class="wpp-post-title" target="_self">Audubon&#8217;s 118th Christmas Bird Count</a>
</li>
<li>
<a href="http://www.spartanburg.com/news/2017/12/little-river-roasting-open-second-downtown-location-montgomery-building/" title="Little River Roasting to Open Second Downtown Location in Montgomery Building" target="_self"><img src="http://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1070352-featured-50x50.jpg" width="50" height="50" alt="Little River Roasting to Open Second Downtown Location in Montgomery Building" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.spartanburg.com/news/2017/12/little-river-roasting-open-second-downtown-location-montgomery-building/" title="Little River Roasting to Open Second Downtown Location in Montgomery Building" class="wpp-post-title" target="_self">Little River Roasting to Open Second Downtown Location in Montgomery Building</a>
</li>
</ul>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer sixteen columns" role="contentinfo">
<aside id="text-3" class="widget widget_text"> <div class="textwidget"><div class="adblock-detected">
<p>It looks like you're using ad blocking technology. We understand, the web can be a dangerous place!</p>
<p>However, our content is completely supported by local, non-obtrusive advertisements. This revenue helps us support local employees.</p>
<p>We hope you give us a chance and whitelist our website.</p>
</div></div>
</aside>
<div id="footer-sidebar1">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3404"><a href="http://www.spartanburg.com/wpbdm-category/activities/">Activities</a>
<ul class="sub-menu">
<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3686"><a href="http://www.spartanburg.com/wpbdm-category/activities/">Activities</a></li>
<li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3831"><a href="http://www.spartanburg.com/wpbdm-category/wpbdm-attractions/">Attractions</a></li>
<li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3832"><a href="http://www.spartanburg.com/wpbdm-category/biking/">Biking</a></li>
<li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3833"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Family Fun</a></li>
<li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3834"><a href="http://www.spartanburg.com/wpbdm-category/fishing/">Fishing</a></li>
<li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3835"><a href="http://www.spartanburg.com/wpbdm-category/golf/">Golf</a></li>
<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3836"><a href="http://www.spartanburg.com/wpbdm-category/hiking-backpacking/">Hiking &#038; Backpacking</a></li>
<li id="menu-item-3837" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3837"><a href="http://www.spartanburg.com/wpbdm-category/rafting/">Rafting</a></li>
<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3838"><a href="http://www.spartanburg.com/wpbdm-category/water-sports/">Water Sports</a></li>
<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="http://www.spartanburg.com/great-outdoors/">Great Outdoors</a></li>
</ul>
</li>
<li id="menu-item-2555" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2555"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-2565" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2565"><a href="http://www.spartanburg.com/wpbdm-category/galleries-museums/">Galleries</a></li>
<li id="menu-item-2564" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2564"><a href="http://www.spartanburg.com/wpbdm-category/galleries-museums/">Museums</a></li>
<li id="menu-item-2568" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2568"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Music</a></li>
<li id="menu-item-2567" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2567"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Spoken Word</a></li>
<li id="menu-item-2566" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2566"><a href="http://www.spartanburg.com/wpbdm-category/arts-entertainment/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-2556" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2556"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Education &#038; Learning</a>
<ul class="sub-menu">
<li id="menu-item-2570" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2570"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">K-12</a></li>
<li id="menu-item-2571" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2571"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Adult</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2572"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Alt. Education</a></li>
<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2569"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Colleges</a></li>
<li id="menu-item-2573" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2573"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Internet</a></li>
<li id="menu-item-2575" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2575"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Tutoring</a></li>
</ul>
</li>
<li id="menu-item-3214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3214"><a href="http://www.spartanburg.com/family-guide/">Family Services</a>
<ul class="sub-menu">
<li id="menu-item-2578" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2578"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Child Care</a></li>
<li id="menu-item-2581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2581"><a title="footer-link" href="http://www.spartanburg.com/green-living/">Green Living</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2577"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Parenting</a></li>
<li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2579"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Pets</a></li>
<li id="menu-item-2580" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2580"><a href="http://www.spartanburg.com/wpbdm-category/family-fun/">Support</a></li>
</ul>
</li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3217"><a href="http://www.spartanburg.com/wpbdm-category/health/">Healthy Living</a>
<ul class="sub-menu">
<li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3826"><a href="http://www.spartanburg.com/wpbdm-category/health/">Health</a></li>
<li id="menu-item-3828" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3828"><a href="http://www.spartanburg.com/wpbdm-category/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a></li>
</ul>
</li>
<li id="menu-item-3708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3708"><a href="http://www.spartanburg.com/home-and-garden/">Home &#038; Garden</a>
<ul class="sub-menu">
<li id="menu-item-3709" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3709"><a href="http://www.spartanburg.com/wpbdm-category/interior-design/">Interior Design</a></li>
<li id="menu-item-3710" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3710"><a href="http://www.spartanburg.com/wpbdm-category/lawn-garden/">Lawn &#038; Garden</a></li>
<li id="menu-item-3711" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3711"><a href="http://www.spartanburg.com/wpbdm-category/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a></li>
</ul>
</li>
<li id="menu-item-3800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3800"><a href="http://www.spartanburg.com/medical-resources/">Medical Resources</a>
<ul class="sub-menu">
<li id="menu-item-3803" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3803"><a href="http://www.spartanburg.com/wpbdm-category/chiropracters/">Chiropracters</a></li>
<li id="menu-item-3802" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3802"><a href="http://www.spartanburg.com/wpbdm-category/dentistry-orthodontics/">Dentistry &#038; Orthodontics</a></li>
<li id="menu-item-3801" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3801"><a href="http://www.spartanburg.com/wpbdm-category/hospitals/">Hospitals</a></li>
<li id="menu-item-3804" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3804"><a href="http://www.spartanburg.com/wpbdm-category/veternarians/">Veternarians</a></li>
</ul>
</li>
<li id="menu-item-3805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3805"><a href="http://www.spartanburg.com/professional-services/">Professional Services</a>
<ul class="sub-menu">
<li id="menu-item-3808" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3808"><a href="http://www.spartanburg.com/wpbdm-category/attorneys-law-firms-professional-services/">Attorneys &#038; Law Firms</a></li>
<li id="menu-item-3806" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3806"><a href="http://www.spartanburg.com/wpbdm-category/banking-professional-services/">Banking</a></li>
<li id="menu-item-3809" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3809"><a href="http://www.spartanburg.com/wpbdm-category/graphic-design/">Graphic Design</a></li>
<li id="menu-item-3807" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3807"><a href="http://www.spartanburg.com/wpbdm-category/insurance/">Insurance</a></li>
<li id="menu-item-3810" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3810"><a href="http://www.spartanburg.com/wpbdm-category/telecommunications-professional-services/">Telecommunications</a></li>
<li id="menu-item-3811" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3811"><a href="http://www.spartanburg.com/wpbdm-category/web-site-design-and-e-commerce-development/">Web Site Design and E-Commerce Development</a></li>
</ul>
</li>
<li id="menu-item-3812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3812"><a href="http://www.spartanburg.com/real-estate/">Real Estate</a>
<ul class="sub-menu">
<li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3814"><a href="http://www.spartanburg.com/wpbdm-category/commercial-properties/">Commercial Properties</a></li>
<li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3817"><a href="http://www.spartanburg.com/wpbdm-category/financial-services/">Financial Services</a></li>
<li id="menu-item-3816" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3816"><a href="http://www.spartanburg.com/wpbdm-category/home-sites-acreage-undeveloped-land/">Home sites, acreage, undeveloped land</a></li>
<li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3815"><a href="http://www.spartanburg.com/wpbdm-category/rental-properties/">Rental Properties</a></li>
<li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3813"><a href="http://www.spartanburg.com/wpbdm-category/residential-properties/">Residential Properties</a></li>
</ul>
</li>
<li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3818"><a href="http://www.spartanburg.com/wpbdm-category/religion-spirituality/">Religion &#038; Spirituality</a>
<ul class="sub-menu">
<li id="menu-item-3820" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3820"><a href="http://www.spartanburg.com/wpbdm-category/churches-synagogues-and-spiritual-centers/">Churches, Synagogues, and Spiritual Centers</a></li>
<li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3819"><a href="http://www.spartanburg.com/wpbdm-category/youth-groups/">Youth Groups</a></li>
</ul>
</li>
<li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3821"><a href="http://www.spartanburg.com/wpbdm-category/sports-recreation/">Sports &#038; Recreation</a>
<ul class="sub-menu">
<li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3830"><a href="http://www.spartanburg.com/wpbdm-category/activities/">Activities</a></li>
<li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3829"><a href="http://www.spartanburg.com/wpbdm-category/recreation/">Recreation</a></li>
</ul>
</li>
<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3695"><a href="http://www.spartanburg.com/community-center/">Community Center</a>
<ul class="sub-menu">
<li id="menu-item-3697" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3697"><a href="http://www.spartanburg.com/wpbdm-category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-3698" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3698"><a href="http://www.spartanburg.com/wpbdm-category/education-learning/">Education &#038; Learning</a></li>
<li id="menu-item-3699" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3699"><a href="http://www.spartanburg.com/wpbdm-category/environment/">Environment</a></li>
<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3700"><a href="http://www.spartanburg.com/wpbdm-category/government/">Government</a></li>
<li id="menu-item-3701" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3701"><a href="http://www.spartanburg.com/wpbdm-category/health/">Health</a></li>
<li id="menu-item-3702" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3702"><a href="http://www.spartanburg.com/wpbdm-category/newcomers/">Newcomers</a></li>
<li id="menu-item-3703" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3703"><a href="http://www.spartanburg.com/wpbdm-category/recreation/">Recreation</a></li>
<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3704"><a href="http://www.spartanburg.com/wpbdm-category/seniors/">Seniors</a></li>
<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3705"><a href="http://www.spartanburg.com/wpbdm-category/sports-recreation/">Sports &#038; Recreation</a></li>
<li id="menu-item-3706" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3706"><a href="http://www.spartanburg.com/wpbdm-category/support-groups-clubs/">Support Groups</a></li>
</ul>
</li>
<li id="menu-item-3823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3823"><a href="http://www.spartanburg.com/visitor-center/">Visitor Center</a>
<ul class="sub-menu">
<li id="menu-item-4137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137"><a href="http://www.spartanburg.com/maps-direction/">Maps &#038; Directions</a></li>
<li id="menu-item-3825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3825"><a href="http://www.spartanburg.com/transportation/">Transportation</a></li>
</ul>
</li>
</ul></div> </div>
<div class="site-info">
<p>
For listing and advertising information, <a href="http://www.spartanburg.com/advertising">click here</a>.
</p>
<div class="weather-attribution">
<div class="text">Weather data provided by</div>
<div class="logo"><img src="http://www.spartanburg.com/wp-content/themes/mainstreet/images/wunderground.png" alt="Weather Underground" width="90px" /></div>
</div>
<p>
&copy; 2017 spartanburg.com - <a href="/privacy">privacy policy</a> - <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bfd6d1d9d0ffcccfdecdcbded1ddcacdd891dcd0d2">[email&#160;protected]</a> or 828-253-2880
</p>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.spartanburg.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.spartanburg.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.spartanburg.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.28'></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-576a6edcd927960c"></script>
<script>
(function(){
  var adTest = document.createElement('div');
  adTest.innerHTML = '&nbsp;';
  adTest.className = 'adrotate_widgets';
  document.body.appendChild(adTest);
  window.setTimeout(function() {
		if (adTest.offsetHeight === 0) {
      document.body.classList.add('adblock');
    }
    adTest.remove();
  }, 100);
})();
</script>
</body>
</html>
