<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<!--[if lt IE 9]>
<script src="https://www.spartanburg.com/wp-content/themes/mainstreet/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script src="/cdn-cgi/apps/head/xHTGwWKU3orU486Fj0_s6WpPAp8.js"></script><script src="https://www.spartanburg.com/wp-content/themes/mainstreet/js/modernizr.js" type="text/javascript"></script>

<title>Zylö Therapeutics Locating New Operations in Upstate - Spartanburg.com</title>
<meta name="robots" content="noydir" />
<link rel="canonical" href="https://www.spartanburg.com/news/2018/01/zylo-therapeutics-locating-new-operations-upstate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zylö Therapeutics Locating New Operations in Upstate - Spartanburg.com" />
<meta property="og:description" content="Zylö Therapeutics, a developer of state-of-the-art technology for the pharmaceutical industry, is locating new operations in Greenville County. The company is expected to create 30 new jobs. Zylö Therapeutics has developed an innovative sustained-release drug-delivery system that delivers traditionally hard-to-deliver therapeutic agents through &hellip;" />
<meta property="og:url" content="https://www.spartanburg.com/news/2018/01/zylo-therapeutics-locating-new-operations-upstate/" />
<meta property="og:site_name" content="Spartanburg.com" />
<meta property="article:publisher" content="https://www.facebook.com/SpartanburgDotCom" />
<meta property="og:image" content="https://www.spartanburg.com/wp-content/uploads/2018/01/1-e1515758937250.png" />

<link rel='dns-prefetch' href='//www.spartanburg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Spartanburg.com &raquo; Feed" href="https://www.spartanburg.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spartanburg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpbdp-base-css-css' href="https://www.spartanburg.com/wp-content/plugins/business-directory-plugin/resources/css/wpbdp.css?ver=4.9.1" type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-legacy-css-css' href="https://www.spartanburg.com/wp-content/plugins/business-directory-plugin/resources/css/wpbdp-legacy.css?ver=4.9.1" type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.spartanburg.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.spartanburg.com/wp-content/themes/mainstreet/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css' href='https://fonts.googleapis.com/css?family=Lusitana%7CRaleway%3A400%2C200&#038;ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src="https://www.spartanburg.com/wp-content/plugins/business-directory-plugin/resources/js/wpbdp.js?ver=4.9.1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.spartanburg.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"1070592","token":"51e8ccd9ed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/themes/mainstreet/js/global.js?ver=20130210'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/themes/mainstreet/js/mainstreet.js?ver=20130320'></script>
<link rel='https://api.w.org/' href='https://www.spartanburg.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="alternate" type="application/json+oembed" href="https://www.spartanburg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2018%2F01%2Fzylo-therapeutics-locating-new-operations-upstate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spartanburg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2018%2F01%2Fzylo-therapeutics-locating-new-operations-upstate%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:3px; max-width:332px; }
	.b-1 { margin:3px; }
	.g-2 { min-width:3px; max-width:166px; }
	.b-2 { margin:3px; }
	.g-3 { min-width:3px; max-width:166px; }
	.b-3 { margin:3px; }
	.g-4 { min-width:3px; max-width:166px; }
	.b-4 { margin:3px; }
	.g-5 { min-width:3px; max-width:166px; }
	.b-5 { margin:3px; }
	.g-6 { min-width:3px; max-width:166px; }
	.b-6 { margin:3px; }
	.g-7 { min-width:1px; max-width:608px; }
	.b-7 { margin:1px; }
	.g-8 { min-width:3px; max-width:332px; }
	.b-8 { margin:3px; }
	.g-9 { min-width:3px; max-width:166px; }
	.b-9 { margin:3px; }
	.g-10 { min-width:3px; max-width:332px; }
	.b-10 { margin:3px; }
	.g-11 { min-width:3px; max-width:166px; }
	.b-11 { margin:3px; }
	.g-12 { min-width:0px; max-width:160px; }
	.b-12 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style>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</style><!--[if (gte IE 6)&(lte IE 8)]>
  <script type="text/javascript" src="https://www.spartanburg.com/wp-content/themes/mainstreet/js/selectivizr.js"></script>
<![endif]-->
</head>
<body class="news-template-default single single-news postid-1070592">
<div id="page" class="container hfeed site">
<header id="masthead" class="sixteen columns site-header" role="banner">
<hgroup>
<h1 class="site-title">
<a href="https://www.spartanburg.com/" title="Spartanburg.com" rel="home">Spartanburg.com</a>
</h1>
<div class="site-description">
<h2>
An Online Guide to Spartanburg, SC </h2>
<div class="header-social-icons">
<a href="https://twitter.com/intent/tweet?button_hashtag=Spartanburg" target="_blank"><img src="https://www.spartanburg.com/wp-content/themes/mainstreet/images/follow-us-on-twitter220.png" class="social-twitter" style="" alt="Follow Us On Twitter!" /></a>
<a href="https://www.facebook.com/SpartanburgDotCom" target="_blank"><img src="https://www.spartanburg.com/wp-content/themes/mainstreet/images/like-us-on-facebook220.png" class="social-facebook" alt="Like Us On Facebook!" /></a>
</div>
</div>
</hgroup>
<div class="site-header-weather">
<div class="weather-current-sprite weather-partly-cloudy"><a href="http://www.wunderground.com/US/SC/Spartanburg.html" class="weather-current-link" target="_blank">Current Weather</a></div>
<div class="weather-information">
<span class="current-temperature">62.6 &#176;F</span>
<div class="forecast">
<span>Hi: 65</span>
<span> | </span>
<span>Lo: 33</span>
</div>
<div class="forecast-link">
<a href="http://www.wunderground.com/US/SC/Spartanburg.html" target="_blank">Forecast Link</a>
</div>
</div>
</div>
<div class="site-header-search">
<div class="above-search-links">
<a href="/movies" onClick="_gaq.push(['_trackEvent', 'Clicks', 'Movies - Header Source']);">Movie Times</a> -
<a href="/calendar">Calendar of Events</a>
</div>
<form method="get" id="searchform" action="https://www.spartanburg.com/" role="search">
<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
<div class="search-info">(press enter to search)</div>
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>
</div>
<nav role="navigation" class="site-navigation main-navigation">
<h1 class="assistive-text">Menu</h1>
<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3227"><a href="https://www.spartanburg.com/wpbdm-category/hotels/">Accommodations</a></li>
<li id="menu-item-1055991" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-1055991"><a href="https://www.spartanburg.com/wpbdm-category/restaurants/">Eat &#038; Drink</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2217"><a href="https://www.spartanburg.com/wpbdm-category/wpbdm-attractions/">Attractions</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2218"><a href="https://www.spartanburg.com/wpbdm-category/shopping/">Shopping</a></li>
<li id="menu-item-2399" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2399"><a href="https://www.spartanburg.com/wpbdm-category/arts-entertainment/">Entertainment</a></li>
</ul></div>
</nav>
</header>
<div id="main">
<div id="primary" class="site-content ten columns">
<div id="content" role="main">
<div class="news-breadcrumb"><a href="/news/">Spartanburg.com News</a></div>
<article id="post-" class="post- news type-new">
<header class="entry-header">
<h1 class="entry-title">Zylö Therapeutics Locating New Operations in Upstate</h1>
<span class="posted-date">Posted on Thursday, January 11, 2018</span>
</header>
<div class="entry-content">
<div class="entry-image">
<img width="652" height="547" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.spartanburg.com/wp-content/uploads/2018/01/1-e1515758937250.png" class="attachment-full size-full wp-post-image" alt="Molecules in Tube" data-lazy-srcset="https://www.spartanburg.com/wp-content/uploads/2018/01/1-e1515758937250.png 652w, https://www.spartanburg.com/wp-content/uploads/2018/01/1-e1515758937250-300x252.png 300w, https://www.spartanburg.com/wp-content/uploads/2018/01/1-e1515758937250-80x67.png 80w, https://www.spartanburg.com/wp-content/uploads/2018/01/1-e1515758937250-90x76.png 90w, https://www.spartanburg.com/wp-content/uploads/2018/01/1-e1515758937250-500x419.png 500w" data-lazy-sizes="(max-width: 652px) 100vw, 652px" /><noscript><img width="652" height="547" src="https://www.spartanburg.com/wp-content/uploads/2018/01/1-e1515758937250.png" class="attachment-full size-full wp-post-image" alt="Molecules in Tube" srcset="https://www.spartanburg.com/wp-content/uploads/2018/01/1-e1515758937250.png 652w, https://www.spartanburg.com/wp-content/uploads/2018/01/1-e1515758937250-300x252.png 300w, https://www.spartanburg.com/wp-content/uploads/2018/01/1-e1515758937250-80x67.png 80w, https://www.spartanburg.com/wp-content/uploads/2018/01/1-e1515758937250-90x76.png 90w, https://www.spartanburg.com/wp-content/uploads/2018/01/1-e1515758937250-500x419.png 500w" sizes="(max-width: 652px) 100vw, 652px" /></noscript> </div>
<p>Zylö Therapeutics, a developer of state-of-the-art technology for the pharmaceutical industry, is locating new operations in Greenville County. The company is expected to create 30 new jobs.<span id="more-1070592"></span></p>
<p>Zylö Therapeutics has developed an innovative sustained-release drug-delivery system that delivers traditionally hard-to-deliver therapeutic agents through topical administration. With more than 10 years of research and development, the second generation of this technology continues to improve, providing 24-hour sustained release of a variety of agents, including nitric oxide, curcumin, lidocaine and more.</p>
<p>Zylö Therapeutics is headquartered at the NEXT on Main facility at 101 North Main Street in Greenville, S.C. NEXT is a program of the Greenville Chamber of Commerce that currently supports more than 100 knowledge-based companies in Upstate South Carolina. </p>
<p>Zylö Therapeutics&#8217; operations will soon include a lab facility, where formulation and product development work will be performed. Those interested in joining the Zylö Therapeutics team should visit <a href="http://www.zylotherapeutics.com">www.zylotherapeutics.com</a> for more information.</p>
</div>
</article>
<div class="addthis_sharing_toolbox"></div>
</div>
</div>
<div id="secondary" class="widget-area six columns clearfix" role="complementary">
<aside id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-8"><div class="g-col b-8 a-1"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=mainstay&url=http://www.mainstaysuites.com/hotel-greer-south_carolina-SC026" target="_blank" rel=”nofollow”><img src="http://spartanburg.com/ads/mainstay.gif" width="150" border="1" height="86"></a></div><div class="g-col b-8 a-26"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=flatrockplayhouse&url=http://asheville.com/flat-rock-playhouse-click-to-win-tickets/" target="_blank"><img src="https://www.spartanburg.com/ads/frp.gif" width="150" style="border: 1px solid #000;" height="86"></a></div></div><div class="g g-8"><div class="g-col b-8 a-10"><a href="http://cgi.spartanburg.com/cgi-bin/click.cgi?id=marriott_spartanburg&url=http://ad.doubleclick.net/clk;90944050;16326536;g" target="_blank" rel=”nofollow”><img src="https://www.spartanburg.com/ads/marriottR.gif" width="150" border="1" height="86"></a></div><div class="g-col b-8 a-30"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=grandviewpeaks&url=http://www.grandviewpeaks.com/" target="_blank"><img src="https://www.spartanburg.com/wp-content/uploads/2016/07/grandview-peaks.gif" width="150" border="0" height="86" style="border: none;"></a></div></div><div class="g g-8"><div class="g-col b-8 a-3"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=mastgeneral&url=http://www.mastgeneralstore.com/?utm_source=Main_Street_Dot_Com&utm_medium=Banner&utm_campaign=AV-GV_HV_Spartanburg" target="_blank" rel=”nofollow”><img src="https://www.spartanburg.com/shopping/mast.gif" width="150" border="1" height="86"></a></div><div class="g-col b-8 a-31"><a href="//www.spartanburg.com/cgi-bin/click.cgi?id=wildlandtrekking&url=http://www.wildlandtrekking.com/regions/appalachia.html?utm_source=spartanburgcom&utm_medium=display&utm_campaign=smokymtn&utm_content=image" target="_blank"><img src="https://www.spartanburg.com/wp-content/uploads/2017/02/Wildland-Trekking-1.gif" width="150" style="border: 0;" height="86"></a></div></div></aside><aside id="ai1ec_agenda_widget-4" class="widget widget_ai1ec_agenda_widget">
<h1 class="widget-title">Calendar of Events</h1>
<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">
<div>
<div class="ai1ec-date
					ai1ec-today">
<a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-12-2018&#x2F;">
<div class="ai1ec-month">Jan</div>
<div class="ai1ec-day">12</div>
<div class="ai1ec-weekday">Fri</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-1070151
									ai1ec-event-instance-id-2683262
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;unnatural-history&#x2F;&#x3F;instance_id&#x3D;2683262" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
1:00 pm
</span>
<span class="ai1ec-event-title">
unnatural history
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1070126
									ai1ec-event-instance-id-2683174
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;skating-square&#x2F;&#x3F;instance_id&#x3D;2683174" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
2:00 pm
</span>
<span class="ai1ec-event-title">
Skating on the Square
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1068105
									ai1ec-event-instance-id-2677572
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;live-music-smileys&#x2F;&#x3F;instance_id&#x3D;2677572" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
6:30 pm
</span>
<span class="ai1ec-event-title">
Live Music at Smiley&rsquo;s
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1069674
									ai1ec-event-instance-id-2682593
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;martha-washington-chautauqua-history-alive-show-free&#x2F;&#x3F;instance_id&#x3D;2682593" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
7:00 pm
</span>
<span class="ai1ec-event-title">
Martha Washington, Chautauqua Hi...
<span class="ai1ec-event-location">@ Headquarters Library, Barrett Room</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1069407
									ai1ec-event-instance-id-2682494
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;swamp-rabbits-hockey-6&#x2F;&#x3F;instance_id&#x3D;2682494" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
7:00 pm
</span>
<span class="ai1ec-event-title">
Swamp Rabbits Hockey
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1070405
									ai1ec-event-instance-id-2686628
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;turnpike-sunset&#x2F;&#x3F;instance_id&#x3D;2686628" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
7:30 pm
</span>
<span class="ai1ec-event-title">
A Turnpike Sunset
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1070205
									ai1ec-event-instance-id-2683349
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;turkuaz&#x2F;&#x3F;instance_id&#x3D;2683349" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
9:00 pm
</span>
<span class="ai1ec-event-title">
Turkuaz
</span>
</a>
</div>
</div>
</div>
</div>
<div class="ai1ec-subscribe-buttons-widget">
<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link" href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;">
View Calendar
<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
</a>
</div>
</div>
</aside>

<aside id="wpp-2" class="widget popular-posts">
<h1 class="widget-title">Popular News</h1>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.spartanburg.com/news/2018/01/its-easy-free-to-recycle-your-tree/" title="It’s Easy &amp; Free to Recycle Your Tree!" target="_self"><img src="https://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/4696-featured-50x50.jpg" width="50" height="50" alt="It’s Easy &amp; Free to Recycle Your Tree!" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2018/01/its-easy-free-to-recycle-your-tree/" title="It’s Easy &amp; Free to Recycle Your Tree!" class="wpp-post-title" target="_self">It’s Easy &amp; Free to Recycle Your Tree!</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2018/01/spartanburg-little-theatre-reveals-2017-18-season-productions/" title="Spartanburg Little Theatre Presents Hands on a Hardbody" target="_self"><img src="https://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1067792-featured-50x50.png" width="50" height="50" alt="Spartanburg Little Theatre Presents Hands on a Hardbody" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2018/01/spartanburg-little-theatre-reveals-2017-18-season-productions/" title="Spartanburg Little Theatre Presents Hands on a Hardbody" class="wpp-post-title" target="_self">Spartanburg Little Theatre Presents Hands on a Hardbody</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2017/12/little-river-roasting-open-second-downtown-location-montgomery-building/" title="Little River Roasting to Open Second Downtown Location in Montgomery Building" target="_self"><img src="https://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1070352-featured-50x50.jpg" width="50" height="50" alt="Little River Roasting to Open Second Downtown Location in Montgomery Building" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2017/12/little-river-roasting-open-second-downtown-location-montgomery-building/" title="Little River Roasting to Open Second Downtown Location in Montgomery Building" class="wpp-post-title" target="_self">Little River Roasting to Open Second Downtown Location in Montgomery Building</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2018/01/10-winter-safety-tips-from-the-american-red-cross/" title="Ten Winter Safety Tips from the American Red Cross" target="_self"><img src="https://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1057919-featured-50x50.jpg" width="50" height="50" alt="Ten Winter Safety Tips from the American Red Cross" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2018/01/10-winter-safety-tips-from-the-american-red-cross/" title="Ten Winter Safety Tips from the American Red Cross" class="wpp-post-title" target="_self">Ten Winter Safety Tips from the American Red Cross</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2017/12/city-council-approves-deal-bring-childrens-museum-downtown-spartanburg/" title="Children&#8217;s Museum Opening in Downtown Spartanburg in March" target="_self"><img src="https://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1067986-featured-50x50.jpg" width="50" height="50" alt="Children&#039;s Museum Opening in Downtown Spartanburg in March" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2017/12/city-council-approves-deal-bring-childrens-museum-downtown-spartanburg/" title="Children&#8217;s Museum Opening in Downtown Spartanburg in March" class="wpp-post-title" target="_self">Children&#8217;s Museum Opening in Downtown Spartanburg in March</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2017/12/kiplingers-ranks-clemson-among-best-college-values-2018/" title="Kiplinger’s Ranks Clemson Among Best College Values of 2018" target="_self"><img src="https://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1070418-featured-50x50.jpg" width="50" height="50" alt="Kiplinger’s Ranks Clemson Among Best College Values of 2018" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2017/12/kiplingers-ranks-clemson-among-best-college-values-2018/" title="Kiplinger’s Ranks Clemson Among Best College Values of 2018" class="wpp-post-title" target="_self">Kiplinger’s Ranks Clemson Among Best College Values of 2018</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2018/01/city-council-welcomes-new-member-max-hyde/" title="City Council Welcomes New Member" target="_self"><img src="https://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1070557-featured-50x50.png" width="50" height="50" alt="City Council Welcomes New Member" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2018/01/city-council-welcomes-new-member-max-hyde/" title="City Council Welcomes New Member" class="wpp-post-title" target="_self">City Council Welcomes New Member</a>
</li>
</ul>
</aside>
</div>
</div>
<footer id="colophon" class="site-footer sixteen columns" role="contentinfo">
<aside id="text-3" class="widget widget_text"> <div class="textwidget"><div class="adblock-detected">
<p>It looks like you're using ad blocking technology. We understand, the web can be a dangerous place!</p>
<p>However, our content is completely supported by local, non-obtrusive advertisements. This revenue helps us support local employees.</p>
<p>We hope you give us a chance and whitelist our website.</p>
</div></div>
</aside>
<div id="footer-sidebar1">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3404"><a href="https://www.spartanburg.com/wpbdm-category/activities/">Activities</a>
<ul class="sub-menu">
<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3686"><a href="https://www.spartanburg.com/wpbdm-category/activities/">Activities</a></li>
<li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3831"><a href="https://www.spartanburg.com/wpbdm-category/wpbdm-attractions/">Attractions</a></li>
<li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3832"><a href="https://www.spartanburg.com/wpbdm-category/biking/">Biking</a></li>
<li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3833"><a href="https://www.spartanburg.com/wpbdm-category/family-fun/">Family Fun</a></li>
<li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3834"><a href="https://www.spartanburg.com/wpbdm-category/fishing/">Fishing</a></li>
<li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3835"><a href="https://www.spartanburg.com/wpbdm-category/golf/">Golf</a></li>
<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3836"><a href="https://www.spartanburg.com/wpbdm-category/hiking-backpacking/">Hiking &#038; Backpacking</a></li>
<li id="menu-item-3837" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3837"><a href="https://www.spartanburg.com/wpbdm-category/rafting/">Rafting</a></li>
<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3838"><a href="https://www.spartanburg.com/wpbdm-category/water-sports/">Water Sports</a></li>
<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="https://www.spartanburg.com/great-outdoors/">Great Outdoors</a></li>
</ul>
</li>
<li id="menu-item-2555" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2555"><a href="https://www.spartanburg.com/wpbdm-category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-2565" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2565"><a href="https://www.spartanburg.com/wpbdm-category/galleries-museums/">Galleries</a></li>
<li id="menu-item-2564" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2564"><a href="https://www.spartanburg.com/wpbdm-category/galleries-museums/">Museums</a></li>
<li id="menu-item-2568" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2568"><a href="https://www.spartanburg.com/wpbdm-category/arts-entertainment/">Music</a></li>
<li id="menu-item-2567" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2567"><a href="https://www.spartanburg.com/wpbdm-category/arts-entertainment/">Spoken Word</a></li>
<li id="menu-item-2566" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2566"><a href="https://www.spartanburg.com/wpbdm-category/arts-entertainment/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-2556" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-2556"><a href="https://www.spartanburg.com/wpbdm-category/education-learning/">Education &#038; Learning</a>
<ul class="sub-menu">
<li id="menu-item-2570" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2570"><a href="https://www.spartanburg.com/wpbdm-category/education-learning/">K-12</a></li>
<li id="menu-item-2571" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2571"><a href="https://www.spartanburg.com/wpbdm-category/education-learning/">Adult</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2572"><a href="https://www.spartanburg.com/wpbdm-category/education-learning/">Alt. Education</a></li>
<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2569"><a href="https://www.spartanburg.com/wpbdm-category/education-learning/">Colleges</a></li>
<li id="menu-item-2573" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2573"><a href="https://www.spartanburg.com/wpbdm-category/education-learning/">Internet</a></li>
<li id="menu-item-2575" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2575"><a href="https://www.spartanburg.com/wpbdm-category/education-learning/">Tutoring</a></li>
</ul>
</li>
<li id="menu-item-3214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3214"><a href="https://www.spartanburg.com/family-guide/">Family Services</a>
<ul class="sub-menu">
<li id="menu-item-2578" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2578"><a href="https://www.spartanburg.com/wpbdm-category/family-fun/">Child Care</a></li>
<li id="menu-item-2581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2581"><a title="footer-link" href="https://www.spartanburg.com/green-living/">Green Living</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2577"><a href="https://www.spartanburg.com/wpbdm-category/family-fun/">Parenting</a></li>
<li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2579"><a href="https://www.spartanburg.com/wpbdm-category/family-fun/">Pets</a></li>
<li id="menu-item-2580" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-2580"><a href="https://www.spartanburg.com/wpbdm-category/family-fun/">Support</a></li>
</ul>
</li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3217"><a href="https://www.spartanburg.com/wpbdm-category/health/">Healthy Living</a>
<ul class="sub-menu">
<li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3826"><a href="https://www.spartanburg.com/wpbdm-category/health/">Health</a></li>
<li id="menu-item-3828" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3828"><a href="https://www.spartanburg.com/wpbdm-category/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a></li>
</ul>
</li>
<li id="menu-item-3708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3708"><a href="https://www.spartanburg.com/home-and-garden/">Home &#038; Garden</a>
<ul class="sub-menu">
<li id="menu-item-3709" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3709"><a href="https://www.spartanburg.com/wpbdm-category/interior-design/">Interior Design</a></li>
<li id="menu-item-3710" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3710"><a href="https://www.spartanburg.com/wpbdm-category/lawn-garden/">Lawn &#038; Garden</a></li>
<li id="menu-item-3711" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3711"><a href="https://www.spartanburg.com/wpbdm-category/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a></li>
</ul>
</li>
<li id="menu-item-3800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3800"><a href="https://www.spartanburg.com/medical-resources/">Medical Resources</a>
<ul class="sub-menu">
<li id="menu-item-3803" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3803"><a href="https://www.spartanburg.com/wpbdm-category/chiropracters/">Chiropracters</a></li>
<li id="menu-item-3802" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3802"><a href="https://www.spartanburg.com/wpbdm-category/dentistry-orthodontics/">Dentistry &#038; Orthodontics</a></li>
<li id="menu-item-3801" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3801"><a href="https://www.spartanburg.com/wpbdm-category/hospitals/">Hospitals</a></li>
<li id="menu-item-3804" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3804"><a href="https://www.spartanburg.com/wpbdm-category/veternarians/">Veternarians</a></li>
</ul>
</li>
<li id="menu-item-3805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3805"><a href="https://www.spartanburg.com/professional-services/">Professional Services</a>
<ul class="sub-menu">
<li id="menu-item-3808" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3808"><a href="https://www.spartanburg.com/wpbdm-category/attorneys-law-firms-professional-services/">Attorneys &#038; Law Firms</a></li>
<li id="menu-item-3806" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3806"><a href="https://www.spartanburg.com/wpbdm-category/banking-professional-services/">Banking</a></li>
<li id="menu-item-3809" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3809"><a href="https://www.spartanburg.com/wpbdm-category/graphic-design/">Graphic Design</a></li>
<li id="menu-item-3807" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3807"><a href="https://www.spartanburg.com/wpbdm-category/insurance/">Insurance</a></li>
<li id="menu-item-3810" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3810"><a href="https://www.spartanburg.com/wpbdm-category/telecommunications-professional-services/">Telecommunications</a></li>
<li id="menu-item-3811" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3811"><a href="https://www.spartanburg.com/wpbdm-category/web-site-design-and-e-commerce-development/">Web Site Design and E-Commerce Development</a></li>
</ul>
</li>
<li id="menu-item-3812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3812"><a href="https://www.spartanburg.com/real-estate/">Real Estate</a>
<ul class="sub-menu">
<li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3814"><a href="https://www.spartanburg.com/wpbdm-category/commercial-properties/">Commercial Properties</a></li>
<li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3817"><a href="https://www.spartanburg.com/wpbdm-category/financial-services/">Financial Services</a></li>
<li id="menu-item-3816" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3816"><a href="https://www.spartanburg.com/wpbdm-category/home-sites-acreage-undeveloped-land/">Home sites, acreage, undeveloped land</a></li>
<li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3815"><a href="https://www.spartanburg.com/wpbdm-category/rental-properties/">Rental Properties</a></li>
<li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3813"><a href="https://www.spartanburg.com/wpbdm-category/residential-properties/">Residential Properties</a></li>
</ul>
</li>
<li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3818"><a href="https://www.spartanburg.com/wpbdm-category/religion-spirituality/">Religion &#038; Spirituality</a>
<ul class="sub-menu">
<li id="menu-item-3820" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3820"><a href="https://www.spartanburg.com/wpbdm-category/churches-synagogues-and-spiritual-centers/">Churches, Synagogues, and Spiritual Centers</a></li>
<li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3819"><a href="https://www.spartanburg.com/wpbdm-category/youth-groups/">Youth Groups</a></li>
</ul>
</li>
<li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-has-children menu-item-3821"><a href="https://www.spartanburg.com/wpbdm-category/sports-recreation/">Sports &#038; Recreation</a>
<ul class="sub-menu">
<li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3830"><a href="https://www.spartanburg.com/wpbdm-category/activities/">Activities</a></li>
<li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3829"><a href="https://www.spartanburg.com/wpbdm-category/recreation/">Recreation</a></li>
</ul>
</li>
<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3695"><a href="https://www.spartanburg.com/community-center/">Community Center</a>
<ul class="sub-menu">
<li id="menu-item-3697" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3697"><a href="https://www.spartanburg.com/wpbdm-category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-3698" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3698"><a href="https://www.spartanburg.com/wpbdm-category/education-learning/">Education &#038; Learning</a></li>
<li id="menu-item-3699" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3699"><a href="https://www.spartanburg.com/wpbdm-category/environment/">Environment</a></li>
<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3700"><a href="https://www.spartanburg.com/wpbdm-category/government/">Government</a></li>
<li id="menu-item-3701" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3701"><a href="https://www.spartanburg.com/wpbdm-category/health/">Health</a></li>
<li id="menu-item-3702" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3702"><a href="https://www.spartanburg.com/wpbdm-category/newcomers/">Newcomers</a></li>
<li id="menu-item-3703" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3703"><a href="https://www.spartanburg.com/wpbdm-category/recreation/">Recreation</a></li>
<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3704"><a href="https://www.spartanburg.com/wpbdm-category/seniors/">Seniors</a></li>
<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3705"><a href="https://www.spartanburg.com/wpbdm-category/sports-recreation/">Sports &#038; Recreation</a></li>
<li id="menu-item-3706" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdm-category menu-item-3706"><a href="https://www.spartanburg.com/wpbdm-category/support-groups-clubs/">Support Groups</a></li>
</ul>
</li>
<li id="menu-item-3823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3823"><a href="https://www.spartanburg.com/visitor-center/">Visitor Center</a>
<ul class="sub-menu">
<li id="menu-item-4137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137"><a href="https://www.spartanburg.com/maps-direction/">Maps &#038; Directions</a></li>
<li id="menu-item-3825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3825"><a href="https://www.spartanburg.com/transportation/">Transportation</a></li>
</ul>
</li>
</ul></div> </div>
<div class="site-info">
<p>
For listing and advertising information, <a href="https://www.spartanburg.com/advertising">click here</a>.
</p>
<div class="weather-attribution">
<div class="text">Weather data provided by</div>
<div class="logo"><img src="https://www.spartanburg.com/wp-content/themes/mainstreet/images/wunderground.png" alt="Weather Underground" width="90px" /></div>
</div>
<p>
&copy; 2017 spartanburg.com - <a href="/privacy">privacy policy</a> - <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bfd6d1d9d0ffcccfdecdcbded1ddcacdd891dcd0d2">[email&#160;protected]</a> or 828-253-2880
 </p>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.spartanburg.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.spartanburg.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.28'></script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.spartanburg.com/wp-content/plugins/rocket-lazy-load/assets/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	};
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-576a6edcd927960c"></script>
<script>
(function(){
  var adTest = document.createElement('div');
  adTest.innerHTML = '&nbsp;';
  adTest.className = 'adrotate_widgets';
  document.body.appendChild(adTest);
  window.setTimeout(function() {
		if (adTest.offsetHeight === 0) {
      document.body.classList.add('adblock');
    }
    adTest.remove();
  }, 100);
})();
</script>
</body>
</html>
