<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>Project Maestro: The Reveal on March 19th - Spartanburg.com</title>

<script src="/cdn-cgi/apps/head/xHTGwWKU3orU486Fj0_s6WpPAp8.js"></script><link rel="canonical" href="https://www.spartanburg.com/news/2018/03/project-maestro-the-reveal-on-march-19th/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Project Maestro: The Reveal on March 19th - Spartanburg.com" />
<meta property="og:description" content="For the past two years, the Spartanburg Philharmonic Orchestra has vetted over one hundred candidates for its next conductor. This season the top three finalists visited the community, worked with the musicians, and produced three thrilling concerts in one of the organization&#8217;s best seasons to date. Join Spartanburg Philharmonic Orchestra (SPO) on March 19th at &hellip; Continued" />
<meta property="og:url" content="https://www.spartanburg.com/news/2018/03/project-maestro-the-reveal-on-march-19th/" />
<meta property="og:site_name" content="Spartanburg.com" />
<meta property="article:publisher" content="https://www.facebook.com/SpartanburgDotCom" />
<meta property="og:image" content="https://www.spartanburg.com/wp-content/uploads/2018/03/https_2F2Fcdn.evbuc_.com2Fimages2F401092592F2423313306212F12Foriginal.jpg" />
<meta property="og:image:secure_url" content="https://www.spartanburg.com/wp-content/uploads/2018/03/https_2F2Fcdn.evbuc_.com2Fimages2F401092592F2423313306212F12Foriginal.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="400" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.spartanburg.com\/","sameAs":["https:\/\/www.facebook.com\/SpartanburgDotCom"],"@id":"#organization","name":"Spartanburg.com","logo":"http:\/\/www.spartanburg.com\/wp-content\/uploads\/2018\/02\/logo.jpg"}</script>

<link rel='dns-prefetch' href='//www.spartanburg.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spartanburg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//www.spartanburg.com/wp-content/plugins/all-in-one-event-calendar/cache/fc207bf1_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://www.spartanburg.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='sage/fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A900%7CLusitana%7CRaleway%3A400%2C200&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sage/main.css-css' href='https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/styles/main_24550f02.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.spartanburg.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.spartanburg.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.spartanburg.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"1071286","token":"e0e7252e8e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<link rel='https://api.w.org/' href='https://www.spartanburg.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spartanburg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spartanburg.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.spartanburg.com/?p=1071286' />

<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
<link rel="alternate" type="application/json+oembed" href="https://www.spartanburg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2018%2F03%2Fproject-maestro-the-reveal-on-march-19th%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spartanburg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2018%2F03%2Fproject-maestro-the-reveal-on-march-19th%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:3px; max-width:332px; }
	.b-1 { margin:3px; }
	.g-2 { min-width:3px; max-width:166px; }
	.b-2 { margin:3px; }
	.g-3 { min-width:3px; max-width:166px; }
	.b-3 { margin:3px; }
	.g-4 { min-width:3px; max-width:166px; }
	.b-4 { margin:3px; }
	.g-5 { min-width:3px; max-width:166px; }
	.b-5 { margin:3px; }
	.g-6 { min-width:3px; max-width:166px; }
	.b-6 { margin:3px; }
	.g-8 { min-width:3px; max-width:332px; }
	.b-8 { margin:3px; }
	.g-9 { min-width:3px; max-width:166px; }
	.b-9 { margin:3px; }
	.g-10 { min-width:3px; max-width:332px; }
	.b-10 { margin:3px; }
	.g-11 { min-width:3px; max-width:166px; }
	.b-11 { margin:3px; }
	.g-12 { min-width:0px; max-width:160px; }
	.b-12 { margin:0px; }
	.g-13 { min-width:0px; max-width:480px; }
	.b-13 { margin:0px; }
	.g-14 { min-width:0px; max-width:160px; }
	.b-14 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

</head>
<body class="news-template-default single single-news postid-1071286 wp-custom-logo project-maestro-the-reveal-on-march-19th sidebar-primary app-data index-data singular-data single-data single-news-data single-news-project-maestro-the-reveal-on-march-19th-data">
<div class="grid-container">
<div class="header grid-x">
<div class="brand small-12 medium-4 large-4 cell">
<a href="https://www.spartanburg.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="275" height="81" src="https://www.spartanburg.com/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="custom-logo" alt="Spartanburg.com" itemprop="logo" data-lazy-src="https://www.spartanburg.com/wp-content/uploads/2018/02/logo.jpg" data-lazy-srcset="https://www.spartanburg.com/wp-content/uploads/2018/02/logo.jpg 275w, https://www.spartanburg.com/wp-content/uploads/2018/02/logo-90x27.jpg 90w" data-lazy-sizes="(max-width: 275px) 100vw, 275px" /></a>
</div>
<div class="brand-details small-12 large-3 cell">
<div class="tagline">An Online Guide to Spartanburg, SC</div>
<div class="social">
<a href="https://www.facebook.com/SpartanburgDotCom" class="social-button" target="_blank" rel="noopener">
<img src="https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/images/social-facebook-follow_37173dbe.jpg" alt="Follow us on Facebook" height="27" width="95" />
</a>
<a href="https://twitter.com/intent/tweet?button_hashtag=Spartanburg" class="social-button" target="_blank" rel="noopener">
<img src="https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/images/social-twitter-follow_268c2a70.jpg" alt="Follow us on Twitter" height="27" width="95" />
</a>
</div>
</div>
<div class="meta small-12 medium-auto large-3 cell">
<div class="quick-links">
<a href="/movies">Movie Times</a>
<span>&nbsp;-&nbsp;</span>
<a href="/calendar">Calendar of Events</a>
</div>
<div class="search">
<form method="get" action="https://www.spartanburg.com/" role="search">
<input type="text" name="s" placeholder="Search &hellip;" />
<div class="meta">(press enter to search)</div>
<input type="submit" name="submit" class="submit" value="Search" />
</form>
</div>
</div>
<div class="weather small-12 medium-2 large-2 cell">
<div class="weather-sprite weather-sunny">
Clear
</div>
<div class="weather-details">
<span class="temperature">50.6 &#176;F</span>
<div class="forecast">
<span>Hi: 71</span>
<span class="separator"> | </span>
<span>Lo: 45</span>
</div>
<div class="forecast-link">
<a href="http://www.wunderground.com/US/SC/Spartanburg.html" target="_blank" rel="noopener">View Forecast</a>
</div>
</div>
</div>
</div>
</div>
<div class="mini-nav grid-container">
<a href="/search">
<i class="fa fa-search fa-lg" aria-label="Search"></i>
</a>
<a href="/movies">
<i class="fa fa-video-camera fa-lg" aria-label="Movie Showtimes"></i>
</a>
<a href="http://www.wunderground.com/US/SC/Spartanburg.html" class="temperature" target="_blank" rel="noopener">
50.6 &#176;F
</a>
<a href="/calendar">
<i class="fa fa-calendar fa-lg" aria-label="Event Calendar"></i>
</a>
<a href="#" class="menu-toggle">
<i class="fa fa-bars fa-lg" aria-label="Menu Toggle"></i>
</a>
</div>
<nav class="nav-primary grid-container">
<div class="menu-primary-container"><ul id="menu-primary" class="menu
	expanded"><li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3227"><a href="https://www.spartanburg.com/directory/bd-categories/hotels/">Accommodations</a></li>
<li id="menu-item-1055991" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1055991"><a href="https://www.spartanburg.com/directory/bd-categories/restaurants/">Eat &#038; Drink</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2217"><a href="https://www.spartanburg.com/directory/bd-categories/wpbdm-attractions/">Attractions</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2218"><a href="https://www.spartanburg.com/directory/bd-categories/shopping/">Shopping</a></li>
<li id="menu-item-2399" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2399"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Entertainment</a></li>
</ul></div> </nav>
<div class="wrap grid-container" role="document">
<div class="content grid-x">
<main class="main small-12 medium-8 large-8 cell">
<div class="breadcrumb"><a href="/news/">Spartanburg.com News</a></div>
<article class="post-1071286 news type-news status-publish has-post-thumbnail hentry">
<header>
<h1 class="entry-title">Project Maestro: The Reveal on March 19th</h1>
<time class="updated" datetime="2018-03-16T05:15:16+00:00">Friday, March 16, 2018</time>
</header>
<figure class="article-image">
<img width="768" height="329" src="https://www.spartanburg.com/wp-content/uploads/2018/03/https_2F2Fcdn.evbuc_.com2Fimages2F401092592F2423313306212F12Foriginal-768x329.jpg" class="attachment-single-wide-medium size-single-wide-medium wp-post-image" alt="Project Maestro: The Reveal" srcset="https://www.spartanburg.com/wp-content/uploads/2018/03/https_2F2Fcdn.evbuc_.com2Fimages2F401092592F2423313306212F12Foriginal-768x329.jpg 768w, https://www.spartanburg.com/wp-content/uploads/2018/03/https_2F2Fcdn.evbuc_.com2Fimages2F401092592F2423313306212F12Foriginal-300x129.jpg 300w" sizes="(max-width: 768px) 100vw, 768px" /> </figure>
<div class="entry-content">
<p>For the past two years, the Spartanburg Philharmonic Orchestra has vetted over one hundred candidates for its next conductor. This season the top three finalists visited the community, worked with the musicians, and produced three thrilling concerts in one of the organization&#8217;s best seasons to date.<span id="more-1071286"></span></p>
<p>Join Spartanburg Philharmonic Orchestra (SPO) on March 19th at the Rosalind Sallenger Richardson Center for the Arts at Wofford College as SPO Board, Search Committee, musicians, and staff proudly reveal the winner of Project Maestro. They will toast the new conductor and share exciting news about the Spartanburg Philharmonic Orchestra!</p>
<p><strong>Schedule of events</strong></p>
<p>5:30pm &#8211; Cocktails and Appetizers</p>
<p>6:15pm &#8211; Presentation</p>
<p>6:30pm &#8211; Raise a Glass</p>
<p>Tickets are still available and cost $25 per person. Valet parking available at the back of the venue. The dress code is business attire.</p>
<p>Visit <a href="https://www.eventbrite.com/e/project-maestro-the-reveal-tickets-42510240273">www.eventbrite.com</a> for additional information.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1071286" class="share-facebook sd-button share-icon" href="https://www.spartanburg.com/news/2018/03/project-maestro-the-reveal-on-march-19th/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1071286" class="share-twitter sd-button share-icon" href="https://www.spartanburg.com/news/2018/03/project-maestro-the-reveal-on-march-19th/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.spartanburg.com/news/2018/03/project-maestro-the-reveal-on-march-19th/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1071286" class="share-google-plus-1 sd-button share-icon" href="https://www.spartanburg.com/news/2018/03/project-maestro-the-reveal-on-march-19th/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article>
</main>
<aside class="sidebar small-12 medium-4 large-4 cell">
<section class="widget adrotate_widgets-8 adrotate_widgets"><div class="g g-8"><div class="g-col b-8 a-3"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=mastgeneral&url=https://www.mastgeneralstore.com/?utm_source=Main_Street_Dot_Com&utm_medium=Banner&utm_campaign=AV-GV_HV_Spartanburg" target="_blank" rel="nofollow noopener"><img src="https://www.spartanburg.com/shopping/mast.gif" width="150" height="86"></a></div><div class="g-col b-8 a-31"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=wildlandtrekking&url=https://www.wildlandtrekking.com/regions/appalachia.html?utm_source=spartanburgcom&utm_medium=display&utm_campaign=smokymtn&utm_content=image" target="_blank" rel="nofollow noopener"><img src="https://www.spartanburg.com/wp-content/uploads/2017/02/Wildland-Trekking-1.gif" width="150" height="86"></a></div></div><div class="g g-8"><div class="g-col b-8 a-1"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=mainstay&url=http://www.mainstaysuites.com/hotel-greer-south_carolina-SC026" target="_blank" rel="nofollow noopener"><img src="https://www.spartanburg.com/ads/mainstay.gif" width="150" height="86" style="border: 1px solid #000;"></a></div><div class="g-col b-8 a-10"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=marriott_spartanburg&url=https://ad.doubleclick.net/clk;90944050;16326536;g" target="_blank" rel="nofollow noopener"><img src="https://www.spartanburg.com/ads/marriottR.gif" width="150" height="86" style="border: 1px solid #000;"></a></div></div><div class="g g-8"><div class="g-col b-8 a-26"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=flatrockplayhouse&url=https://www.asheville.com/flat-rock-playhouse-click-to-win-tickets/" target="_blank" rel="noopener"><img src="https://www.spartanburg.com/ads/frp.gif" width="150" style="border: 1px solid #000;" height="86"></a></div><div class="g-col b-8 a-30"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=grandviewpeaks&url=https://www.grandviewpeaks.com/" target="_blank" rel="nofollow noopener"><img src="https://www.spartanburg.com/wp-content/uploads/2016/07/grandview-peaks.gif" width="150" height="86"></a></div></div></section><section class="widget ai1ec_agenda_widget-4 widget_ai1ec_agenda_widget">
<h3>Calendar of Events</h3>
<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">
<div>
<div class="ai1ec-date
					">
<a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-15-2018&#x2F;">
<div class="ai1ec-month">Mar</div>
<div class="ai1ec-day">15</div>
<div class="ai1ec-weekday">Thu</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-1071090
									ai1ec-event-instance-id-2687370
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;march-art-madness&#x2F;&#x3F;instance_id&#x3D;2687370" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
March Art Madness
</span>
</a>
</div>
</div>
</div>
<div class="ai1ec-date
					ai1ec-today">
<a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-16-2018&#x2F;">
<div class="ai1ec-month">Mar</div>
<div class="ai1ec-day">16</div>
<div class="ai1ec-weekday">Fri</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-1070453
									ai1ec-event-instance-id-2686691
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;creating-fine-art-nude-image&#x2F;&#x3F;instance_id&#x3D;2686691" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Creating the Fine Art Nude Image
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1070455
									ai1ec-event-instance-id-2686813
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;creating-fine-art-nude-image-william-earle-michael-pannier&#x2F;&#x3F;instance_id&#x3D;2686813" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Creating the Fine Art Nude Image...
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1071163
									ai1ec-event-instance-id-2687466
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;geico-bassmaster-classic&#x2F;&#x3F;instance_id&#x3D;2687466" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Geico Bassmaster Classic
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1071090
									ai1ec-event-instance-id-2687371
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;march-art-madness&#x2F;&#x3F;instance_id&#x3D;2687371" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
March Art Madness
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1071008
									ai1ec-event-instance-id-2686919
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;glamour-board-fashion-titanic-movie&#x2F;&#x3F;instance_id&#x3D;2686919" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
11:00 am
</span>
<span class="ai1ec-event-title">
Glamour on Board: Fashion from T...
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1070063
									ai1ec-event-instance-id-2683089
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;2018-young-women-art-juried-exhibition&#x2F;&#x3F;instance_id&#x3D;2683089" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
2:00 pm
</span>
<span class="ai1ec-event-title">
2018 Young Women in Art Juried E...
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1071229
									ai1ec-event-instance-id-2687501
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;greenville-heritage-main-street-fridays&#x2F;&#x3F;instance_id&#x3D;2687501" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
5:30 pm
</span>
<span class="ai1ec-event-title">
Greenville Heritage Main Street ...
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1071151
									ai1ec-event-instance-id-2687422
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;furman-university-baseball&#x2F;&#x3F;instance_id&#x3D;2687422" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
6:00 pm
</span>
<span class="ai1ec-event-title">
Furman University Baseball
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1071143
									ai1ec-event-instance-id-2687395
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;usc-upstate-baseball-2&#x2F;&#x3F;instance_id&#x3D;2687395" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
6:00 pm
</span>
<span class="ai1ec-event-title">
USC Upstate Baseball
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1071159
									ai1ec-event-instance-id-2687450
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;clemson-baseball&#x2F;&#x3F;instance_id&#x3D;2687450" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
6:30 pm
</span>
<span class="ai1ec-event-title">
Clemson Baseball
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1068105
									ai1ec-event-instance-id-2677599
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;live-music-smileys&#x2F;&#x3F;instance_id&#x3D;2677599" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
6:30 pm
</span>
<span class="ai1ec-event-title">
Live Music at Smiley&rsquo;s
</span>
</a>
</div>
</div>
</div>
</div>
<div class="ai1ec-subscribe-buttons-widget">
<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link" href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;">
View Calendar
<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
</a>
</div>
</div>
</section>

<section class="widget wpp-2 popular-posts">
<h3>Popular News</h3>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.spartanburg.com/news/2018/03/spartanburg-little-theatre-reveals-2017-18-season-productions/" title="Spartanburg Little Theatre Presents Steel Magnolias" target="_self"><img src="https://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1067792-featured-50x50.png" width="50" height="50" alt="Spartanburg Little Theatre Presents Steel Magnolias" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2018/03/spartanburg-little-theatre-reveals-2017-18-season-productions/" title="Spartanburg Little Theatre Presents Steel Magnolias" class="wpp-post-title" target="_self">Spartanburg Little Theatre Presents Steel Magnolias</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2018/03/plan-spring-train-excursion-great-smoky-mountains-railroad/" title="Plan Your Spring Train Excursion on the Great Smoky Mountains Railroad" target="_self"><img src="https://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1070743-featured-50x50.jpg" width="50" height="50" alt="Plan Your Spring Train Excursion on the Great Smoky Mountains Railroad" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2018/03/plan-spring-train-excursion-great-smoky-mountains-railroad/" title="Plan Your Spring Train Excursion on the Great Smoky Mountains Railroad" class="wpp-post-title" target="_self">Plan Your Spring Train Excursion on the Great Smoky Mountains Railroad</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2018/03/central-united-methodist-church-open-new-downtown-park/" title="Central United Methodist Church to Open New Downtown Park" target="_self"><img src="https://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1071114-featured-50x50.jpg" width="50" height="50" alt="Central United Methodist Church to Open New Downtown Park" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2018/03/central-united-methodist-church-open-new-downtown-park/" title="Central United Methodist Church to Open New Downtown Park" class="wpp-post-title" target="_self">Central United Methodist Church to Open New Downtown Park</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2018/02/2018-spartys-ball-april-20th/" title="The 2018 Sparty’s Ball on April 20th" target="_self"><img src="https://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1071029-featured-50x50.jpg" width="50" height="50" alt="The 2018 Sparty’s Ball on April 20th" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2018/02/2018-spartys-ball-april-20th/" title="The 2018 Sparty’s Ball on April 20th" class="wpp-post-title" target="_self">The 2018 Sparty’s Ball on April 20th</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2018/03/14th-annual-spartanburg-regional-healthcare-system-criterium-on-april-27th/" title="14th Annual Spartanburg Regional Healthcare System Criterium" target="_self"><img src="https://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1071181-featured-50x50.jpg" width="50" height="50" alt="14th Annual Spartanburg Regional Healthcare System Criterium" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2018/03/14th-annual-spartanburg-regional-healthcare-system-criterium-on-april-27th/" title="14th Annual Spartanburg Regional Healthcare System Criterium" class="wpp-post-title" target="_self">14th Annual Spartanburg Regional Healthcare System Criterium</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2018/02/hulsey-mccormick-wallace-announces-expansion-downtown-spartanburg/" title="Hulsey Mccormick &#038; Wallace Announces Expansion Into Downtown Spartanburg" target="_self"><img src="https://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1071033-featured-50x50.jpg" width="50" height="50" alt="Hulsey Mccormick &amp; Wallace Announces Expansion Into Downtown Spartanburg" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2018/02/hulsey-mccormick-wallace-announces-expansion-downtown-spartanburg/" title="Hulsey Mccormick &#038; Wallace Announces Expansion Into Downtown Spartanburg" class="wpp-post-title" target="_self">Hulsey Mccormick &#038; Wallace Announces Expansion Into Downtown Spartanburg</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2018/02/bees-beekeeping/" title="Bees and Beekeeping" target="_self"><img src="https://www.spartanburg.com/wp-content/uploads/wordpress-popular-posts/1064213-featured-50x50.jpg" width="50" height="50" alt="Bees and Beekeeping" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2018/02/bees-beekeeping/" title="Bees and Beekeeping" class="wpp-post-title" target="_self">Bees and Beekeeping</a>
</li>
</ul>
</section>
</aside>
</div>
</div>
<footer class="footer grid-container">
<div class="adblock-detected warning callout" data-closable>
<p><strong>Adblock Detected</strong></p>
<p>It looks like you're using ad blocking technology. We understand, the web can be a dangerous place!</p>
<p>However, our ads completely support local businesses. We hope you give us a chance and whitelist our website.</p>
<button class="button close-button" aria-label="Dismiss alert" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3404"><a href="https://www.spartanburg.com/directory/bd-categories/activities/">Activities</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3686"><a href="https://www.spartanburg.com/directory/bd-categories/activities/">Activities</a><span class="separator">, </span></li>
<li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3831"><a href="https://www.spartanburg.com/directory/bd-categories/wpbdm-attractions/">Attractions</a><span class="separator">, </span></li>
<li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3832"><a href="https://www.spartanburg.com/directory/bd-categories/biking/">Biking</a><span class="separator">, </span></li>
<li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3833"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Family Fun</a><span class="separator">, </span></li>
<li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3834"><a href="https://www.spartanburg.com/directory/bd-categories/fishing/">Fishing</a><span class="separator">, </span></li>
<li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3835"><a href="https://www.spartanburg.com/directory/bd-categories/golf/">Golf</a><span class="separator">, </span></li>
<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3836"><a href="https://www.spartanburg.com/directory/bd-categories/hiking-backpacking/">Hiking &#038; Backpacking</a><span class="separator">, </span></li>
<li id="menu-item-3837" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3837"><a href="https://www.spartanburg.com/directory/bd-categories/rafting/">Rafting</a><span class="separator">, </span></li>
<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3838"><a href="https://www.spartanburg.com/directory/bd-categories/water-sports/">Water Sports</a><span class="separator">, </span></li>
<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="https://www.spartanburg.com/great-outdoors/">Great Outdoors</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-2555" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-2555"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-2565" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2565"><a href="https://www.spartanburg.com/directory/bd-categories/galleries-museums/">Galleries</a><span class="separator">, </span></li>
<li id="menu-item-2564" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2564"><a href="https://www.spartanburg.com/directory/bd-categories/galleries-museums/">Museums</a><span class="separator">, </span></li>
<li id="menu-item-2568" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2568"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Music</a><span class="separator">, </span></li>
<li id="menu-item-2567" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2567"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Spoken Word</a><span class="separator">, </span></li>
<li id="menu-item-2566" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2566"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Theatre</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-2556" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-2556"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Education &#038; Learning</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-2570" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2570"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">K-12</a><span class="separator">, </span></li>
<li id="menu-item-2571" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2571"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Adult</a><span class="separator">, </span></li>
<li id="menu-item-2572" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2572"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Alt. Education</a><span class="separator">, </span></li>
<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2569"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Colleges</a><span class="separator">, </span></li>
<li id="menu-item-2573" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2573"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Internet</a><span class="separator">, </span></li>
<li id="menu-item-2575" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2575"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Tutoring</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3214"><a href="https://www.spartanburg.com/family-guide/">Family Services</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-2578" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2578"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Child Care</a><span class="separator">, </span></li>
<li id="menu-item-2581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2581"><a title="footer-link" href="https://www.spartanburg.com/green-living/">Green Living</a><span class="separator">, </span></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2577"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Parenting</a><span class="separator">, </span></li>
<li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2579"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Pets</a><span class="separator">, </span></li>
<li id="menu-item-2580" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2580"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Support</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3217"><a href="https://www.spartanburg.com/directory/bd-categories/health/">Healthy Living</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3826"><a href="https://www.spartanburg.com/directory/bd-categories/health/">Health</a><span class="separator">, </span></li>
<li id="menu-item-3828" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3828"><a href="https://www.spartanburg.com/directory/bd-categories/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3708"><a href="https://www.spartanburg.com/home-and-garden/">Home &#038; Garden</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3709" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3709"><a href="https://www.spartanburg.com/directory/bd-categories/interior-design/">Interior Design</a><span class="separator">, </span></li>
<li id="menu-item-3710" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3710"><a href="https://www.spartanburg.com/directory/bd-categories/lawn-garden/">Lawn &#038; Garden</a><span class="separator">, </span></li>
<li id="menu-item-3711" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3711"><a href="https://www.spartanburg.com/directory/bd-categories/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3800"><a href="https://www.spartanburg.com/medical-resources/">Medical Resources</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3803" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3803"><a href="https://www.spartanburg.com/directory/bd-categories/chiropracters/">Chiropracters</a><span class="separator">, </span></li>
<li id="menu-item-3802" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3802"><a href="https://www.spartanburg.com/directory/bd-categories/dentistry-orthodontics/">Dentistry &#038; Orthodontics</a><span class="separator">, </span></li>
<li id="menu-item-3801" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3801"><a href="https://www.spartanburg.com/directory/bd-categories/hospitals/">Hospitals</a><span class="separator">, </span></li>
<li id="menu-item-3804" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3804"><a href="https://www.spartanburg.com/directory/bd-categories/veternarians/">Veternarians</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3805"><a href="https://www.spartanburg.com/professional-services/">Professional Services</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3808" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3808"><a href="https://www.spartanburg.com/directory/bd-categories/attorneys-law-firms-professional-services/">Attorneys &#038; Law Firms</a><span class="separator">, </span></li>
<li id="menu-item-3806" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3806"><a href="https://www.spartanburg.com/directory/bd-categories/banking-professional-services/">Banking</a><span class="separator">, </span></li>
<li id="menu-item-3809" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3809"><a href="https://www.spartanburg.com/directory/bd-categories/graphic-design/">Graphic Design</a><span class="separator">, </span></li>
<li id="menu-item-3807" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3807"><a href="https://www.spartanburg.com/directory/bd-categories/insurance/">Insurance</a><span class="separator">, </span></li>
<li id="menu-item-3810" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3810"><a href="https://www.spartanburg.com/directory/bd-categories/telecommunications-professional-services/">Telecommunications</a><span class="separator">, </span></li>
<li id="menu-item-3811" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3811"><a href="https://www.spartanburg.com/directory/bd-categories/web-site-design-and-e-commerce-development/">Web Site Design and E-Commerce Development</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3812"><a href="https://www.spartanburg.com/real-estate/">Real Estate</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3814"><a href="https://www.spartanburg.com/directory/bd-categories/commercial-properties/">Commercial Properties</a><span class="separator">, </span></li>
<li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3817"><a href="https://www.spartanburg.com/directory/bd-categories/financial-services/">Financial Services</a><span class="separator">, </span></li>
<li id="menu-item-3816" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3816"><a href="https://www.spartanburg.com/directory/bd-categories/home-sites-acreage-undeveloped-land/">Home sites, acreage, undeveloped land</a><span class="separator">, </span></li>
<li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3815"><a href="https://www.spartanburg.com/directory/bd-categories/rental-properties/">Rental Properties</a><span class="separator">, </span></li>
<li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3813"><a href="https://www.spartanburg.com/directory/bd-categories/residential-properties/">Residential Properties</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3818"><a href="https://www.spartanburg.com/directory/bd-categories/religion-spirituality/">Religion &#038; Spirituality</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3820" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3820"><a href="https://www.spartanburg.com/directory/bd-categories/churches-synagogues-and-spiritual-centers/">Churches, Synagogues, and Spiritual Centers</a><span class="separator">, </span></li>
<li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3819"><a href="https://www.spartanburg.com/directory/bd-categories/youth-groups/">Youth Groups</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3821"><a href="https://www.spartanburg.com/directory/bd-categories/sports-recreation/">Sports &#038; Recreation</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3830"><a href="https://www.spartanburg.com/directory/bd-categories/activities/">Activities</a><span class="separator">, </span></li>
<li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3829"><a href="https://www.spartanburg.com/directory/bd-categories/recreation/">Recreation</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3695"><a href="https://www.spartanburg.com/community-center/">Community Center</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3697" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3697"><a href="https://www.spartanburg.com/directory/bd-categories/arts-culture/">Arts &#038; Culture</a><span class="separator">, </span></li>
<li id="menu-item-3698" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3698"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Education &#038; Learning</a><span class="separator">, </span></li>
<li id="menu-item-3699" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3699"><a href="https://www.spartanburg.com/directory/bd-categories/environment/">Environment</a><span class="separator">, </span></li>
<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3700"><a href="https://www.spartanburg.com/directory/bd-categories/government/">Government</a><span class="separator">, </span></li>
<li id="menu-item-3701" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3701"><a href="https://www.spartanburg.com/directory/bd-categories/health/">Health</a><span class="separator">, </span></li>
<li id="menu-item-3702" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3702"><a href="https://www.spartanburg.com/directory/bd-categories/newcomers/">Newcomers</a><span class="separator">, </span></li>
<li id="menu-item-3703" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3703"><a href="https://www.spartanburg.com/directory/bd-categories/recreation/">Recreation</a><span class="separator">, </span></li>
<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3704"><a href="https://www.spartanburg.com/directory/bd-categories/seniors/">Seniors</a><span class="separator">, </span></li>
<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3705"><a href="https://www.spartanburg.com/directory/bd-categories/sports-recreation/">Sports &#038; Recreation</a><span class="separator">, </span></li>
<li id="menu-item-3706" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3706"><a href="https://www.spartanburg.com/directory/bd-categories/support-groups-clubs/">Support Groups</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3823"><a href="https://www.spartanburg.com/visitor-center/">Visitor Center</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-4137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137"><a href="https://www.spartanburg.com/maps-direction/">Maps &#038; Directions</a><span class="separator">, </span></li>
<li id="menu-item-3825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3825"><a href="https://www.spartanburg.com/transportation/">Transportation</a><span class="separator">, </span></li>
</ul>
</ul></div>
<div class="meta grid-x">
<div class="copyright large-4 medium-4 small-12 cell">© 2018 MainStreet Online</div>
<div class="links large-8 medium-8 small-12 cell">
<span class="advertising"><a href="/advertising/">Advertising</a></span>
<span class="separator">&nbsp;-&nbsp;</span>
<span class="imprint"><a href="/imprint/">Imprint</a></span>
<span class="separator">&nbsp;-&nbsp;</span>
<span class="legal"><a href="/privacy/">Privacy</a></span>
<span class="separator">&nbsp;-&nbsp;</span>
<span class="contact"><a href="/contact/">Contact</a></span>
</div>
</div>
</footer>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.spartanburg.com\/news\/2018\/03\/project-maestro-the-reveal-on-march-19th\/":1071286};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.spartanburg.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=5.9'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/scripts/main_24550f02.js'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.spartanburg.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<style type="text/css"></style></body>
</html>
