<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>Hub City Press to Publish New Novel by Kentucky Author Carter Sickels - Spartanburg.com</title>

<script src="/cdn-cgi/apps/head/lA-ZwVL1hv6yRICk38fQRjq_m38.js"></script><link rel="canonical" href="https://www.spartanburg.com/news/2018/11/hub-city-press-to-publish-new-novel-by-kentucky-author-carter-sickels/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hub City Press to Publish New Novel by Kentucky Author Carter Sickels - Spartanburg.com" />
<meta property="og:description" content="Hub City Press announces the forthcoming publication of Kentucky author Carter Sickels&#039;s The Prettiest Star, a new novel of homecoming, family, loss, and what can and cannot be reconciled by love." />
<meta property="og:url" content="https://www.spartanburg.com/news/2018/11/hub-city-press-to-publish-new-novel-by-kentucky-author-carter-sickels/" />
<meta property="og:site_name" content="Spartanburg.com" />
<meta property="article:publisher" content="https://www.facebook.com/SpartanburgDotCom" />
<meta property="og:image" content="https://files.spartanburg.com/public/uploads/2018/11/Carter-4-of-11-1100x628.jpg" />
<meta property="og:image:secure_url" content="https://files.spartanburg.com/public/uploads/2018/11/Carter-4-of-11-1100x628.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="735" />
<meta property="og:image:alt" content="Kentucky Author Carter Sickels in black and white." />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.spartanburg.com\/","sameAs":["https:\/\/www.facebook.com\/SpartanburgDotCom","https:\/\/twitter.com\/SptbgDotCom"],"@id":"https:\/\/www.spartanburg.com\/#organization","name":"Spartanburg.com","logo":"http:\/\/www.spartanburg.com\/wp-content\/uploads\/2018\/02\/logo.jpg"}</script>

<link rel='dns-prefetch' href='//www.spartanburg.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//files.spartanburg.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spartanburg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//www.spartanburg.com/wp-content/plugins/all-in-one-event-calendar/cache/d8fc999b_ai1ec_parsed_css.css?ver=2.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css' href='https://www.spartanburg.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.37' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://www.spartanburg.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sage/fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A900%7CRaleway%3A400%2C200&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sage/main.css-css' href='https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/styles/main_7d9b609c.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.spartanburg.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.spartanburg.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"1100627","token":"c4f0c36286","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<link rel='https://api.w.org/' href='https://www.spartanburg.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spartanburg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spartanburg.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.spartanburg.com/?p=1100627' />

<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
<link rel="alternate" type="application/json+oembed" href="https://www.spartanburg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2018%2F11%2Fhub-city-press-to-publish-new-novel-by-kentucky-author-carter-sickels%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spartanburg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2018%2F11%2Fhub-city-press-to-publish-new-novel-by-kentucky-author-carter-sickels%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:3px; max-width:332px; }
	.b-1 { margin:3px; }
	.g-2 { min-width:3px; max-width:166px; }
	.b-2 { margin:3px; }
	.g-3 { min-width:3px; max-width:166px; }
	.b-3 { margin:3px; }
	.g-4 { min-width:3px; max-width:166px; }
	.b-4 { margin:3px; }
	.g-5 { min-width:3px; max-width:166px; }
	.b-5 { margin:3px; }
	.g-6 { min-width:3px; max-width:166px; }
	.b-6 { margin:3px; }
	.g-8 { min-width:3px; max-width:332px; }
	.b-8 { margin:3px; }
	.g-9 { min-width:3px; max-width:166px; }
	.b-9 { margin:3px; }
	.g-10 { min-width:3px; max-width:332px; }
	.b-10 { margin:3px; }
	.g-11 { min-width:3px; max-width:166px; }
	.b-11 { margin:3px; }
	.g-12 { min-width:0px; max-width:160px; }
	.b-12 { margin:0px; }
	.g-13 { min-width:0px; max-width:480px; }
	.b-13 { margin:0px; }
	.g-14 { min-width:0px; max-width:160px; }
	.b-14 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://files.spartanburg.com/public/uploads/2018/05/cropped-Spartanburg.com-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://files.spartanburg.com/public/uploads/2018/05/cropped-Spartanburg.com-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://files.spartanburg.com/public/uploads/2018/05/cropped-Spartanburg.com-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://files.spartanburg.com/public/uploads/2018/05/cropped-Spartanburg.com-Favicon-270x270.png" />
</head>
<body class="news-template-default single single-news postid-1100627 single-format-standard wp-custom-logo hub-city-press-to-publish-new-novel-by-kentucky-author-carter-sickels sidebar-primary app-data index-data singular-data single-data single-news-data single-news-hub-city-press-to-publish-new-novel-by-kentucky-author-carter-sickels-data">
<div class="grid-container">
<div class="header grid-x">
<div class="brand small-12 medium-4 large-4 cell">
<a href="https://www.spartanburg.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="275" height="81" src="https://files.spartanburg.com/public/uploads/2018/02/logo.jpg" class="custom-logo" alt="Spartanburg.com" itemprop="logo" srcset="https://files.spartanburg.com/public/uploads/2018/02/logo.jpg 275w, https://files.spartanburg.com/public/uploads/2018/02/logo-90x27.jpg 90w" sizes="(max-width: 275px) 100vw, 275px" /></a>
</div>
<div class="brand-details small-12 large-3 cell">
<div class="tagline">An Online Guide to Spartanburg, SC</div>
<div class="social">
<a href="https://www.facebook.com/SpartanburgDotCom" class="social-button" target="_blank" rel="noopener">
<img src="https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/images/social-facebook-follow_37173dbe.jpg" alt="Follow us on Facebook" height="27" width="95" />
</a>
<a href="https://twitter.com/SptbgDotCom" class="social-button" target="_blank" rel="noopener">
<img src="https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/images/social-twitter-follow_268c2a70.jpg" alt="Follow us on Twitter" height="27" width="95" />
</a>
</div>
</div>
<div class="meta small-12 medium-auto large-3 cell">
<div class="quick-links">
<a href="/movies">Movie Times</a>
<span>&nbsp;-&nbsp;</span>
<a href="/calendar">Calendar of Events</a>
</div>
<div class="search">
<form method="get" action="https://www.spartanburg.com/" role="search">
<input type="text" name="s" placeholder="Search &hellip;" />
<div class="meta">(press enter to search)</div>
<input type="submit" name="submit" class="submit" value="Search" />
</form>
</div>
</div>
<div class="weather small-12 medium-2 large-2 cell">
<div class="weather-sprite weather-sunny">
Light Drizzle
</div>
<div class="weather-details">
<span class="temperature">48.1 &#176;F</span>
<div class="forecast">
<span>Hi: 44</span>
<span class="separator"> | </span>
<span>Lo: 35</span>
</div>
<div class="forecast-link">
<a href="http://www.wunderground.com/US/SC/Spartanburg.html" target="_blank" rel="noopener">View Forecast</a>
</div>
</div>
</div>
</div>
</div>
<div class="mini-nav grid-container">
<a href="/search">
<i class="fas fa-search fa-lg" aria-label="Search"></i>
</a>
<a href="/movies">
<i class="fas fa-film fa-lg" aria-label="Movie Showtimes"></i>
</a>
<a href="http://www.wunderground.com/US/SC/Spartanburg.html" class="temperature" target="_blank" rel="noopener">
48.1 &#176;F
</a>
<a href="/calendar">
<i class="fas fa-calendar-alt fa-lg" aria-label="Event Calendar"></i>
</a>
<a href="#" class="menu-toggle">
<i class="fas fa-bars fa-lg" aria-label="Menu Toggle"></i>
</a>
</div>
<nav class="nav-primary grid-container">
<div class="menu-primary-container"><ul id="menu-primary" class="menu
	expanded"><li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3227"><a href="https://www.spartanburg.com/directory/bd-categories/hotels/">Accommodations</a></li>
<li id="menu-item-1055991" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1055991"><a href="https://www.spartanburg.com/directory/bd-categories/restaurants/">Eat &#038; Drink</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2217"><a href="https://www.spartanburg.com/directory/bd-categories/wpbdm-attractions/">Attractions</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2218"><a href="https://www.spartanburg.com/directory/bd-categories/shopping/">Shopping</a></li>
<li id="menu-item-2399" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2399"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Entertainment</a></li>
</ul></div> </nav>
<div class="wrap grid-container" role="document">
<div class="content grid-x">
<main class="main small-12 medium-8 large-8 cell">
<div class="breadcrumb"><a href="/news/">Spartanburg.com News</a></div>
<article class="post-1100627 news type-news status-publish format-standard has-post-thumbnail hentry">
<header>
<h1 class="entry-title">Hub City Press to Publish New Novel by Kentucky Author Carter Sickels</h1>
<time class="updated" datetime="2018-11-14T05:10:42+00:00">Wednesday, November 14, 2018</time>
<div class="article-share">
<a href="https://api.addthis.com/oexchange/0.8/forward/facebook/offer?pubid=ra-576a6edcd927960c&url=https://www.spartanburg.com/news/2018/11/hub-city-press-to-publish-new-novel-by-kentucky-author-carter-sickels/&title=Hub City Press to Publish New Novel by Kentucky Author Carter Sickels" class="article-social-button facebook-button" rel="nofollow"><i aria-hidden="true" class="fab fa-facebook fa-lg fa-fw"></i>Share on Facebook</a>
<a href="https://api.addthis.com/oexchange/0.8/forward/twitter/offer?pubid=ra-576a6edcd927960c&url=https://www.spartanburg.com/news/2018/11/hub-city-press-to-publish-new-novel-by-kentucky-author-carter-sickels/&title=Hub City Press to Publish New Novel by Kentucky Author Carter Sickels" class="article-social-button twitter-button" rel="nofollow"><i aria-hidden="true" class="fab fa-twitter fa-lg fa-fw"></i>Share on Twitter</a>
</div>
</header>
<figure class="article-image">
<img width="768" height="329" src="https://files.spartanburg.com/public/uploads/2018/11/Carter-4-of-11-768x329.jpg" class="attachment-single-wide-medium size-single-wide-medium wp-post-image" alt="Kentucky Author Carter Sickels in black and white." srcset="https://files.spartanburg.com/public/uploads/2018/11/Carter-4-of-11-768x329.jpg 768w, https://files.spartanburg.com/public/uploads/2018/11/Carter-4-of-11-1024x439.jpg 1024w, https://files.spartanburg.com/public/uploads/2018/11/Carter-4-of-11-300x129.jpg 300w" sizes="(max-width: 768px) 100vw, 768px" />
<div class="article-image-credit">Carter Sickels</div>
</figure>
<div class="entry-content">
<p>Hub City Press announces the forthcoming publication of Kentucky author Carter Sickels&#8217;s <em>The Prettiest Star</em>, a new novel of homecoming, family, loss, and what can and cannot be reconciled by love.</p>
<p>In <em>The Prettiest Star</em>, small-town Appalachia doesn&#8217;t have a lot going for it, but it’s where Brian is from, where his family is, and where he’s chosen to return to die.</p>
<p>In 1980, at eighteen, Brian, like so many other promising young gay men, arrived in New York City without much more than a love for the freedom and release from his past that it promised. But within six short years, AIDS would claim his lover, his friends, and his future. With nothing left in New York but memories of death, Brian decides to write his mother a letter asking to come back to the place he was once so desperate to escape.</p>
<p><em>The Prettiest Star</em> is part <em>Dog Years</em> by Mark Doty and part <em>Tell the Wolves I’m Home</em> by Carol Rifka Brunt. The resulting novel is as harrowing and full of life as any contemporaneous document from that time. But it is also an urgent story now: it a novel about the politics and fragility of the body; it is a novel about sex and shame. And it is a novel that speaks to a new generation of readers, both queer and straight, who have struggled with the question of what home and family means when we try to forge a life for ourselves in a world that can be harsh and unpredictable. It is written at the far reaches of love and understanding, and zeroes in on the moments where those two forces reach for each other, and sometimes touch.</p>
<p>Carter Sickels is the author of the novel <em>The Evening Hour</em>, a finalist for the 2013 Oregon Book Award, and the recipient of the 2013 Lambda Literary Emerging Writer Award. Carter Sickels&#8217;s essays and fiction have appeared in various publications, including <em>Guernica</em>, <em>Bellevue Literary Review</em>, and BuzzFeed, and he is the editor of <em>Untangling the Knot: Queer Voices on Marriage, Relationships &#038; Identity</em>. Carter is Assistant Professor of English at Eastern Kentucky University, where he teaches in the Bluegrass Writers Studio Low-Residency MFA program.</p>
<p>Learn more about Carter at <a href="http://www.cartersickels.com">www.cartersickels.com</a> or follow him on <a href="https://twitter.com/CarterSickels">Twitter</a>.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</article>
</main>
<aside class="sidebar small-12 medium-4 large-4 cell">
<section class="widget adrotate_widgets-8 adrotate_widgets"><div class="g g-8"><div class="g-col b-8 a-3"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=mastgeneral&url=https://www.mastgeneralstore.com/?utm_source=Main_Street_Dot_Com&utm_medium=Banner&utm_campaign=AV-GV_HV_Spartanburg" target="_blank" rel="nofollow noopener"><img src="https://www.spartanburg.com/shopping/mast.gif" width="150" height="86"></a></div><div class="g-col b-8 a-1"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=mainstay&url=http://www.mainstaysuites.com/hotel-greer-south_carolina-SC026" target="_blank" rel="nofollow noopener"><img src="https://www.spartanburg.com/ads/mainstay.gif" width="150" height="86" style="border: 1px solid #000;"></a></div></div><div class="g g-8"><div class="g-col b-8 a-10"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=marriott_spartanburg&url=https://ad.doubleclick.net/clk;90944050;16326536;g" target="_blank" rel="nofollow noopener"><img src="https://www.spartanburg.com/ads/marriottR.gif" width="150" height="86" style="border: 1px solid #000;"></a></div><div class="g-col b-8 a-26"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=flatrockplayhouse&url=https://www.asheville.com/flat-rock-playhouse-click-to-win-tickets/" target="_blank" rel="noopener"><img src="https://www.spartanburg.com/ads/frp.gif" width="150" style="border: 1px solid #000;" height="86"></a></div></div><div class="g g-8"><div class="g-col b-8 a-31"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=wildlandtrekking&url=https://www.wildlandtrekking.com/regions/appalachia.html?utm_source=spartanburgcom&utm_medium=display&utm_campaign=smokymtn&utm_content=image" target="_blank" rel="nofollow noopener"><img src="https://www.spartanburg.com/wp-content/uploads/2017/02/Wildland-Trekking-1.gif" width="150" height="86"></a></div><div class="g-col b-8 a-30"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=grandviewpeaks&url=https://www.grandviewpeaks.com/" target="_blank" rel="nofollow noopener"><img src="https://www.spartanburg.com/wp-content/uploads/2016/07/grandview-peaks.gif" width="150" height="86"></a></div></div></section><section class="widget ai1ec_agenda_widget-4 widget_ai1ec_agenda_widget">
<h3>Calendar of Events</h3>
<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">
<div>
<div class="ai1ec-date
					">
<a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-12-2018&#x2F;">
<div class="ai1ec-month">Nov</div>
<div class="ai1ec-day">12</div>
<div class="ai1ec-weekday">Mon</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-1099487
									ai1ec-event-instance-id-2798661
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;34th-annual-carolina-clemson-blood-battle&#x2F;&#x3F;instance_id&#x3D;2798661" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
10:00 am
</span>
<span class="ai1ec-event-title">
34th Annual Carolina Clemson Blo...
<span class="ai1ec-event-location">@ University of South Carolina</span>
</span>
</a>
</div>
</div>
</div>
<div class="ai1ec-date
					ai1ec-today">
<a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-14-2018&#x2F;">
<div class="ai1ec-month">Nov</div>
<div class="ai1ec-day">14</div>
<div class="ai1ec-weekday">Wed</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-1086641
									ai1ec-event-instance-id-2750077
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;reclaimed-creations&#x2F;&#x3F;instance_id&#x3D;2750077" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Reclaimed Creations
<span class="ai1ec-event-location">@ NC Arboretum</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1080092
									ai1ec-event-instance-id-2732023
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;sam-mitchell-and-nancy-corbin&#x2F;&#x3F;instance_id&#x3D;2732023" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Sam Mitchell and Nancy Corbin
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1087179
									ai1ec-event-instance-id-2754996
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;the-hound-of-the-baskervilles&#x2F;&#x3F;instance_id&#x3D;2754996" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
The Hound of the Baskervilles
<span class="ai1ec-event-location">@ Flat Rock Playhouse</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1093969
									ai1ec-event-instance-id-2799345
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;burn-the-bird-boot-camp-2&#x2F;&#x3F;instance_id&#x3D;2799345" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
7:00 am
</span>
<span class="ai1ec-event-title">
Burn the Bird Boot Camp
<span class="ai1ec-event-location">@ USC Upstate Campus Recreation</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1100451
									ai1ec-event-instance-id-2799248
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;wear-blue-day-world-diabetes-day&#x2F;&#x3F;instance_id&#x3D;2799248" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
7:50 am
</span>
<span class="ai1ec-event-title">
Wear Blue Day/World Diabetes Day
<span class="ai1ec-event-location">@ Lead Academy</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1100408
									ai1ec-event-instance-id-2799204
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;cfs-giving-baskets-food-drive-2&#x2F;&#x3F;instance_id&#x3D;2799204" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
8:00 am
</span>
<span class="ai1ec-event-title">
CFS Giving Baskets Food Drive
<span class="ai1ec-event-location">@ Carolina Family Services</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1098387
									ai1ec-event-instance-id-2796866
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;christmas-at-biltmore-daytime-celebration-november-29&#x2F;&#x3F;instance_id&#x3D;2796866" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
9:00 am
</span>
<span class="ai1ec-event-title">
Christmas at Biltmore Daytime Ce...
<span class="ai1ec-event-location">@ Biltmore</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1099976
									ai1ec-event-instance-id-2798942
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;christmas-market-3&#x2F;&#x3F;instance_id&#x3D;2798942" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
9:00 am
</span>
<span class="ai1ec-event-title">
Christmas Market
<span class="ai1ec-event-location">@ The LOOM at cotton mill place</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1100261
									ai1ec-event-instance-id-2799115
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;meditation-and-restorative-cat-yoga-2&#x2F;&#x3F;instance_id&#x3D;2799115" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
9:30 am
</span>
<span class="ai1ec-event-title">
Meditation and restorative Cat Yoga
<span class="ai1ec-event-location">@ Organic Cat Café</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1099770
									ai1ec-event-instance-id-2798824
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;greek-pastry-sale&#x2F;&#x3F;instance_id&#x3D;2798824" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
10:00 am
</span>
<span class="ai1ec-event-title">
Greek Pastry Sale
<span class="ai1ec-event-location">@ St. Nicholas Greek Orthodox Church</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1099407
									ai1ec-event-instance-id-2798613
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;pie-baking-101&#x2F;&#x3F;instance_id&#x3D;2798613" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
10:00 am
</span>
<span class="ai1ec-event-title">
Pie Baking 101
</span>
</a>
</div>
</div>
</div>
</div>
<div class="ai1ec-subscribe-buttons-widget">
<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link" href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;">
View Calendar
<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
</a>
</div>
</div>
</section>
<section class="widget wpp-2 popular-posts">
<h3>Popular News</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.spartanburg.com/news/2018/11/downtown-spartanburgs-planned-six-story-cambria-hotel-examined-by-city-design-review-board/" title="Downtown Spartanburg&#8217;s Planned Six-story Cambria Hotel Examined by City Design Review Board" target="_self"><img src="https://files.spartanburg.com/public/uploads/wordpress-popular-posts/1099849-featured-50x50.jpg" width="50" height="50" alt="Downtown Spartanburg&#039;s Planned Six-story Cambria Hotel Examined by City Design Review Board" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2018/11/downtown-spartanburgs-planned-six-story-cambria-hotel-examined-by-city-design-review-board/" title="Downtown Spartanburg&#8217;s Planned Six-story Cambria Hotel Examined by City Design Review Board" class="wpp-post-title" target="_self">Downtown Spartanburg&#8217;s Planned Six-story Cambria Hotel Examined by City Design Review Board</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2018/11/drayton-mills-hosts-grand-opening-celebration-on-nov-15/" title="Drayton Mills Hosts Grand Opening Celebration on Nov. 15" target="_self"><img src="https://files.spartanburg.com/public/uploads/wordpress-popular-posts/1100202-featured-50x50.jpg" width="50" height="50" alt="Drayton Mills Hosts Grand Opening Celebration on Nov. 15" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2018/11/drayton-mills-hosts-grand-opening-celebration-on-nov-15/" title="Drayton Mills Hosts Grand Opening Celebration on Nov. 15" class="wpp-post-title" target="_self">Drayton Mills Hosts Grand Opening Celebration on Nov. 15</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2018/11/spartanburg-to-become-first-sc-city-to-join-government-alliance-on-race-equity/" title="Spartanburg to Become First SC City to Join Government Alliance on Race &#038; Equity" target="_self"><img src="https://files.spartanburg.com/public/uploads/wordpress-popular-posts/1099470-featured-50x50.jpg" width="50" height="50" alt="Spartanburg to Become First SC City to Join Government Alliance on Race &amp; Equity" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2018/11/spartanburg-to-become-first-sc-city-to-join-government-alliance-on-race-equity/" title="Spartanburg to Become First SC City to Join Government Alliance on Race &#038; Equity" class="wpp-post-title" target="_self">Spartanburg to Become First SC City to Join Government Alliance on Race &#038; Equity</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2018/10/docs-who-rock-spartanburg-to-benefit-childrens-cancer-partners-of-the-carolinas/" title="Docs Who Rock Spartanburg to Benefit Children’s Cancer Partners of the Carolinas" target="_self"><img src="https://files.spartanburg.com/public/uploads/wordpress-popular-posts/1098592-featured-50x50.jpg" width="50" height="50" alt="Docs Who Rock Spartanburg to Benefit Children’s Cancer Partners of the Carolinas" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2018/10/docs-who-rock-spartanburg-to-benefit-childrens-cancer-partners-of-the-carolinas/" title="Docs Who Rock Spartanburg to Benefit Children’s Cancer Partners of the Carolinas" class="wpp-post-title" target="_self">Docs Who Rock Spartanburg to Benefit Children’s Cancer Partners of the Carolinas</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2018/10/up-close-and-personal-with-new-spartanburg-city-manager-chris-story/" title="Up Close and Personal With New Spartanburg City Manager Chris Story" target="_self"><img src="https://files.spartanburg.com/public/uploads/wordpress-popular-posts/1098400-featured-50x50.jpg" width="50" height="50" alt="Up Close and Personal With New Spartanburg City Manager Chris Story" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2018/10/up-close-and-personal-with-new-spartanburg-city-manager-chris-story/" title="Up Close and Personal With New Spartanburg City Manager Chris Story" class="wpp-post-title" target="_self">Up Close and Personal With New Spartanburg City Manager Chris Story</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2018/11/dos-donts-thanksgiving-turkey-tips/" title="Dos and Don&#8217;ts: Thanksgiving Turkey Tips" target="_self"><img src="https://files.spartanburg.com/public/uploads/wordpress-popular-posts/1066351-featured-50x50.jpg" width="50" height="50" alt="Dos and Don&#039;ts: Thanksgiving Turkey Tips" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2018/11/dos-donts-thanksgiving-turkey-tips/" title="Dos and Don&#8217;ts: Thanksgiving Turkey Tips" class="wpp-post-title" target="_self">Dos and Don&#8217;ts: Thanksgiving Turkey Tips</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2018/10/west-main-artists-co-op-to-host-all-member-show-with-tours/" title="West Main Artists Co-op to Host All-Member Show With Tours" target="_self"><img src="https://files.spartanburg.com/public/uploads/wordpress-popular-posts/1097481-featured-50x50.jpg" width="50" height="50" alt="West Main Artists Co-op to Host All-Member Show With Tours" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2018/10/west-main-artists-co-op-to-host-all-member-show-with-tours/" title="West Main Artists Co-op to Host All-Member Show With Tours" class="wpp-post-title" target="_self">West Main Artists Co-op to Host All-Member Show With Tours</a>
</li>
</ul>
</section>
</aside>
</div>
</div>
<footer class="footer grid-container">
<div class="adblock-detected warning callout" data-closable>
<p><strong>Adblock Detected</strong></p>
<p>It looks like you're using ad blocking technology. We understand, the web can be a dangerous place!</p>
<p>However, our ads are for local businesses and are unobstrusive. We hope you give us a chance and whitelist our website.</p>
<div class="adblock-close">
<button class="button close-button" aria-label="Dismiss alert" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
</div>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3404"><a href="https://www.spartanburg.com/directory/bd-categories/activities/">Activities</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3686"><a href="https://www.spartanburg.com/directory/bd-categories/activities/">Activities</a><span class="separator">, </span></li>
<li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3831"><a href="https://www.spartanburg.com/directory/bd-categories/wpbdm-attractions/">Attractions</a><span class="separator">, </span></li>
<li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3832"><a href="https://www.spartanburg.com/directory/bd-categories/biking/">Biking</a><span class="separator">, </span></li>
<li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3833"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Family Fun</a><span class="separator">, </span></li>
<li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3834"><a href="https://www.spartanburg.com/directory/bd-categories/fishing/">Fishing</a><span class="separator">, </span></li>
<li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3835"><a href="https://www.spartanburg.com/directory/bd-categories/golf/">Golf</a><span class="separator">, </span></li>
<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3836"><a href="https://www.spartanburg.com/directory/bd-categories/hiking-backpacking/">Hiking &#038; Backpacking</a><span class="separator">, </span></li>
<li id="menu-item-3837" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3837"><a href="https://www.spartanburg.com/directory/bd-categories/rafting/">Rafting</a><span class="separator">, </span></li>
<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3838"><a href="https://www.spartanburg.com/directory/bd-categories/water-sports/">Water Sports</a><span class="separator">, </span></li>
<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="https://www.spartanburg.com/great-outdoors/">Great Outdoors</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-2555" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-2555"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-2565" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2565"><a href="https://www.spartanburg.com/directory/bd-categories/galleries-museums/">Galleries</a><span class="separator">, </span></li>
<li id="menu-item-2564" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2564"><a href="https://www.spartanburg.com/directory/bd-categories/galleries-museums/">Museums</a><span class="separator">, </span></li>
<li id="menu-item-2568" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2568"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Music</a><span class="separator">, </span></li>
<li id="menu-item-2567" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2567"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Spoken Word</a><span class="separator">, </span></li>
<li id="menu-item-2566" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2566"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Theatre</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-2556" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-2556"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Education &#038; Learning</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-2570" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2570"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">K-12</a><span class="separator">, </span></li>
<li id="menu-item-2571" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2571"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Adult</a><span class="separator">, </span></li>
<li id="menu-item-2572" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2572"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Alt. Education</a><span class="separator">, </span></li>
<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2569"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Colleges</a><span class="separator">, </span></li>
<li id="menu-item-2573" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2573"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Internet</a><span class="separator">, </span></li>
<li id="menu-item-2575" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2575"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Tutoring</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3214"><a href="https://www.spartanburg.com/family-guide/">Family Services</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-2578" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2578"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Child Care</a><span class="separator">, </span></li>
<li id="menu-item-2581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2581"><a title="footer-link" href="https://www.spartanburg.com/green-living/">Green Living</a><span class="separator">, </span></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2577"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Parenting</a><span class="separator">, </span></li>
<li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2579"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Pets</a><span class="separator">, </span></li>
<li id="menu-item-2580" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2580"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Support</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3217"><a href="https://www.spartanburg.com/directory/bd-categories/health/">Healthy Living</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3826"><a href="https://www.spartanburg.com/directory/bd-categories/health/">Health</a><span class="separator">, </span></li>
<li id="menu-item-3828" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3828"><a href="https://www.spartanburg.com/directory/bd-categories/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3708"><a href="https://www.spartanburg.com/home-and-garden/">Home &#038; Garden</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3709" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3709"><a href="https://www.spartanburg.com/directory/bd-categories/interior-design/">Interior Design</a><span class="separator">, </span></li>
<li id="menu-item-3710" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3710"><a href="https://www.spartanburg.com/directory/bd-categories/lawn-garden/">Lawn &#038; Garden</a><span class="separator">, </span></li>
<li id="menu-item-3711" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3711"><a href="https://www.spartanburg.com/directory/bd-categories/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3800"><a href="https://www.spartanburg.com/medical-resources/">Medical Resources</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3803" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3803"><a href="https://www.spartanburg.com/directory/bd-categories/chiropracters/">Chiropracters</a><span class="separator">, </span></li>
<li id="menu-item-3802" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3802"><a href="https://www.spartanburg.com/directory/bd-categories/dentistry-orthodontics/">Dentistry &#038; Orthodontics</a><span class="separator">, </span></li>
<li id="menu-item-3801" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3801"><a href="https://www.spartanburg.com/directory/bd-categories/hospitals/">Hospitals</a><span class="separator">, </span></li>
<li id="menu-item-3804" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3804"><a href="https://www.spartanburg.com/directory/bd-categories/veternarians/">Veternarians</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3805"><a href="https://www.spartanburg.com/professional-services/">Professional Services</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3808" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3808"><a href="https://www.spartanburg.com/directory/bd-categories/attorneys-law-firms-professional-services/">Attorneys &#038; Law Firms</a><span class="separator">, </span></li>
<li id="menu-item-3806" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3806"><a href="https://www.spartanburg.com/directory/bd-categories/banking-professional-services/">Banking</a><span class="separator">, </span></li>
<li id="menu-item-3809" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3809"><a href="https://www.spartanburg.com/directory/bd-categories/graphic-design/">Graphic Design</a><span class="separator">, </span></li>
<li id="menu-item-3807" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3807"><a href="https://www.spartanburg.com/directory/bd-categories/insurance/">Insurance</a><span class="separator">, </span></li>
<li id="menu-item-3810" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3810"><a href="https://www.spartanburg.com/directory/bd-categories/telecommunications-professional-services/">Telecommunications</a><span class="separator">, </span></li>
<li id="menu-item-3811" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3811"><a href="https://www.spartanburg.com/directory/bd-categories/web-site-design-and-e-commerce-development/">Web Site Design and E-Commerce Development</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3812"><a href="https://www.spartanburg.com/real-estate/">Real Estate</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3814"><a href="https://www.spartanburg.com/directory/bd-categories/commercial-properties/">Commercial Properties</a><span class="separator">, </span></li>
<li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3817"><a href="https://www.spartanburg.com/directory/bd-categories/financial-services/">Financial Services</a><span class="separator">, </span></li>
<li id="menu-item-3816" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3816"><a href="https://www.spartanburg.com/directory/bd-categories/home-sites-acreage-undeveloped-land/">Home sites, acreage, undeveloped land</a><span class="separator">, </span></li>
<li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3815"><a href="https://www.spartanburg.com/directory/bd-categories/rental-properties/">Rental Properties</a><span class="separator">, </span></li>
<li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3813"><a href="https://www.spartanburg.com/directory/bd-categories/residential-properties/">Residential Properties</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3818"><a href="https://www.spartanburg.com/directory/bd-categories/religion-spirituality/">Religion &#038; Spirituality</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3820" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3820"><a href="https://www.spartanburg.com/directory/bd-categories/churches-synagogues-and-spiritual-centers/">Churches, Synagogues, and Spiritual Centers</a><span class="separator">, </span></li>
<li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3819"><a href="https://www.spartanburg.com/directory/bd-categories/youth-groups/">Youth Groups</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3821"><a href="https://www.spartanburg.com/directory/bd-categories/sports-recreation/">Sports &#038; Recreation</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3830"><a href="https://www.spartanburg.com/directory/bd-categories/activities/">Activities</a><span class="separator">, </span></li>
<li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3829"><a href="https://www.spartanburg.com/directory/bd-categories/recreation/">Recreation</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3695"><a href="https://www.spartanburg.com/community-center/">Community Center</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3697" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3697"><a href="https://www.spartanburg.com/directory/bd-categories/arts-culture/">Arts &#038; Culture</a><span class="separator">, </span></li>
<li id="menu-item-3698" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3698"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Education &#038; Learning</a><span class="separator">, </span></li>
<li id="menu-item-3699" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3699"><a href="https://www.spartanburg.com/directory/bd-categories/environment/">Environment</a><span class="separator">, </span></li>
<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3700"><a href="https://www.spartanburg.com/directory/bd-categories/government/">Government</a><span class="separator">, </span></li>
<li id="menu-item-3701" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3701"><a href="https://www.spartanburg.com/directory/bd-categories/health/">Health</a><span class="separator">, </span></li>
<li id="menu-item-3702" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3702"><a href="https://www.spartanburg.com/directory/bd-categories/newcomers/">Newcomers</a><span class="separator">, </span></li>
<li id="menu-item-3703" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3703"><a href="https://www.spartanburg.com/directory/bd-categories/recreation/">Recreation</a><span class="separator">, </span></li>
<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3704"><a href="https://www.spartanburg.com/directory/bd-categories/seniors/">Seniors</a><span class="separator">, </span></li>
<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3705"><a href="https://www.spartanburg.com/directory/bd-categories/sports-recreation/">Sports &#038; Recreation</a><span class="separator">, </span></li>
<li id="menu-item-3706" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3706"><a href="https://www.spartanburg.com/directory/bd-categories/support-groups-clubs/">Support Groups</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3823"><a href="https://www.spartanburg.com/visitor-center/">Visitor Center</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-4137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137"><a href="https://www.spartanburg.com/maps-direction/">Maps &#038; Directions</a><span class="separator">, </span></li>
<li id="menu-item-3825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3825"><a href="https://www.spartanburg.com/transportation/">Transportation</a><span class="separator">, </span></li>
</ul>
</ul></div>
<div class="meta grid-x">
<div class="copyright large-4 medium-4 small-12 cell">© 2018 MainStreet Online</div>
<div class="links large-8 medium-8 small-12 cell">
<span class="advertising"><a href="/advertising/">Advertising</a></span>
<span class="separator">&nbsp;-&nbsp;</span>
<span class="imprint"><a href="/imprint/">Imprint</a></span>
<span class="separator">&nbsp;-&nbsp;</span>
<span class="legal"><a href="/privacy/">Privacy</a></span>
<span class="separator">&nbsp;-&nbsp;</span>
<span class="contact"><a href="/contact/">Contact</a></span>
</div>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.spartanburg.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.7'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/scripts/main_7d9b609c.js'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.spartanburg.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.32'></script>
<style type="text/css"></style></body>
</html>
