<!doctype html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>BMW Expands Investment in Technician Training - Spartanburg.com</title>

<meta name="description" content="BMW has announced the openings of two new technician training facilities in Spartanburg, SC and Atlanta, GA." />
<script src="/cdn-cgi/apps/head/lA-ZwVL1hv6yRICk38fQRjq_m38.js"></script><link rel="canonical" href="https://www.spartanburg.com/news/2019/07/bmw-of-north-america-expands-investment-in-technician-training/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BMW Expands Investment in Technician Training - Spartanburg.com" />
<meta property="og:description" content="BMW has announced the openings of two new technician training facilities in Spartanburg, SC and Atlanta, GA." />
<meta property="og:url" content="https://www.spartanburg.com/news/2019/07/bmw-of-north-america-expands-investment-in-technician-training/" />
<meta property="og:site_name" content="Spartanburg.com" />
<meta property="article:publisher" content="https://www.facebook.com/SpartanburgDotCom" />
<meta property="og:image" content="https://files.spartanburg.com/public/uploads/2019/06/bmw-training-facility-spartanburg-1200x628.jpg" />
<meta property="og:image:secure_url" content="https://files.spartanburg.com/public/uploads/2019/06/bmw-training-facility-spartanburg-1200x628.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="569" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.spartanburg.com/#organization","name":"Spartanburg.com","url":"https://www.spartanburg.com/","sameAs":["https://www.facebook.com/SpartanburgDotCom","https://twitter.com/SptbgDotCom"]},{"@type":"WebSite","@id":"https://www.spartanburg.com/#website","url":"https://www.spartanburg.com/","name":"Spartanburg.com","publisher":{"@id":"https://www.spartanburg.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.spartanburg.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.spartanburg.com/news/2019/07/bmw-of-north-america-expands-investment-in-technician-training/#primaryimage","url":"https://files.spartanburg.com/public/uploads/2019/06/bmw-training-facility-spartanburg.jpg","width":2945,"height":1635,"caption":"A BMW training facility in Spartanburg."},{"@type":"WebPage","@id":"https://www.spartanburg.com/news/2019/07/bmw-of-north-america-expands-investment-in-technician-training/#webpage","url":"https://www.spartanburg.com/news/2019/07/bmw-of-north-america-expands-investment-in-technician-training/","inLanguage":"en-US","name":"BMW Expands Investment in Technician Training - Spartanburg.com","isPartOf":{"@id":"https://www.spartanburg.com/#website"},"primaryImageOfPage":{"@id":"https://www.spartanburg.com/news/2019/07/bmw-of-north-america-expands-investment-in-technician-training/#primaryimage"},"datePublished":"2019-07-02T04:08:00+00:00","dateModified":"2019-07-01T23:25:13+00:00","description":"BMW has announced the openings of two new technician training facilities in Spartanburg, SC and Atlanta, GA.","breadcrumb":{"@id":"https://www.spartanburg.com/news/2019/07/bmw-of-north-america-expands-investment-in-technician-training/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.spartanburg.com/news/2019/07/bmw-of-north-america-expands-investment-in-technician-training/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.spartanburg.com/","url":"https://www.spartanburg.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.spartanburg.com/news/","url":"https://www.spartanburg.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.spartanburg.com/news/2019/07/bmw-of-north-america-expands-investment-in-technician-training/","url":"https://www.spartanburg.com/news/2019/07/bmw-of-north-america-expands-investment-in-technician-training/","name":"BMW Expands Investment in Technician Training"}}]}]}</script>

<link rel='dns-prefetch' href='//www.spartanburg.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//files.spartanburg.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spartanburg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//www.spartanburg.com/wp-content/plugins/all-in-one-event-calendar/cache/6556068d_ai1ec_parsed_css.css?ver=2.5.41' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.spartanburg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://www.spartanburg.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sage/fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A900%7CRaleway%3A400%2C200&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sage/main.css-css' href='https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/styles/main_46e508b0.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.spartanburg.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.spartanburg.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"1141614","token":"7b0ac3a5fd","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://www.spartanburg.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spartanburg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spartanburg.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.spartanburg.com/?p=1141614' />

<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
<link rel="alternate" type="application/json+oembed" href="https://www.spartanburg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2019%2F07%2Fbmw-of-north-america-expands-investment-in-technician-training%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spartanburg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2019%2F07%2Fbmw-of-north-america-expands-investment-in-technician-training%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:324px; }
	.b-1 { margin:3px 1px 1px 1px; }
	.g-2 { min-width:1px; max-width:162px; }
	.b-2 { margin:3px 1px 1px 1px; }
	.g-3 { min-width:1px; max-width:162px; }
	.b-3 { margin:3px 1px 1px 1px; }
	.g-4 { min-width:1px; max-width:162px; }
	.b-4 { margin:3px 1px 1px 1px; }
	.g-5 { min-width:1px; max-width:162px; }
	.b-5 { margin:3px 1px 1px 1px; }
	.g-6 { min-width:1px; max-width:162px; }
	.b-6 { margin:3px 1px 1px 1px; }
	.g-8 { min-width:1px; max-width:324px; }
	.b-8 { margin:3px 1px 1px 1px; }
	.g-9 { min-width:1px; max-width:162px; }
	.b-9 { margin:3px 1px 1px 1px; }
	.g-10 { min-width:1px; max-width:324px; }
	.b-10 { margin:3px 1px 1px 1px; }
	.g-11 { min-width:0px; max-width:160px; }
	.b-11 { margin:3px 0px 0px 0px; }
	.g-12 { min-width:0px; max-width:160px; }
	.b-12 { margin:0px 0px 0px 0px; }
	.g-13 { min-width:0px; max-width:480px; }
	.b-13 { margin:0px 0px 0px 0px; }
	.g-14 { min-width:0px; max-width:160px; }
	.b-14 { margin:0px 0px 0px 0px; }
	.g-15 { min-width:0px; max-width:160px; }
	.b-15 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://files.spartanburg.com/public/uploads/2018/05/cropped-Spartanburg.com-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://files.spartanburg.com/public/uploads/2018/05/cropped-Spartanburg.com-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://files.spartanburg.com/public/uploads/2018/05/cropped-Spartanburg.com-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://files.spartanburg.com/public/uploads/2018/05/cropped-Spartanburg.com-Favicon-270x270.png" />
</head>
<body class="news-template-default single single-news postid-1141614 single-format-standard wp-custom-logo bmw-of-north-america-expands-investment-in-technician-training sidebar-primary app-data index-data singular-data single-data single-news-data single-news-bmw-of-north-america-expands-investment-in-technician-training-data">
<a class="show-for-sr show-on-focus skip-to-content" href="#site-content">
Skip to main content
</a>
<div class="grid-container">
<header class="header grid-x" role="banner">
<div class="brand small-12 medium-4 large-4 cell">
<a href="https://www.spartanburg.com/" class="custom-logo-link" rel="home"><img width="275" height="81" src="https://files.spartanburg.com/public/uploads/2018/02/logo.jpg" class="custom-logo" alt="Spartanburg.com" srcset="https://files.spartanburg.com/public/uploads/2018/02/logo.jpg 275w, https://files.spartanburg.com/public/uploads/2018/02/logo-90x27.jpg 90w" sizes="(max-width: 275px) 100vw, 275px" /></a>
</div>
<div class="brand-details small-12 large-3 cell">
<div class="tagline">An Online Guide to Spartanburg, SC</div>
<div class="social">
<a href="https://www.facebook.com/SpartanburgDotCom" class="social-button" target="_blank" rel="noopener" aria-hidden="true">
<img src="https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/images/social-facebook-follow_37173dbe.jpg" alt="Follow us on Facebook" height="27" width="95" />
</a>
<a href="https://twitter.com/SptbgDotCom" class="social-button" target="_blank" rel="noopener" aria-hidden="true">
<img src="https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/images/social-twitter-follow_268c2a70.jpg" alt="Follow us on Twitter" height="27" width="95" />
</a>
</div>
</div>
<div class="meta small-12 medium-auto large-3 cell">
<div class="quick-links">
<a href="/movies">Movie Times</a>
<span>&nbsp;-&nbsp;</span>
<a href="/calendar">Calendar of Events</a>
</div>
<div class="search">
<form method="get" action="https://www.spartanburg.com/" role="search">
<input type="text" name="s" placeholder="Search &hellip;" />
<div class="meta">(press enter to search)</div>
<input type="submit" name="submit" class="submit" value="Search" />
</form>
</div>
</div>
<div class="weather small-12 medium-2 large-2 cell">
<div class="weather-sprite weather-sunny">
Clear
</div>
<div class="weather-details">
<span class="temperature">72 &#176;F</span>
<div class="forecast">
<span>Hi: 96</span>
<span class="separator"> | </span>
<span>Lo: 74</span>
</div>
<div class="forecast-link">
<a href="https://darksky.net/forecast/34.9496,-81.9320/" target="_blank" rel="noopener">View Forecast</a>
</div>
</div>
</div>
</header>
</div>
<nav class="mini-nav grid-container" aria-hidden="true">
<a href="/search">
<i class="fas fa-search fa-lg" aria-label="Search"></i>
</a>
<a href="/movies">
<i class="fas fa-film fa-lg" aria-label="Movie Showtimes"></i>
</a>
<a href="https://darksky.net/forecast/34.9496,-81.9320/" class="temperature" target="_blank" rel="noopener">
72 &#176;F
</a>
<a href="/calendar">
<i class="fas fa-calendar-alt fa-lg" aria-label="Event Calendar"></i>
</a>
<a href="#" class="menu-toggle">
<i class="fas fa-bars fa-lg" aria-label="Menu Toggle"></i>
</a>
</nav>
<nav class="nav-primary grid-container" role="navigation">
<div class="menu-primary-container"><ul id="menu-primary" class="menu
	expanded"><li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3227"><a href="https://www.spartanburg.com/directory/bd-categories/hotels/">Accommodations</a></li>
<li id="menu-item-1055991" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1055991"><a href="https://www.spartanburg.com/directory/bd-categories/restaurants/">Eat &#038; Drink</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2217"><a href="https://www.spartanburg.com/directory/bd-categories/wpbdm-attractions/">Attractions</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2218"><a href="https://www.spartanburg.com/directory/bd-categories/shopping/">Shopping</a></li>
<li id="menu-item-2399" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2399"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Entertainment</a></li>
</ul></div> </nav>
<div class="wrap grid-container" role="document">
<div class="content grid-x">
<main class="main small-12 medium-8 large-8 cell" id="site-content" role="main">
<div class="breadcrumb"><a href="/news/">Spartanburg.com News</a></div>
<article class="post-1141614 news type-news status-publish format-standard has-post-thumbnail hentry">
<header>
<h1 class="entry-title">BMW Expands Investment in Technician Training</h1>
<time class="updated" datetime="2019-07-02T04:08:00+00:00">Tuesday, July 2, 2019</time>
<div class="article-share">
<a href="https://api.addthis.com/oexchange/0.8/forward/facebook/offer?pubid=ra-576a6edcd927960c&url=https://www.spartanburg.com/news/2019/07/bmw-of-north-america-expands-investment-in-technician-training/&title=BMW Expands Investment in Technician Training" class="article-social-button facebook-button" rel="nofollow"><i aria-hidden="true" class="fab fa-facebook fa-lg fa-fw"></i>Share on Facebook</a>
<a href="https://api.addthis.com/oexchange/0.8/forward/twitter/offer?pubid=ra-576a6edcd927960c&url=https://www.spartanburg.com/news/2019/07/bmw-of-north-america-expands-investment-in-technician-training/&title=BMW Expands Investment in Technician Training" class="article-social-button twitter-button" rel="nofollow"><i aria-hidden="true" class="fab fa-twitter fa-lg fa-fw"></i>Share on Twitter</a>
</div>
</header>
<figure class="article-image">
<img width="768" height="329" src="https://files.spartanburg.com/public/uploads/2019/06/bmw-training-facility-spartanburg-768x329.jpg" class="attachment-single-wide-medium size-single-wide-medium wp-post-image" alt="A BMW training facility in Spartanburg." srcset="https://files.spartanburg.com/public/uploads/2019/06/bmw-training-facility-spartanburg-768x329.jpg 768w, https://files.spartanburg.com/public/uploads/2019/06/bmw-training-facility-spartanburg-1024x439.jpg 1024w, https://files.spartanburg.com/public/uploads/2019/06/bmw-training-facility-spartanburg-300x129.jpg 300w" sizes="(max-width: 768px) 100vw, 768px" />
<div class="article-image-credit">BMW</div>
</figure>
<div class="entry-content">
<p>BMW has announced the openings of two new technician training facilities in Spartanburg, SC and Atlanta, GA. It is also expanding its training capacity in Ontario, CA and at the company’s headquarters in Woodcliff Lake, NJ.</p>
<p>The $56 million investment will support the development of new and existing technicians for employment at BMW and MINI dealers in the U.S. through several programs including BMW Group University’s flagship program, STEP (Service Technician Education Program).</p>
<p>BMW’s STEP (Service Technician Education Program) is a 16-week BMW technical training program that accepts candidates from post-secondary automotive training programs and provides them with a hands on BMW technical education for employment within the nationwide BMW dealer network. The program is currently taught in nine locations across the country, where students develop the skills needed to repair and maintain the current and future generations of BMW vehicles. Since 1997, nearly 5,200 students have completed BMW’s STEP program, 95% of which have been offered well-paying jobs at a BMW dealer.</p>
<p>“As vehicle technology becomes increasingly complex, the need for highly trained and skilled technicians becomes critical to providing the premium level of service our customers demand”, said Claus Eberhart, vice president BMW Aftersales. “These new facilities will not only ensure that our technicians will have the ability to maintain and service both current and future generations of BMW vehicles, but also the opportunity to have a successful career in the automotive industry.”</p>
<p><strong>BMW Training Center: Spartanburg</strong></p>
<p>The Spartanburg training center is located adjacent to BMW Plant Spartanburg, which will allow students to fully engage with and immerse in the BMW brand via the company’s flagship STEP training program. The new 35,000 square foot facility includes two technical training workshops as well as four paint and body training rooms. BMW’s $10 million investment into the training location is part of the company’s ongoing investment into the region.</p>
<p><strong>BMW Training Center: Atlanta</strong></p>
<p>The brand new facility in Atlanta spans over 53,000 square feet and will offer students technical training, STEP/Apprentice training, Motorrad and body and paint dealer training. The $17 million investment will service dealers and customers throughout the region.</p>
<p>This new investment is another example of BMW’s ongoing commitment in the U.S. and commitment to delivering the highest level of customer service to its owners.</p>
<p><strong>Additional BMW Group Technician Training Programs.</strong></p>
<p>BMW Group in the U.S. offers several technical training programs at more than 10 locations nationwide which are designed to identify, train and develop candidates who will become skilled technicians to support its dealer network of more than 650 BMW, MINI, BMW Motorrad and Rolls-Royce dealers nationwide. These include:</p>
<ul>
<li><strong>The MSTEP (Military Service Technician Education Program)</strong> program was launched in 2018 at U.S. Marine Corps Base Camp Pendleton in California to assist veterans in seamlessly transitioning from a military career to a civilian career in the automotive industry. The program was launched in partnership with UTI (Universal Technical Institute), making BMW the first premium automotive manufacturer to deliver technical training on and active military base.</li>
<li><strong>The BMW Apprentice Program</strong> was launched in 2002 to provide disadvantaged youths in metro areas the opportunity to develop a trade. The six-month program features rotations at both a BMW center and at a BMW Group University training center, allowing students greater flexibility. Graduates enter the work force as entry level line technicians.</li>
<li><strong>The BMW Scholars program</strong> is an apprenticeship program offered by BMW Manufacturing that educates and trains students to work in the highly-technical environment of advanced manufacturing. The program size was recently doubled to include 200 apprentices, and added a fourth education partner in Piedmont Technical College. Since first announcing the Scholars program in 2011, BMW has partnered with three technical colleges near the company’s U.S. manufacturing facility, Plant Spartanburg. In the program, students attend class full-time and work at the BMW plant for 20 – 25 hours per week. BMW covers the cost of tuition and books, provides healthcare benefits and pays students for their work at BMW.</li>
</ul>
<p>Please visit <a href="http://www.bmwgroup.com" target="_blank" rel="noopener noreferrer">www.bmwgroup.com</a> for additional information.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</article>
</main>
<aside class="sidebar small-12 medium-4 large-4 cell">
<section class="widget adrotate_widgets-8 adrotate_widgets"><div class="g g-8"><div class="g-col b-8 a-26"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=flatrockplayhouse&url=https://www.asheville.com/giveaways/flat-rock-playhouse-tickets/" target="_blank" rel="noopener"><img src="https://www.spartanburg.com/ads/frp.gif" width="150" style="border: 1px solid #000;" height="86"></a></div><div class="g-col b-8 a-3"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=mastgeneral&url=https://www.mastgeneralstore.com/?utm_source=Main_Street_Dot_Com&utm_medium=Banner&utm_campaign=AV-GV_HV_Spartanburg" target="_blank" rel="noopener"><img src="https://www.spartanburg.com/shopping/mast.gif" width="150" height="86"></a></div></div><div class="g g-8"><div class="g-col b-8 a-30"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=grandviewpeaks&url=https://www.grandviewpeaks.com/" target="_blank" rel="noopener"><img src="https://www.spartanburg.com/wp-content/uploads/2016/07/grandview-peaks.gif" width="150" height="86"></a></div><div class="g-col b-8 a-10"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=marriott_spartanburg&url=https://ad.doubleclick.net/clk;90944050;16326536;g" target="_blank" rel="noopener"><img src="https://www.spartanburg.com/ads/marriottR.gif" width="150" height="86" style="border: 1px solid #000;"></a></div></div><div class="g g-8"><div class="g-col b-8 a-31"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=wildlandtrekking&url=https://www.wildlandtrekking.com/regions/appalachia.html?utm_source=spartanburgcom&utm_medium=display&utm_campaign=smokymtn&utm_content=image" target="_blank" rel="noopener"><img src="https://www.spartanburg.com/wp-content/uploads/2017/02/Wildland-Trekking-1.gif" width="150" height="86"></a></div><div class="g-col b-8 a-1"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=mainstay&url=http://www.mainstaysuites.com/hotel-greer-south_carolina-SC026" target="_blank" rel="noopener"><img src="https://www.spartanburg.com/ads/mainstay.gif" width="150" height="86" style="border: 1px solid #000;"></a></div></div></section><section class="widget ai1ec_agenda_widget-4 widget_ai1ec_agenda_widget">
<h3>Calendar of Events</h3>
<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">
<div>
<div class="ai1ec-date
					ai1ec-today">
<a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-2-2019&#x2F;">
<div class="ai1ec-month">Jul</div>
<div class="ai1ec-day">2</div>
<div class="ai1ec-weekday">Tue</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-1141693
									ai1ec-event-instance-id-2881346
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;share-night-at-the-greenville-drive&#x2F;&#x3F;instance_id&#x3D;2881346" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
SHARE Night at the Greenville Drive
<span class="ai1ec-event-location">@ SHARE</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1125468
									ai1ec-event-instance-id-2857556
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;summer-fun-photo-contest-45&#x2F;&#x3F;instance_id&#x3D;2857556" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
8:30 am
</span>
<span class="ai1ec-event-title">
Summer Fun Photo Contest
<span class="ai1ec-event-location">@ Chimney Rock at Chimney Rock State Park</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1124375
									ai1ec-event-instance-id-2881577
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;summer-fun-photo-contest-33&#x2F;&#x3F;instance_id&#x3D;2881577" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
8:30 am
</span>
<span class="ai1ec-event-title">
Summer Fun Photo Contest
<span class="ai1ec-event-location">@ Chimney Rock at Chimney Rock State Park</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1140981
									ai1ec-event-instance-id-2880630
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;butterfly-adventure-24&#x2F;&#x3F;instance_id&#x3D;2880630" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
9:00 am
</span>
<span class="ai1ec-event-title">
Butterfly Adventure
<span class="ai1ec-event-location">@ Roper Mountain Science Center</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1139519
									ai1ec-event-instance-id-2881287
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;butterfly-adventure-6&#x2F;&#x3F;instance_id&#x3D;2881287" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
9:00 am
</span>
<span class="ai1ec-event-title">
Butterfly Adventure
<span class="ai1ec-event-location">@ Roper Mountain Science Center</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1141390
									ai1ec-event-instance-id-2880993
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;flat-out-under-pressure-exhibit-18&#x2F;&#x3F;instance_id&#x3D;2880993" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
9:00 am
</span>
<span class="ai1ec-event-title">
Flat Out Under Pressure Exhibit
<span class="ai1ec-event-location">@ Metropolitan Arts Council</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1140439
									ai1ec-event-instance-id-2881208
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;rock-a-bye-rhythms-2&#x2F;&#x3F;instance_id&#x3D;2881208" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
9:30 am
</span>
<span class="ai1ec-event-title">
Rock-a-Bye Rhythms!
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1140438
									ai1ec-event-instance-id-2880961
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;4-h-crafts-summer-series-2&#x2F;&#x3F;instance_id&#x3D;2880961" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
10:00 am
</span>
<span class="ai1ec-event-title">
4-H Crafts Summer Series
<span class="ai1ec-event-location">@ JOANN Fabrics and Crafts</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1141571
									ai1ec-event-instance-id-2881250
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;guided-kayak-tours&#x2F;&#x3F;instance_id&#x3D;2881250" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
10:00 am
</span>
<span class="ai1ec-event-title">
Guided Kayak Tours
<span class="ai1ec-event-location">@ Jocassee Lake Tours and Shuttle Service</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1141777
									ai1ec-event-instance-id-2881430
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;help4hendo-july-22nd-at-sanctuary-brewing&#x2F;&#x3F;instance_id&#x3D;2881430" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
10:00 am
</span>
<span class="ai1ec-event-title">
Help4Hendo: July 22nd at Sanctua...
<span class="ai1ec-event-location">@ Sanctuary Brewing Company</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1139733
									ai1ec-event-instance-id-2879334
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;summer-reading-11&#x2F;&#x3F;instance_id&#x3D;2879334" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
10:30 am
</span>
<span class="ai1ec-event-title">
Summer Reading!
<span class="ai1ec-event-location">@ Pickens County Library System</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1140166
									ai1ec-event-instance-id-2881578
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;summer-reading-26&#x2F;&#x3F;instance_id&#x3D;2881578" class="ai1ec-popup-trigger ai1ec-load-event">
<span class="ai1ec-event-time">
10:30 am
</span>
<span class="ai1ec-event-title">
Summer Reading!
<span class="ai1ec-event-location">@ Pickens County Library System</span>
</span>
</a>
</div>
</div>
</div>
</div>
<div class="ai1ec-subscribe-buttons-widget">
<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link" href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;">
View Calendar
<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
</a>
</div>
</div>
</section>
<section class="widget wpp-2 popular-posts">
<h3>Popular News</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.spartanburg.com/news/2019/06/gibbs-cancer-center-research-institute-set-to-open-in-2020/" title="Gibbs Cancer Center &#038; Research Institute Set to Open in 2020" target="_self"><img src="https://files.spartanburg.com/public/uploads/wordpress-popular-posts/1139170-featured-50x50.png" width="50" height="50" alt="Gibbs Cancer Center &amp; Research Institute Set to Open in 2020" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2019/06/gibbs-cancer-center-research-institute-set-to-open-in-2020/" title="Gibbs Cancer Center &#038; Research Institute Set to Open in 2020" class="wpp-post-title" target="_self">Gibbs Cancer Center &#038; Research Institute Set to Open in 2020</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2019/06/taking-a-look-at-the-spartanburg-of-1919/" title="Taking a Look at the Spartanburg of 1919" target="_self"><img src="https://files.spartanburg.com/public/uploads/wordpress-popular-posts/1141032-featured-50x50.jpg" width="50" height="50" alt="Taking a Look at the Spartanburg of 1919" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2019/06/taking-a-look-at-the-spartanburg-of-1919/" title="Taking a Look at the Spartanburg of 1919" class="wpp-post-title" target="_self">Taking a Look at the Spartanburg of 1919</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2019/06/the-hottest-spartanburg-summertime-tips-of-2019/" title="The Hottest Spartanburg Summertime Tips of 2019" target="_self"><img src="https://files.spartanburg.com/public/uploads/wordpress-popular-posts/1141506-featured-50x50.jpg" width="50" height="50" alt="The Hottest Spartanburg Summertime Tips of 2019" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2019/06/the-hottest-spartanburg-summertime-tips-of-2019/" title="The Hottest Spartanburg Summertime Tips of 2019" class="wpp-post-title" target="_self">The Hottest Spartanburg Summertime Tips of 2019</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2019/06/cyclebar-set-to-open-downtown-spartanburg-location-this-spring/" title="CycleBar Set to Open Downtown Spartanburg Location This Spring" target="_self"><img src="https://files.spartanburg.com/public/uploads/wordpress-popular-posts/1133787-featured-50x50.jpg" width="50" height="50" alt="CycleBar Set to Open Downtown Spartanburg Location This Spring" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2019/06/cyclebar-set-to-open-downtown-spartanburg-location-this-spring/" title="CycleBar Set to Open Downtown Spartanburg Location This Spring" class="wpp-post-title" target="_self">CycleBar Set to Open Downtown Spartanburg Location This Spring</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2019/06/milliken-acquires-andover-healthcare/" title="Milliken Acquires Andover Healthcare" target="_self"><img src="https://files.spartanburg.com/public/uploads/wordpress-popular-posts/1141511-featured-50x50.jpg" width="50" height="50" alt="Milliken Acquires Andover Healthcare" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2019/06/milliken-acquires-andover-healthcare/" title="Milliken Acquires Andover Healthcare" class="wpp-post-title" target="_self">Milliken Acquires Andover Healthcare</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2019/06/west-main-artists-co-op-to-host-sc-watermedia-exhibition/" title="West Main Artists Co-op to Host SC Watermedia Exhibition" target="_self"><img src="https://files.spartanburg.com/public/uploads/wordpress-popular-posts/1141515-featured-50x50.jpg" width="50" height="50" alt="West Main Artists Co-op to Host SC Watermedia Exhibition" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2019/06/west-main-artists-co-op-to-host-sc-watermedia-exhibition/" title="West Main Artists Co-op to Host SC Watermedia Exhibition" class="wpp-post-title" target="_self">West Main Artists Co-op to Host SC Watermedia Exhibition</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2019/06/south-carolina-federal-merges-with-spartan-federal-credit-union/" title="South Carolina Federal Merges With Spartan Federal Credit Union" target="_self"><img src="https://files.spartanburg.com/public/uploads/wordpress-popular-posts/1140999-featured-50x50.png" width="50" height="50" alt="South Carolina Federal Merges With Spartan Federal Credit Union" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.spartanburg.com/news/2019/06/south-carolina-federal-merges-with-spartan-federal-credit-union/" title="South Carolina Federal Merges With Spartan Federal Credit Union" class="wpp-post-title" target="_self">South Carolina Federal Merges With Spartan Federal Credit Union</a>
</li>
</ul>
</section>
</aside>
</div>
</div>
<footer class="footer grid-container">
<div class="adblock-detected warning callout" data-closable>
<p><strong>Adblock Detected</strong></p>
<p>It looks like you're using ad blocking technology. We understand, the web can be a dangerous place!</p>
<p>However, our ads are for local businesses and are unobstrusive. We hope you give us a chance and whitelist our website.</p>
<div class="adblock-close">
<button class="button close-button" aria-label="Dismiss alert" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
</div>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3404"><a href="https://www.spartanburg.com/directory/bd-categories/activities/">Activities</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3686"><a href="https://www.spartanburg.com/directory/bd-categories/activities/">Activities</a><span class="separator">, </span></li>
<li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3831"><a href="https://www.spartanburg.com/directory/bd-categories/wpbdm-attractions/">Attractions</a><span class="separator">, </span></li>
<li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3832"><a href="https://www.spartanburg.com/directory/bd-categories/biking/">Biking</a><span class="separator">, </span></li>
<li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3833"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Family Fun</a><span class="separator">, </span></li>
<li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3834"><a href="https://www.spartanburg.com/directory/bd-categories/fishing/">Fishing</a><span class="separator">, </span></li>
<li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3835"><a href="https://www.spartanburg.com/directory/bd-categories/golf/">Golf</a><span class="separator">, </span></li>
<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3836"><a href="https://www.spartanburg.com/directory/bd-categories/hiking-backpacking/">Hiking &#038; Backpacking</a><span class="separator">, </span></li>
<li id="menu-item-3837" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3837"><a href="https://www.spartanburg.com/directory/bd-categories/rafting/">Rafting</a><span class="separator">, </span></li>
<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3838"><a href="https://www.spartanburg.com/directory/bd-categories/water-sports/">Water Sports</a><span class="separator">, </span></li>
<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="https://www.spartanburg.com/great-outdoors/">Great Outdoors</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-2555" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-2555"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-2565" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2565"><a href="https://www.spartanburg.com/directory/bd-categories/galleries-museums/">Galleries</a><span class="separator">, </span></li>
<li id="menu-item-2564" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2564"><a href="https://www.spartanburg.com/directory/bd-categories/galleries-museums/">Museums</a><span class="separator">, </span></li>
<li id="menu-item-2568" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2568"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Music</a><span class="separator">, </span></li>
<li id="menu-item-2567" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2567"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Spoken Word</a><span class="separator">, </span></li>
<li id="menu-item-2566" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2566"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Theatre</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-2556" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-2556"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Education &#038; Learning</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-2570" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2570"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">K-12</a><span class="separator">, </span></li>
<li id="menu-item-2571" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2571"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Adult</a><span class="separator">, </span></li>
<li id="menu-item-2572" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2572"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Alt. Education</a><span class="separator">, </span></li>
<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2569"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Colleges</a><span class="separator">, </span></li>
<li id="menu-item-2573" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2573"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Internet</a><span class="separator">, </span></li>
<li id="menu-item-2575" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2575"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Tutoring</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3214"><a href="https://www.spartanburg.com/family-guide/">Family Services</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-2578" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2578"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Child Care</a><span class="separator">, </span></li>
<li id="menu-item-2581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2581"><a title="footer-link" href="https://www.spartanburg.com/green-living/">Green Living</a><span class="separator">, </span></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2577"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Parenting</a><span class="separator">, </span></li>
<li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2579"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Pets</a><span class="separator">, </span></li>
<li id="menu-item-2580" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2580"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Support</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3217"><a href="https://www.spartanburg.com/directory/bd-categories/health/">Healthy Living</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3826"><a href="https://www.spartanburg.com/directory/bd-categories/health/">Health</a><span class="separator">, </span></li>
<li id="menu-item-3828" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3828"><a href="https://www.spartanburg.com/directory/bd-categories/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3708"><a href="https://www.spartanburg.com/home-and-garden/">Home &#038; Garden</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3709" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3709"><a href="https://www.spartanburg.com/directory/bd-categories/interior-design/">Interior Design</a><span class="separator">, </span></li>
<li id="menu-item-3710" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3710"><a href="https://www.spartanburg.com/directory/bd-categories/lawn-garden/">Lawn &#038; Garden</a><span class="separator">, </span></li>
<li id="menu-item-3711" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3711"><a href="https://www.spartanburg.com/directory/bd-categories/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3800"><a href="https://www.spartanburg.com/medical-resources/">Medical Resources</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3803" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3803"><a href="https://www.spartanburg.com/directory/bd-categories/chiropracters/">Chiropracters</a><span class="separator">, </span></li>
<li id="menu-item-3802" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3802"><a href="https://www.spartanburg.com/directory/bd-categories/dentistry-orthodontics/">Dentistry &#038; Orthodontics</a><span class="separator">, </span></li>
<li id="menu-item-3801" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3801"><a href="https://www.spartanburg.com/directory/bd-categories/hospitals/">Hospitals</a><span class="separator">, </span></li>
<li id="menu-item-3804" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3804"><a href="https://www.spartanburg.com/directory/bd-categories/veternarians/">Veternarians</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3805"><a href="https://www.spartanburg.com/professional-services/">Professional Services</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3808" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3808"><a href="https://www.spartanburg.com/directory/bd-categories/attorneys-law-firms-professional-services/">Attorneys &#038; Law Firms</a><span class="separator">, </span></li>
<li id="menu-item-3806" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3806"><a href="https://www.spartanburg.com/directory/bd-categories/banking-professional-services/">Banking</a><span class="separator">, </span></li>
<li id="menu-item-3809" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3809"><a href="https://www.spartanburg.com/directory/bd-categories/graphic-design/">Graphic Design</a><span class="separator">, </span></li>
<li id="menu-item-3807" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3807"><a href="https://www.spartanburg.com/directory/bd-categories/insurance/">Insurance</a><span class="separator">, </span></li>
<li id="menu-item-3810" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3810"><a href="https://www.spartanburg.com/directory/bd-categories/telecommunications-professional-services/">Telecommunications</a><span class="separator">, </span></li>
<li id="menu-item-3811" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3811"><a href="https://www.spartanburg.com/directory/bd-categories/web-site-design-and-e-commerce-development/">Web Site Design and E-Commerce Development</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3812"><a href="https://www.spartanburg.com/real-estate/">Real Estate</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3814"><a href="https://www.spartanburg.com/directory/bd-categories/commercial-properties/">Commercial Properties</a><span class="separator">, </span></li>
<li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3817"><a href="https://www.spartanburg.com/directory/bd-categories/financial-services/">Financial Services</a><span class="separator">, </span></li>
<li id="menu-item-3816" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3816"><a href="https://www.spartanburg.com/directory/bd-categories/home-sites-acreage-undeveloped-land/">Home sites, acreage, undeveloped land</a><span class="separator">, </span></li>
<li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3815"><a href="https://www.spartanburg.com/directory/bd-categories/rental-properties/">Rental Properties</a><span class="separator">, </span></li>
<li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3813"><a href="https://www.spartanburg.com/directory/bd-categories/residential-properties/">Residential Properties</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3818"><a href="https://www.spartanburg.com/directory/bd-categories/religion-spirituality/">Religion &#038; Spirituality</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3820" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3820"><a href="https://www.spartanburg.com/directory/bd-categories/churches-synagogues-and-spiritual-centers/">Churches, Synagogues, and Spiritual Centers</a><span class="separator">, </span></li>
<li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3819"><a href="https://www.spartanburg.com/directory/bd-categories/youth-groups/">Youth Groups</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3821"><a href="https://www.spartanburg.com/directory/bd-categories/sports-recreation/">Sports &#038; Recreation</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3830"><a href="https://www.spartanburg.com/directory/bd-categories/activities/">Activities</a><span class="separator">, </span></li>
<li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3829"><a href="https://www.spartanburg.com/directory/bd-categories/recreation/">Recreation</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3695"><a href="https://www.spartanburg.com/community-center/">Community Center</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3697" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3697"><a href="https://www.spartanburg.com/directory/bd-categories/arts-culture/">Arts &#038; Culture</a><span class="separator">, </span></li>
<li id="menu-item-3698" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3698"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Education &#038; Learning</a><span class="separator">, </span></li>
<li id="menu-item-3699" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3699"><a href="https://www.spartanburg.com/directory/bd-categories/environment/">Environment</a><span class="separator">, </span></li>
<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3700"><a href="https://www.spartanburg.com/directory/bd-categories/government/">Government</a><span class="separator">, </span></li>
<li id="menu-item-3701" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3701"><a href="https://www.spartanburg.com/directory/bd-categories/health/">Health</a><span class="separator">, </span></li>
<li id="menu-item-3702" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3702"><a href="https://www.spartanburg.com/directory/bd-categories/newcomers/">Newcomers</a><span class="separator">, </span></li>
<li id="menu-item-3703" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3703"><a href="https://www.spartanburg.com/directory/bd-categories/recreation/">Recreation</a><span class="separator">, </span></li>
<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3704"><a href="https://www.spartanburg.com/directory/bd-categories/seniors/">Seniors</a><span class="separator">, </span></li>
<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3705"><a href="https://www.spartanburg.com/directory/bd-categories/sports-recreation/">Sports &#038; Recreation</a><span class="separator">, </span></li>
<li id="menu-item-3706" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3706"><a href="https://www.spartanburg.com/directory/bd-categories/support-groups-clubs/">Support Groups</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3823"><a href="https://www.spartanburg.com/visitor-center/">Visitor Center</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-4137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137"><a href="https://www.spartanburg.com/maps-direction/">Maps &#038; Directions</a><span class="separator">, </span></li>
<li id="menu-item-3825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3825"><a href="https://www.spartanburg.com/transportation/">Transportation</a><span class="separator">, </span></li>
</ul>
</ul></div>
<div class="meta grid-x">
<div class="copyright large-4 medium-4 small-12 cell">© 2019 MainStreet Online</div>
<div class="links large-8 medium-8 small-12 cell">
<span class="advertising"><a href="/advertising/">Advertising</a></span>
<span class="separator">&nbsp;-&nbsp;</span>
<span class="imprint"><a href="/imprint/">Imprint</a></span>
<span class="separator">&nbsp;-&nbsp;</span>
<span class="legal"><a href="/privacy/">Privacy</a></span>
<span class="separator">&nbsp;-&nbsp;</span>
<span class="contact"><a href="/contact/">Contact</a></span>
</div>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.spartanburg.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201927'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc98oAUAAAAAA5tuePEedVqoNgvFu8a3g25QqJ2&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.4.1'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/scripts/main_46e508b0.js'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.spartanburg.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.41'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lc98oAUAAAAAA5tuePEedVqoNgvFu8a3g25QqJ2',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<style type="text/css"></style></body>
</html>
