<!doctype html>
<html lang="en-US">
<head>
<script src="/cdn-cgi/apps/head/lA-ZwVL1hv6yRICk38fQRjq_m38.js"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}

  gtag('config', 'UA-33938156-1', { 'send_page_view': false });
</script>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>Green Energy Gets a Boost As Charleston Copes With Climate Change - Spartanburg.com</title>

<meta name="description" content="Flooding at high tide has made Charleston one of the first South Carolina cities to directly feel the pain of climate change." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.spartanburg.com/news/2019/11/green-energy-gets-a-boost-as-charleston-copes-with-climate-change/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Green Energy Gets a Boost As Charleston Copes With Climate Change - Spartanburg.com" />
<meta property="og:description" content="Flooding at high tide has made Charleston one of the first South Carolina cities to directly feel the pain of climate change." />
<meta property="og:url" content="https://www.spartanburg.com/news/2019/11/green-energy-gets-a-boost-as-charleston-copes-with-climate-change/" />
<meta property="og:site_name" content="Spartanburg.com" />
<meta property="og:image" content="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/11/CURI_JW_1041-1200x628.jpg" />
<meta property="og:image:secure_url" content="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/11/CURI_JW_1041-1200x628.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Flooding at high tide has made Charleston one of the first South Carolina cities to directly feel the pain of climate change." />
<meta name="twitter:title" content="Green Energy Gets a Boost As Charleston Copes With Climate Change - Spartanburg.com" />
<meta name="twitter:image" content="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/11/CURI_JW_1041-800x418.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.spartanburg.com/#organization","name":"Spartanburg.com","url":"https://www.spartanburg.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.spartanburg.com/#logo","url":"https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/02/logo.jpg","width":275,"height":81,"caption":"Spartanburg.com"},"image":{"@id":"https://www.spartanburg.com/#logo"}},{"@type":"WebSite","@id":"https://www.spartanburg.com/#website","url":"https://www.spartanburg.com/","name":"Spartanburg.com","publisher":{"@id":"https://www.spartanburg.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.spartanburg.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.spartanburg.com/news/2019/11/green-energy-gets-a-boost-as-charleston-copes-with-climate-change/#primaryimage","url":"https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/11/CURI_JW_1041.jpg","width":1500,"height":1000,"caption":"A wind-turbine drivetrain in a warehouse."},{"@type":"WebPage","@id":"https://www.spartanburg.com/news/2019/11/green-energy-gets-a-boost-as-charleston-copes-with-climate-change/#webpage","url":"https://www.spartanburg.com/news/2019/11/green-energy-gets-a-boost-as-charleston-copes-with-climate-change/","inLanguage":"en-US","name":"Green Energy Gets a Boost As Charleston Copes With Climate Change - Spartanburg.com","isPartOf":{"@id":"https://www.spartanburg.com/#website"},"primaryImageOfPage":{"@id":"https://www.spartanburg.com/news/2019/11/green-energy-gets-a-boost-as-charleston-copes-with-climate-change/#primaryimage"},"datePublished":"2019-11-19T05:05:17-05:00","dateModified":"2019-11-18T20:03:30-05:00","description":"Flooding at high tide has made Charleston one of the first South Carolina cities to directly feel the pain of climate change."}]}</script>

<link rel='dns-prefetch' href='//www.spartanburg.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spartanburg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//www.spartanburg.com/?ai1ec_render_css=1574029453&#038;ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.spartanburg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://www.spartanburg.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='sage/fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A900%7CRaleway%3A400%2C200&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sage/main.css-css' href='https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/styles/main_2978c2d1.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.spartanburg.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/www.spartanburg.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"1147685","token":"20de4dbd5f","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<link rel='https://api.w.org/' href='https://www.spartanburg.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spartanburg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spartanburg.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.spartanburg.com/?p=1147685' />

<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
<link rel="alternate" type="application/json+oembed" href="https://www.spartanburg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2019%2F11%2Fgreen-energy-gets-a-boost-as-charleston-copes-with-climate-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spartanburg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2019%2F11%2Fgreen-energy-gets-a-boost-as-charleston-copes-with-climate-change%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:324px; }
	.b-1 { margin:3px 1px 1px 1px; }
	.g-2 { min-width:1px; max-width:162px; }
	.b-2 { margin:3px 1px 1px 1px; }
	.g-3 { min-width:1px; max-width:162px; }
	.b-3 { margin:3px 1px 1px 1px; }
	.g-4 { min-width:1px; max-width:162px; }
	.b-4 { margin:3px 1px 1px 1px; }
	.g-5 { min-width:1px; max-width:162px; }
	.b-5 { margin:3px 1px 1px 1px; }
	.g-6 { min-width:1px; max-width:162px; }
	.b-6 { margin:3px 1px 1px 1px; }
	.g-8 { min-width:1px; max-width:324px; }
	.b-8 { margin:3px 1px 1px 1px; }
	.g-9 { min-width:1px; max-width:162px; }
	.b-9 { margin:3px 1px 1px 1px; }
	.g-10 { min-width:1px; max-width:324px; }
	.b-10 { margin:3px 1px 1px 1px; }
	.g-11 { min-width:0px; max-width:160px; }
	.b-11 { margin:3px 0px 0px 0px; }
	.g-12 { min-width:0px; max-width:160px; }
	.b-12 { margin:0px 0px 0px 0px; }
	.g-13 { min-width:0px; max-width:480px; }
	.b-13 { margin:0px 0px 0px 0px; }
	.g-14 { min-width:0px; max-width:160px; }
	.b-14 { margin:0px 0px 0px 0px; }
	.g-15 { min-width:0px; max-width:160px; }
	.b-15 { margin:0px 0px 0px 0px; }
	.g-16 { min-width:0px; max-width:160px; }
	.b-16 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/05/cropped-Spartanburg.com-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/05/cropped-Spartanburg.com-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/05/cropped-Spartanburg.com-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/05/cropped-Spartanburg.com-Favicon-270x270.png" />
</head>
<body class="news-template-default single single-news postid-1147685 single-format-standard wp-custom-logo green-energy-gets-a-boost-as-charleston-copes-with-climate-change sidebar-primary app-data index-data singular-data single-data single-news-data single-news-green-energy-gets-a-boost-as-charleston-copes-with-climate-change-data">
<a class="show-for-sr show-on-focus skip-to-content" href="#site-content">
Skip to main content
</a>
<div class="grid-container">
<header class="header grid-x" role="banner">
<div class="brand small-12 medium-4 large-4 cell">
<a href="https://www.spartanburg.com/" class="custom-logo-link" rel="home"><img width="275" height="81" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/02/logo.jpg" class="custom-logo" alt="Spartanburg.com" srcset="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/02/logo.jpg 275w, https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/02/logo-90x27.jpg 90w" sizes="(max-width: 275px) 100vw, 275px" /></a>
</div>
<div class="brand-details small-12 large-3 cell">
<div class="tagline">An Online Guide to Spartanburg, SC</div>
<div class="social">
<a href="https://www.facebook.com/SpartanburgDotCom" class="social-button" target="_blank" rel="noopener" aria-hidden="true">
<img src="https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/images/social-facebook-follow_37173dbe.jpg" alt="Follow us on Facebook" height="27" width="95" />
</a>
<a href="https://twitter.com/SptbgDotCom" class="social-button" target="_blank" rel="noopener" aria-hidden="true">
<img src="https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/images/social-twitter-follow_268c2a70.jpg" alt="Follow us on Twitter" height="27" width="95" />
</a>
</div>
</div>
<div class="meta small-12 medium-auto large-3 cell">
<div class="quick-links">
<a href="/movies">Movie Times</a>
<span>&nbsp;-&nbsp;</span>
<a href="/calendar">Calendar of Events</a>
</div>
<div class="search">
<form method="get" action="https://www.spartanburg.com/" role="search">
<input type="text" name="s" placeholder="Search &hellip;" />
<div class="meta">(press enter to search)</div>
<input type="submit" name="submit" class="submit" value="Search" />
</form>
</div>
</div>
<div class="weather small-12 medium-2 large-2 cell">
<div class="weather-sprite weather-sunny">
Foggy
</div>
<div class="weather-details">
<span class="temperature">44 &#176;F</span>
<div class="forecast">
<span>Hi: 58</span>
<span class="separator"> | </span>
<span>Lo: 36</span>
</div>
<div class="forecast-link">
<a href="https://darksky.net/forecast/34.9496,-81.9320/" target="_blank" rel="noopener">View Forecast</a>
</div>
</div>
</div>
</header>
</div>
<nav class="mini-nav grid-container" aria-hidden="true">
<a href="/search">
<i class="fas fa-search fa-lg" aria-label="Search"></i>
</a>
<a href="/movies">
<i class="fas fa-film fa-lg" aria-label="Movie Showtimes"></i>
</a>
<a href="https://darksky.net/forecast/34.9496,-81.9320/" class="temperature" target="_blank" rel="noopener">
44 &#176;F
</a>
<a href="/calendar">
<i class="fas fa-calendar-alt fa-lg" aria-label="Event Calendar"></i>
</a>
<a href="#" class="menu-toggle">
<i class="fas fa-bars fa-lg" aria-label="Menu Toggle"></i>
</a>
</nav>
<nav class="nav-primary grid-container" role="navigation">
<div class="menu-primary-container"><ul id="menu-primary" class="menu
	expanded"><li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3227"><a href="https://www.spartanburg.com/directory/bd-categories/hotels/">Accommodations</a></li>
<li id="menu-item-1055991" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1055991"><a href="https://www.spartanburg.com/directory/bd-categories/restaurants/">Eat &#038; Drink</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2217"><a href="https://www.spartanburg.com/directory/bd-categories/wpbdm-attractions/">Attractions</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2218"><a href="https://www.spartanburg.com/directory/bd-categories/shopping/">Shopping</a></li>
<li id="menu-item-2399" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2399"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Entertainment</a></li>
</ul></div> </nav>
<div class="wrap grid-container" role="document">
<div class="content grid-x">
<main class="main small-12 medium-8 large-8 cell" id="site-content" role="main">
<div class="breadcrumb"><a href="/news/">Spartanburg.com News</a></div>
<article class="post-1147685 news type-news status-publish format-standard has-post-thumbnail hentry">
<header>
<h1 class="entry-title">Green Energy Gets a Boost As Charleston Copes With Climate Change</h1>
<time class="updated" datetime="2019-11-19T05:05:17+00:00">Tuesday, November 19, 2019</time>
<div class="article-share">
<a href="https://api.addthis.com/oexchange/0.8/forward/facebook/offer?pubid=ra-576a6edcd927960c&url=https://www.spartanburg.com/news/2019/11/green-energy-gets-a-boost-as-charleston-copes-with-climate-change/&title=Green Energy Gets a Boost As Charleston Copes With Climate Change" class="article-social-button facebook-button" rel="nofollow"><i aria-hidden="true" class="fab fa-facebook fa-lg fa-fw"></i>Share on Facebook</a>
<a href="https://api.addthis.com/oexchange/0.8/forward/twitter/offer?pubid=ra-576a6edcd927960c&url=https://www.spartanburg.com/news/2019/11/green-energy-gets-a-boost-as-charleston-copes-with-climate-change/&title=Green Energy Gets a Boost As Charleston Copes With Climate Change" class="article-social-button twitter-button" rel="nofollow"><i aria-hidden="true" class="fab fa-twitter fa-lg fa-fw"></i>Share on Twitter</a>
</div>
</header>
<figure class="article-image">
<img width="768" height="329" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/11/CURI_JW_1041-768x329.jpg" class="attachment-single-wide-medium size-single-wide-medium wp-post-image" alt="A wind-turbine drivetrain in a warehouse." srcset="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/11/CURI_JW_1041-768x329.jpg 768w, https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/11/CURI_JW_1041-1024x439.jpg 1024w, https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/11/CURI_JW_1041-300x129.jpg 300w" sizes="(max-width: 768px) 100vw, 768px" />
<div class="article-image-credit">Clemson University </div>
</figure>
<div class="entry-content">
<p>Flooding at high tide has made Charleston one of the first South Carolina cities to directly feel the pain of climate change, so it’s fitting that a new green-energy research project is launching in the midst of the most vulnerable areas.</p>
<p>Clemson University researchers based in North Charleston have received $1.24 million from the <a href="https://www.energy.gov/articles/doe-awards-28-million-wind-energy-research-development-and-demonstration-projects">U.S. Department of Energy</a> to develop a new way to test a key piece of equipment on offshore wind turbines. The goal is to enhance their reliability, making them more cost-effective and attractive to build.</p>
<p>More wind power would make the world less reliant on fossil fuels that have been linked to climate change and sea-level rise. The rising water has contributed to more frequent flooding during high tide in Charleston and other coastal cities.</p>
<p>A team of researchers is doing its part to temper the effects of climate change in the Dominion Energy Innovation Center, a $110-million Clemson facility that opened six years ago at the former naval base in North Charleston.</p>
<p><a href="https://www.clemson.edu/cecas/departments/charleston/people/researchers.html">J. Curtiss Fox</a>, the director of research facilities at the center, said it’s crucial to make offshore wind turbines as reliable as possible. They are located in windy, blustery environments, often far from land and difficult enough to reach that many come equipped with helicopter landing pads.</p>
<p>“To go out there and change a $5 part becomes a very expensive endeavor,” said Fox, the principal investigator on the grant funding the new research. “There’s very little margin for error or your operating costs go up dramatically.”</p>
<p>The new research project could provide a boost to a clean-energy source that already has some significant momentum. The global offshore wind market benefitted from rapid technology improvements and grew nearly 30 percent per year between 2010 and 2018, according to a new report from the International Energy Agency.</p>
<p>About 150 new offshore wind projects are scheduled to be completed around the world over the next five years, the agency found.</p>
<p>The more power a turbine creates, the more cost-effective it is, so offshore wind turbines are getting bigger to capture more wind and generate more power. Larger wind turbines are able to generate power in areas with relatively low wind speeds that otherwise would not be viable sites.</p>
<p>Some of the largest wind turbines are one-and-half times the size of the Washington Monument, with blades as long as a football field, according to the U.S. Department of Energy.</p>
<p>The new Clemson research is aimed at ensuring reliability, even as the wind turbines grow larger, Fox said. To do so, researchers over the next two years will sharpen their focus on the nacelle, the box that sits atop the wind turbine where internal components convert the energy from blade rotation into electricity.</p>
<p>Nacelles will be connected to sophisticated lab equipment that will simulate real-world conditions, such as strong ocean waves and gusty winds. The nacelles, thinking they are deployed in the field, will generate electricity and send it into the Duke Energy eGRID, a grid emulator located at Clemson’s North Charleston facility.</p>
<p>Researchers expect to be able to observe whether nacelle components start to show signs of abnormal operation which could affect lifetime or reliability. If they do, the team will adjust the controller, a computer inside the nacelle, to improve operation.</p>
<p>For example, if gusty winds cause speed changes that wear out certain components, the controller can adjust parameters such as blade pitch and speed to reduce wear and tear, making the turbine more reliable over the long haul.</p>
<p>The project is employing a testing strategy called “hardware-in-the-loop.” Using actual wind turbine energy-conversion components — the nacelle in this case — provides more realistic results than trying to simulate the hardware with a computer model. The “loop” refers to the computer program that simulates the wind, waves and electrical grid, and the interaction among them with the control system.</p>
<p>But what makes the new project especially unique is that for the first time anywhere researchers expect to be able to simultaneously test all three pillars of any wind turbine — the electrical generator, the mechanical wind capturing system and the software that connects them.</p>
<p>“This testing scenario allows you to look at the interaction of all three of those pieces, whereas present testing allows you to look at one at a time without understanding the interactions,” Fox said.</p>
<p><a href="https://www.clemson.edu/cecas/about/administration/collins.html">Randy Collins</a>, Clemson’s associate vice president and director of research for the energy center, said the research could open new doors for wind energy around the world.</p>
<p>“The new testing method we are developing will help design and build the next generation of offshore turbines,” Collins said. “The theoretical, practical and industrial aspects are all coming together in this research. It’s a great opportunity to drive forward in testing capabilities and validate computer simulation models and controls with real-world environments.”</p>
<p><a href="https://www.clemson.edu/cecas/departments/ece/faculty_staff/faculty/dnoneaker.html">Daniel Noneaker</a>, chair of the Holcombe Department of Electrical and Computer Engineering, said the project adds to a portfolio of research that is accelerating the development and deployment of wind turbine technology.</p>
<p>“These projects are providing new opportunities for our faculty and students to work on the cutting edge of a growing industry,” Noneaker said. “We are grateful to have the facilities and expertise that make this work possible.”</p>
<p><a href="https://www.clemson.edu/cecas/about/administration/gramopadhye.html">Anand Gramopadhye</a>, dean of the <a href="https://www.clemson.edu/cecas/">College of Engineering, Computing and Applied Sciences</a>, said that Clemson is the ideal place for the research.</p>
<p>“We have state-of-the-art facilities, and we work closely with industry partners,” Gramopadhye said. “Our faculty and staff know the direction the technology is headed. I congratulate the team on securing the grant. It is well-deserved.”</p>
<p><em>Written by <a class="bold orangeTxt" href="https://newsstand.clemson.edu/author/palongi/">Paul Alongi</a>, Clemson University College of Engineering, Computing and Applied Sciences.</em></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</article>
</main>
<aside class="sidebar small-12 medium-4 large-4 cell">
<section class="widget adrotate_widgets-8 adrotate_widgets"><div class="g g-8"><div class="g-col b-8 a-30"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=grandviewpeaks&url=https://www.grandviewpeaks.com/" target="_blank" rel="noopener" onclick="gtag('event', 'banner_click', { 'event_category': 'directory_category_sidebar_banner', 'event_label': 'Grandview Peaks Small' })"><img src="https://www.spartanburg.com/wp-content/uploads/2016/07/grandview-peaks.gif" width="150" height="86"></a></div><div class="g-col b-8 a-10"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=marriott_spartanburg&url=https://ad.doubleclick.net/clk;90944050;16326536;g" target="_blank" rel="noopener" onclick="gtag('event', 'banner_click', { 'event_category': 'directory_category_sidebar_banner', 'event_label': 'Marriott' })"><img src="https://www.spartanburg.com/ads/marriottR.gif" width="150" height="86" style="border: 1px solid #000;"></a></div></div><div class="g g-8"><div class="g-col b-8 a-3"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=mastgeneral&url=https://www.mastgeneralstore.com/?utm_source=Main_Street_Dot_Com&utm_medium=Banner&utm_campaign=AV-GV_HV_Spartanburg" target="_blank" rel="noopener" onclick="gtag('event', 'banner_click', { 'event_category': 'directory_category_sidebar_banner', 'event_label': 'Mast General' })"><img src="https://www.spartanburg.com/shopping/mast.gif" width="150" height="86"></a></div><div class="g-col b-8 a-31"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=wildlandtrekking&url=https://www.wildlandtrekking.com/regions/appalachia.html?utm_source=spartanburgcom&utm_medium=display&utm_campaign=smokymtn&utm_content=image" target="_blank" rel="noopener" onclick="gtag('event', 'banner_click', { 'event_category': 'directory_category_sidebar_banner', 'event_label': 'Wildland Trekking' })"><img src="https://www.spartanburg.com/wp-content/uploads/2017/02/Wildland-Trekking-1.gif" width="150" height="86"></a></div></div><div class="g g-8"><div class="g-col b-8 a-26"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=flatrockplayhouse&url=https://www.asheville.com/giveaways/flat-rock-playhouse-tickets/" target="_blank" rel="noopener" onclick="gtag('event', 'banner_click', { 'event_category': 'directory_category_sidebar_banner', 'event_label': 'Flat Rock Playhouse (Ticket Giveaway)' })"><img src="https://www.spartanburg.com/ads/frp.gif" width="150" style="border: 1px solid #000;" height="86"></a></div><div class="g-col b-8 a-1"><a href="https://www.spartanburg.com/cgi-bin/click.cgi?id=mainstay&url=http://www.mainstaysuites.com/hotel-greer-south_carolina-SC026" target="_blank" rel="noopener" onclick="gtag('event', 'banner_click', { 'event_category': 'directory_category_sidebar_banner', 'event_label': 'Main Stay Suites' })"><img src="https://www.spartanburg.com/ads/mainstay.gif" width="150" height="86" style="border: 1px solid #000;"></a></div></div></section><section class="widget ai1ec_agenda_widget-4 widget_ai1ec_agenda_widget">
<h3>Calendar of Events</h3>
<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">
<div>
<div class="ai1ec-date
					ai1ec-today">
<a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-19-2019&#x2F;">
<div class="ai1ec-month">Nov</div>
<div class="ai1ec-day">19</div>
<div class="ai1ec-weekday">Tue</div>
<div class="ai1ec-year">2019</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-1147613
									ai1ec-event-instance-id-2885649
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;kids-golf-lessons&#x2F;&#x3F;instance_id&#x3D;2885649" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Kids Golf Lessons
<span class="ai1ec-event-location">@ Mountain View Par 3 and Driving Range</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1147486
									ai1ec-event-instance-id-2885344
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;greenville-breakfast-tour&#x2F;&#x3F;instance_id&#x3D;2885344" class="ai1ec-load-event">
<span class="ai1ec-event-time">
7:30 am
</span>
<span class="ai1ec-event-title">
Greenville Breakfast Tour
<span class="ai1ec-event-location">@ In front of Joel&#039;s Java (at the Westin Poinsett Hotel)</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1147605
									ai1ec-event-instance-id-2885547
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;dressing-for-the-occasion-mid-century-sandburg-as-celebrity-and-family-man&#x2F;&#x3F;instance_id&#x3D;2885547" class="ai1ec-load-event">
<span class="ai1ec-event-time">
9:30 am
</span>
<span class="ai1ec-event-title">
&ldquo;Dressing for the Occasion: Mid-...
<span class="ai1ec-event-location">@ Carl Sandburg Home</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1147664
									ai1ec-event-instance-id-2885692
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;clemson-usc-compete-in-rivalry-blood-bowl&#x2F;&#x3F;instance_id&#x3D;2885692" class="ai1ec-load-event">
<span class="ai1ec-event-time">
10:00 am
</span>
<span class="ai1ec-event-title">
Clemson/USC Compete in Rivalry B...
<span class="ai1ec-event-location">@ Clemson Campus</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1122529
									ai1ec-event-instance-id-2855975
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;fall-foliage-photography-contest-18&#x2F;&#x3F;instance_id&#x3D;2855975" class="ai1ec-load-event">
<span class="ai1ec-event-time">
10:00 am
</span>
<span class="ai1ec-event-title">
Fall Foliage Photography Contest
<span class="ai1ec-event-location">@ Chimney Rock at Chimney Rock State Park</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1147532
									ai1ec-event-instance-id-2885723
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;orange-peel-presale-event-atmosphere&#x2F;&#x3F;instance_id&#x3D;2885723" class="ai1ec-load-event">
<span class="ai1ec-event-time">
10:00 am
</span>
<span class="ai1ec-event-title">
Orange Peel Presale Event: Atmos...
<span class="ai1ec-event-location">@ The Orange Peel</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1147536
									ai1ec-event-instance-id-2885724
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;the-orange-peel-presale-event-yonder-mountain-string-band&#x2F;&#x3F;instance_id&#x3D;2885724" class="ai1ec-load-event">
<span class="ai1ec-event-time">
10:00 am
</span>
<span class="ai1ec-event-title">
The Orange Peel Presale Event: ...
<span class="ai1ec-event-location">@ The Orange Peel</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1136395
									ai1ec-event-instance-id-2875592
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;empower-hour&#x2F;&#x3F;instance_id&#x3D;2875592" class="ai1ec-load-event">
<span class="ai1ec-event-time">
11:30 am
</span>
<span class="ai1ec-event-title">
Empower Hour
<span class="ai1ec-event-location">@ YWCA of Asheville</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1147269
									ai1ec-event-instance-id-2885157
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;book-your-lunch-with-mary-whyte&#x2F;&#x3F;instance_id&#x3D;2885157" class="ai1ec-load-event">
<span class="ai1ec-event-time">
12:00 pm
</span>
<span class="ai1ec-event-title">
Book Your Lunch with Mary Whyte
<span class="ai1ec-event-location">@ Greenville Country Club</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1087762
									ai1ec-event-instance-id-2770019
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;burntyard-vineyards-wine-tastings&#x2F;&#x3F;instance_id&#x3D;2770019" class="ai1ec-load-event">
<span class="ai1ec-event-time">
12:00 pm
</span>
<span class="ai1ec-event-title">
Burntyard Vineyards Wine Tastings
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1087760
									ai1ec-event-instance-id-2767952
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;echoview-fiber-mill-tours&#x2F;&#x3F;instance_id&#x3D;2767952" class="ai1ec-load-event">
<span class="ai1ec-event-time">
1:00 pm
</span>
<span class="ai1ec-event-title">
Echoview Fiber Mill Tours
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1074596
									ai1ec-event-instance-id-2700853
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;checkers&#x2F;&#x3F;instance_id&#x3D;2700853" class="ai1ec-load-event">
<span class="ai1ec-event-time">
4:30 pm
</span>
<span class="ai1ec-event-title">
Checkers
</span>
</a>
</div>
</div>
</div>
</div>
<div class="ai1ec-subscribe-buttons-widget">
<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link" href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;">
View Calendar
<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
</a>
</div>
</div>
</section>
<section class="widget wpp-2 popular-posts">
<h3>Popular News</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.spartanburg.com/news/2019/11/rural-broadband-investment-will-help-south-carolina-farms/" target="_self"><img width="50" height="50" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/11/network-cables-1494790_1920-50x50.jpg" class="wpp-thumbnail wpp_featured attachment-wpbdp-mini size-wpbdp-mini wp-post-image jetpack-lazy-image" alt="A red ethernet cable wrapped in a circle." data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/11/network-cables-1494790_1920-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2019/11/rural-broadband-investment-will-help-south-carolina-farms/" class="wpp-post-title" target="_self">Rural Broadband Investment Will Help South Carolina Farms</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2019/11/seay-house-sheds-light-on-lives-of-19th-century-women-in-spartanburg/" target="_self"><img width="50" height="50" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/04/SeayHouse-50x50.jpg" class="wpp-thumbnail wpp_featured attachment-wpbdp-mini size-wpbdp-mini wp-post-image jetpack-lazy-image" alt="The historic Seay House in a shadow casted by a large tree." data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/04/SeayHouse-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2019/11/seay-house-sheds-light-on-lives-of-19th-century-women-in-spartanburg/" class="wpp-post-title" target="_self">Seay House Sheds Light on Lives of 19th Century Women in Spartanburg</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2019/11/city-council-approves-agreements-for-two-redevelopment-projects/" target="_self"><img width="50" height="50" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/03/Spartanburg-City-Council-Meeting-50x50.png" class="wpp-thumbnail wpp_featured attachment-wpbdp-mini size-wpbdp-mini wp-post-image jetpack-lazy-image" alt="Spartanburg City Council members at a March 2019 meeting." data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/03/Spartanburg-City-Council-Meeting-50x50.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2019/11/city-council-approves-agreements-for-two-redevelopment-projects/" class="wpp-post-title" target="_self">City Council Approves Agreements for Two Redevelopment Projects</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2019/11/the-johnson-collection-and-rj-rockers-brewing-company-indulge-spartanburgs-virtues-and-vices-on-nov-21/" title="The Johnson Collection and RJ Rockers Brewing Company Indulge Spartanburg&#039;s &quot;Virtues and Vices&quot; on Nov. 21" target="_self"><img width="50" height="50" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2015/10/beer-939438_1920-e1570720675233-50x50.jpg" class="wpp-thumbnail wpp_featured attachment-wpbdp-mini size-wpbdp-mini wp-post-image jetpack-lazy-image" alt="Beer being poured from taps." data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2015/10/beer-939438_1920-e1570720675233-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2019/11/the-johnson-collection-and-rj-rockers-brewing-company-indulge-spartanburgs-virtues-and-vices-on-nov-21/" title="The Johnson Collection and RJ Rockers Brewing Company Indulge Spartanburg&#039;s &quot;Virtues and Vices&quot; on Nov. 21" class="wpp-post-title" target="_self">The Johnson Collection and RJ Rockers Brewing Company Indulge Spartanburg's "Virtues and Vices" on Nov. 21</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2019/11/wofford-researcher-finds-evidence-of-extraterrestrial-impact-12800-years-ago/" target="_self"><img width="50" height="50" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/11/FergusonTerry-Newsroom-50x50.jpg" class="wpp-thumbnail wpp_featured attachment-wpbdp-mini size-wpbdp-mini wp-post-image jetpack-lazy-image" alt="Three people in a canoe on White Pond." data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/11/FergusonTerry-Newsroom-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2019/11/wofford-researcher-finds-evidence-of-extraterrestrial-impact-12800-years-ago/" class="wpp-post-title" target="_self">Wofford Researcher Finds Evidence of Extraterrestrial Impact 12,800 Years Ago</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2019/06/gibbs-cancer-center-research-institute-set-to-open-in-2020/" title="Gibbs Cancer Center &amp; Research Institute Set to Open in 2020" target="_self"><img width="50" height="50" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/05/Gibbs-Cancer-Center-Research-Institute-50x50.png" class="wpp-thumbnail wpp_featured attachment-wpbdp-mini size-wpbdp-mini wp-post-image jetpack-lazy-image" alt="Construction taking place on the new Gibbs Cancer Center &amp; Research Institute." data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/05/Gibbs-Cancer-Center-Research-Institute-50x50.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2019/06/gibbs-cancer-center-research-institute-set-to-open-in-2020/" title="Gibbs Cancer Center &amp; Research Institute Set to Open in 2020" class="wpp-post-title" target="_self">Gibbs Cancer Center & Research Institute Set to Open in 2020</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2019/11/city-council-approves-second-reading-of-property-transfer-to-construct-norris-ridge-apartments-replacement/" target="_self"><img width="50" height="50" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/03/Spartanburg-City-Council-Meeting-50x50.png" class="wpp-thumbnail wpp_featured attachment-wpbdp-mini size-wpbdp-mini wp-post-image jetpack-lazy-image" alt="Spartanburg City Council members at a March 2019 meeting." data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/03/Spartanburg-City-Council-Meeting-50x50.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2019/11/city-council-approves-second-reading-of-property-transfer-to-construct-norris-ridge-apartments-replacement/" class="wpp-post-title" target="_self">City Council Approves Second Reading of Property Transfer to Construct Norris Ridge Apartments Replacement</a>
</li>
</ul>
</section>
</aside>
</div>
</div>
<footer class="footer grid-container">
<div class="adblock-detected warning callout" data-closable>
<p><strong>Adblock Detected</strong></p>
<p>It looks like you're using ad blocking technology. We understand, the web can be a dangerous place!</p>
<p>However, our ads are for local businesses and are unobstrusive. We hope you give us a chance and whitelist our website.</p>
<div class="adblock-close">
<button class="button close-button" aria-label="Dismiss alert" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
</div>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3404"><a href="https://www.spartanburg.com/directory/bd-categories/activities/">Activities</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3686"><a href="https://www.spartanburg.com/directory/bd-categories/activities/">Activities</a><span class="separator">, </span></li>
<li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3831"><a href="https://www.spartanburg.com/directory/bd-categories/wpbdm-attractions/">Attractions</a><span class="separator">, </span></li>
<li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3832"><a href="https://www.spartanburg.com/directory/bd-categories/biking/">Biking</a><span class="separator">, </span></li>
<li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3833"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Family Fun</a><span class="separator">, </span></li>
<li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3834"><a href="https://www.spartanburg.com/directory/bd-categories/fishing/">Fishing</a><span class="separator">, </span></li>
<li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3835"><a href="https://www.spartanburg.com/directory/bd-categories/golf/">Golf</a><span class="separator">, </span></li>
<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3836"><a href="https://www.spartanburg.com/directory/bd-categories/hiking-backpacking/">Hiking &#038; Backpacking</a><span class="separator">, </span></li>
<li id="menu-item-3837" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3837"><a href="https://www.spartanburg.com/directory/bd-categories/rafting/">Rafting</a><span class="separator">, </span></li>
<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3838"><a href="https://www.spartanburg.com/directory/bd-categories/water-sports/">Water Sports</a><span class="separator">, </span></li>
<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="https://www.spartanburg.com/great-outdoors/">Great Outdoors</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-2555" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-2555"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-2565" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2565"><a href="https://www.spartanburg.com/directory/bd-categories/galleries-museums/">Galleries</a><span class="separator">, </span></li>
<li id="menu-item-2564" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2564"><a href="https://www.spartanburg.com/directory/bd-categories/galleries-museums/">Museums</a><span class="separator">, </span></li>
<li id="menu-item-2568" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2568"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Music</a><span class="separator">, </span></li>
<li id="menu-item-2567" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2567"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Spoken Word</a><span class="separator">, </span></li>
<li id="menu-item-2566" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2566"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Theatre</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-2556" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-2556"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Education &#038; Learning</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-2570" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2570"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">K-12</a><span class="separator">, </span></li>
<li id="menu-item-2571" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2571"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Adult</a><span class="separator">, </span></li>
<li id="menu-item-2572" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2572"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Alt. Education</a><span class="separator">, </span></li>
<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2569"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Colleges</a><span class="separator">, </span></li>
<li id="menu-item-2573" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2573"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Internet</a><span class="separator">, </span></li>
<li id="menu-item-2575" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2575"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Tutoring</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3214"><a href="https://www.spartanburg.com/family-guide/">Family Services</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-2578" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2578"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Child Care</a><span class="separator">, </span></li>
<li id="menu-item-2581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2581"><a title="footer-link" href="https://www.spartanburg.com/green-living/">Green Living</a><span class="separator">, </span></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2577"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Parenting</a><span class="separator">, </span></li>
<li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2579"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Pets</a><span class="separator">, </span></li>
<li id="menu-item-2580" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2580"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Support</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3217"><a href="https://www.spartanburg.com/directory/bd-categories/health/">Healthy Living</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3826"><a href="https://www.spartanburg.com/directory/bd-categories/health/">Health</a><span class="separator">, </span></li>
<li id="menu-item-3828" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3828"><a href="https://www.spartanburg.com/directory/bd-categories/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3708"><a href="https://www.spartanburg.com/home-and-garden/">Home &#038; Garden</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3709" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3709"><a href="https://www.spartanburg.com/directory/bd-categories/interior-design/">Interior Design</a><span class="separator">, </span></li>
<li id="menu-item-3710" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3710"><a href="https://www.spartanburg.com/directory/bd-categories/lawn-garden/">Lawn &#038; Garden</a><span class="separator">, </span></li>
<li id="menu-item-3711" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3711"><a href="https://www.spartanburg.com/directory/bd-categories/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3800"><a href="https://www.spartanburg.com/medical-resources/">Medical Resources</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3803" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3803"><a href="https://www.spartanburg.com/directory/bd-categories/chiropracters/">Chiropracters</a><span class="separator">, </span></li>
<li id="menu-item-3802" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3802"><a href="https://www.spartanburg.com/directory/bd-categories/dentistry-orthodontics/">Dentistry &#038; Orthodontics</a><span class="separator">, </span></li>
<li id="menu-item-3801" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3801"><a href="https://www.spartanburg.com/directory/bd-categories/hospitals/">Hospitals</a><span class="separator">, </span></li>
<li id="menu-item-3804" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3804"><a href="https://www.spartanburg.com/directory/bd-categories/veternarians/">Veternarians</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3805"><a href="https://www.spartanburg.com/professional-services/">Professional Services</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3808" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3808"><a href="https://www.spartanburg.com/directory/bd-categories/attorneys-law-firms-professional-services/">Attorneys &#038; Law Firms</a><span class="separator">, </span></li>
<li id="menu-item-3806" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3806"><a href="https://www.spartanburg.com/directory/bd-categories/banking-professional-services/">Banking</a><span class="separator">, </span></li>
<li id="menu-item-3809" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3809"><a href="https://www.spartanburg.com/directory/bd-categories/graphic-design/">Graphic Design</a><span class="separator">, </span></li>
<li id="menu-item-3807" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3807"><a href="https://www.spartanburg.com/directory/bd-categories/insurance/">Insurance</a><span class="separator">, </span></li>
<li id="menu-item-3810" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3810"><a href="https://www.spartanburg.com/directory/bd-categories/telecommunications-professional-services/">Telecommunications</a><span class="separator">, </span></li>
<li id="menu-item-3811" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3811"><a href="https://www.spartanburg.com/directory/bd-categories/web-site-design-and-e-commerce-development/">Web Site Design and E-Commerce Development</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3812"><a href="https://www.spartanburg.com/real-estate/">Real Estate</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3814"><a href="https://www.spartanburg.com/directory/bd-categories/commercial-properties/">Commercial Properties</a><span class="separator">, </span></li>
<li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3817"><a href="https://www.spartanburg.com/directory/bd-categories/financial-services/">Financial Services</a><span class="separator">, </span></li>
<li id="menu-item-3816" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3816"><a href="https://www.spartanburg.com/directory/bd-categories/home-sites-acreage-undeveloped-land/">Home sites, acreage, undeveloped land</a><span class="separator">, </span></li>
<li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3815"><a href="https://www.spartanburg.com/directory/bd-categories/rental-properties/">Rental Properties</a><span class="separator">, </span></li>
<li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3813"><a href="https://www.spartanburg.com/directory/bd-categories/residential-properties/">Residential Properties</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3818"><a href="https://www.spartanburg.com/directory/bd-categories/religion-spirituality/">Religion &#038; Spirituality</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3820" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3820"><a href="https://www.spartanburg.com/directory/bd-categories/churches-synagogues-and-spiritual-centers/">Churches, Synagogues, and Spiritual Centers</a><span class="separator">, </span></li>
<li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3819"><a href="https://www.spartanburg.com/directory/bd-categories/youth-groups/">Youth Groups</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3821"><a href="https://www.spartanburg.com/directory/bd-categories/sports-recreation/">Sports &#038; Recreation</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3830"><a href="https://www.spartanburg.com/directory/bd-categories/activities/">Activities</a><span class="separator">, </span></li>
<li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3829"><a href="https://www.spartanburg.com/directory/bd-categories/recreation/">Recreation</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3695"><a href="https://www.spartanburg.com/community-center/">Community Center</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3697" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3697"><a href="https://www.spartanburg.com/directory/bd-categories/arts-culture/">Arts &#038; Culture</a><span class="separator">, </span></li>
<li id="menu-item-3698" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3698"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Education &#038; Learning</a><span class="separator">, </span></li>
<li id="menu-item-3699" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3699"><a href="https://www.spartanburg.com/directory/bd-categories/environment/">Environment</a><span class="separator">, </span></li>
<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3700"><a href="https://www.spartanburg.com/directory/bd-categories/government/">Government</a><span class="separator">, </span></li>
<li id="menu-item-3701" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3701"><a href="https://www.spartanburg.com/directory/bd-categories/health/">Health</a><span class="separator">, </span></li>
<li id="menu-item-3702" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3702"><a href="https://www.spartanburg.com/directory/bd-categories/newcomers/">Newcomers</a><span class="separator">, </span></li>
<li id="menu-item-3703" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3703"><a href="https://www.spartanburg.com/directory/bd-categories/recreation/">Recreation</a><span class="separator">, </span></li>
<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3704"><a href="https://www.spartanburg.com/directory/bd-categories/seniors/">Seniors</a><span class="separator">, </span></li>
<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3705"><a href="https://www.spartanburg.com/directory/bd-categories/sports-recreation/">Sports &#038; Recreation</a><span class="separator">, </span></li>
<li id="menu-item-3706" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3706"><a href="https://www.spartanburg.com/directory/bd-categories/support-groups-clubs/">Support Groups</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3823"><a href="https://www.spartanburg.com/visitor-center/">Visitor Center</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-4137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137"><a href="https://www.spartanburg.com/maps-direction/">Maps &#038; Directions</a><span class="separator">, </span></li>
<li id="menu-item-3825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3825"><a href="https://www.spartanburg.com/transportation/">Transportation</a><span class="separator">, </span></li>
</ul>
</ul></div>
<div class="meta grid-x">
<div class="copyright large-4 medium-4 small-12 cell">© 2019 MainStreet Online</div>
<div class="links large-8 medium-8 small-12 cell">
<span class="advertising"><a href="/advertising/">Advertising</a></span>
<span class="separator">&nbsp;-&nbsp;</span>
<span class="imprint"><a href="/imprint/">Imprint</a></span>
<span class="separator">&nbsp;-&nbsp;</span>
<span class="legal"><a href="/privacy/">Privacy</a></span>
<span class="separator">&nbsp;-&nbsp;</span>
<span class="contact"><a href="/contact/">Contact</a></span>
</div>
</div>
</footer>
<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.spartanburg.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc98oAUAAAAAA5tuePEedVqoNgvFu8a3g25QqJ2&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.9'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/scripts/main_2978c2d1.js'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.spartanburg.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.1'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lc98oAUAAAAAA5tuePEedVqoNgvFu8a3g25QqJ2',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<style type="text/css"></style></body>
</html>
