<!doctype html>
<html lang="en-US">
<head>
<script src="/cdn-cgi/apps/head/lA-ZwVL1hv6yRICk38fQRjq_m38.js"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}

  gtag('config', 'UA-33938156-1', { 'send_page_view': false });
</script>
<meta charset="utf-8">
<meta name="referrer" content="origin, unsafe-url">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<title>Concentrating Solar Power Best Practices Report Is First of Its Kind - Spartanburg.com</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.spartanburg.com/news/2020/07/concentrating-solar-power-best-practices-report-is-first-of-its-kind/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Concentrating Solar Power Best Practices Report Is First of Its Kind - Spartanburg.com" />
<meta property="og:description" content="Concentrating solar power holds tremendous potential as a lower-cost, on-demand renewable energy source. With the relatively nascent global CSP industry still in a learning phase, knowledge sharing is critically important." />
<meta property="og:url" content="https://www.spartanburg.com/news/2020/07/concentrating-solar-power-best-practices-report-is-first-of-its-kind/" />
<meta property="og:site_name" content="Spartanburg.com" />
<meta property="article:modified_time" content="2020-06-30T19:47:15+00:00" />
<meta property="og:image" content="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2020/06/concentrating-solar-46193.jpg" />
<meta property="og:image:width" content="825" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2020/06/concentrating-solar-46193-800x418.jpg" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.spartanburg.com/#organization","name":"Spartanburg.com","url":"https://www.spartanburg.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.spartanburg.com/#logo","inLanguage":"en-US","url":"https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/02/logo.jpg","width":275,"height":81,"caption":"Spartanburg.com"},"image":{"@id":"https://www.spartanburg.com/#logo"}},{"@type":"WebSite","@id":"https://www.spartanburg.com/#website","url":"https://www.spartanburg.com/","name":"Spartanburg.com","description":"An Online Guide to Spartanburg, SC","publisher":{"@id":"https://www.spartanburg.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.spartanburg.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.spartanburg.com/news/2020/07/concentrating-solar-power-best-practices-report-is-first-of-its-kind/#primaryimage","inLanguage":"en-US","url":"https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2020/06/concentrating-solar-46193.jpg","width":825,"height":480,"caption":"Contractors work to install pipe at a solar thermal facility. Photo by Dennis Schroeder, NREL."},{"@type":"WebPage","@id":"https://www.spartanburg.com/news/2020/07/concentrating-solar-power-best-practices-report-is-first-of-its-kind/#webpage","url":"https://www.spartanburg.com/news/2020/07/concentrating-solar-power-best-practices-report-is-first-of-its-kind/","name":"Concentrating Solar Power Best Practices Report Is First of Its Kind - Spartanburg.com","isPartOf":{"@id":"https://www.spartanburg.com/#website"},"primaryImageOfPage":{"@id":"https://www.spartanburg.com/news/2020/07/concentrating-solar-power-best-practices-report-is-first-of-its-kind/#primaryimage"},"datePublished":"2020-07-06T04:02:44+00:00","dateModified":"2020-06-30T19:47:15+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.spartanburg.com/news/2020/07/concentrating-solar-power-best-practices-report-is-first-of-its-kind/"]}]}]}</script>

<link rel='dns-prefetch' href='//www.spartanburg.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spartanburg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//www.spartanburg.com/wp-content/plugins/all-in-one-event-calendar/cache/ce7ce073_ai1ec_parsed_css.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.spartanburg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bbp-default-css' href='https://www.spartanburg.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://www.spartanburg.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-notification-bar-css' href='https://www.spartanburg.com/wp-content/plugins/easy-notification-bar/assets/css/easy-notification-bar.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sage/fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A900%7CRaleway%3A400%2C200&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sage/main.css-css' href='https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/styles/main_df0836a4.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.spartanburg.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/www.spartanburg.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"1151234","token":"0a5cac142b","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-33938156-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-33938156-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://www.spartanburg.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spartanburg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spartanburg.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.spartanburg.com/?p=1151234' />

<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
<link rel="alternate" type="application/json+oembed" href="https://www.spartanburg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2020%2F07%2Fconcentrating-solar-power-best-practices-report-is-first-of-its-kind%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spartanburg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2020%2F07%2Fconcentrating-solar-power-best-practices-report-is-first-of-its-kind%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:324px; }
	.b-1 { margin:3px 1px 1px 1px; }
	.g-2 { min-width:1px; max-width:162px; }
	.b-2 { margin:3px 1px 1px 1px; }
	.g-3 { min-width:1px; max-width:162px; }
	.b-3 { margin:3px 1px 1px 1px; }
	.g-4 { min-width:1px; max-width:162px; }
	.b-4 { margin:3px 1px 1px 1px; }
	.g-5 { min-width:1px; max-width:162px; }
	.b-5 { margin:3px 1px 1px 1px; }
	.g-6 { min-width:1px; max-width:162px; }
	.b-6 { margin:3px 1px 1px 1px; }
	.g-8 { min-width:1px; max-width:324px; }
	.b-8 { margin:3px 1px 1px 1px; }
	.g-9 { min-width:1px; max-width:162px; }
	.b-9 { margin:3px 1px 1px 1px; }
	.g-10 { min-width:1px; max-width:324px; }
	.b-10 { margin:3px 1px 1px 1px; }
	.g-11 { min-width:0px; max-width:160px; }
	.b-11 { margin:3px 0px 0px 0px; }
	.g-12 { min-width:0px; max-width:160px; }
	.b-12 { margin:0px 0px 0px 0px; }
	.g-13 { min-width:0px; max-width:480px; }
	.b-13 { margin:0px 0px 0px 0px; }
	.g-14 { min-width:0px; max-width:160px; }
	.b-14 { margin:0px 0px 0px 0px; }
	.g-15 { min-width:0px; max-width:160px; }
	.b-15 { margin:0px 0px 0px 0px; }
	.g-16 { min-width:0px; max-width:160px; }
	.b-16 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="generator" content="Site Kit by Google 1.10.0" /> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/05/cropped-Spartanburg.com-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/05/cropped-Spartanburg.com-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/05/cropped-Spartanburg.com-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/05/cropped-Spartanburg.com-Favicon-270x270.png" />
</head>
<body class="news-template-default single single-news postid-1151234 single-format-standard wp-custom-logo concentrating-solar-power-best-practices-report-is-first-of-its-kind sidebar-primary app-data index-data singular-data single-data single-news-data single-news-concentrating-solar-power-best-practices-report-is-first-of-its-kind-data">
<a class="show-for-sr show-on-focus skip-to-content" href="#site-content">
Skip to main content
</a>
<div class="easy-notification-bar">
<div class="easy-notification-bar-container enb-textcenter enb-system-font">
<div class="easy-notification-bar-message">
Coronavirus update: Spartanburg reports a total of 1,608 positive cases and 46 deaths as of June 30th. </div>
<div class="easy-notification-bar-button">
<a href="https://www.spartanburg.com/coronavirus/">Learn More</a>
</div>
</div>
</div>
<div class="grid-container">
<header class="header grid-x" role="banner">
<div class="brand small-12 medium-5 large-4 cell">
<a href="https://www.spartanburg.com/" class="custom-logo-link" rel="home"><img width="275" height="81" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/02/logo.jpg" class="custom-logo" alt="Spartanburg.com" srcset="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/02/logo.jpg 275w, https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/02/logo-90x27.jpg 90w" sizes="(max-width: 275px) 100vw, 275px" /></a>
</div>
<div class="brand-details small-12 medium-1 large-3 cell">
<div class="tagline">Grace, Support, Love.</div>
<div class="social">
<a href="https://www.facebook.com/SpartanburgDotCom" class="social-button" target="_blank" rel="noopener" aria-hidden="true">
<img src="https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/images/social-facebook-follow_37173dbe.jpg" alt="Follow us on Facebook" height="27" width="95" />
</a>
<a href="https://twitter.com/SptbgDotCom" class="social-button" target="_blank" rel="noopener" aria-hidden="true">
<img src="https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/images/social-twitter-follow_268c2a70.jpg" alt="Follow us on Twitter" height="27" width="95" />
</a>
</div>
</div>
<div class="meta small-12 medium-auto large-3 cell">
<div class="quick-links">
<a href="/movies">Movie Times</a>
<span>&nbsp;-&nbsp;</span>
<a href="/calendar">Calendar of Events</a>
</div>
<div class="search">
<form method="get" action="https://www.spartanburg.com/" role="search">
<input type="text" name="s" placeholder="Search &hellip;" />
<div class="meta">(press enter to search)</div>
<input type="submit" name="submit" class="submit" value="Search" />
</form>
</div>
</div>
<div class="weather small-12 medium-2 large-2 cell">
<div class="weather-sprite weather-cloudy">
Overcast
</div>
<div class="weather-details">
<span class="temperature">74 &#176;F</span>
<div class="forecast">
<span>Hi: 80</span>
<span class="separator"> | </span>
<span>Lo: 73</span>
</div>
<div class="forecast-link">
<a href="https://darksky.net/forecast/34.9496,-81.9320/" target="_blank" rel="noopener">View Forecast</a>
</div>
</div>
</div>
</header>
</div>
<nav class="mini-nav grid-container" aria-hidden="true">
<a href="/search">
<i class="fas fa-search fa-lg" aria-label="Search"></i>
</a>
<a href="/movies">
<i class="fas fa-film fa-lg" aria-label="Movie Showtimes"></i>
</a>
<a href="https://darksky.net/forecast/34.9496,-81.9320/" class="temperature" target="_blank" rel="noopener">
74 &#176;F
</a>
<a href="/calendar">
<i class="fas fa-calendar-alt fa-lg" aria-label="Event Calendar"></i>
</a>
<a href="#" class="menu-toggle">
<i class="fas fa-bars fa-lg" aria-label="Menu Toggle"></i>
</a>
</nav>
<nav class="nav-primary grid-container" role="navigation">
<div class="menu-primary-container"><ul id="menu-primary" class="menu
	expanded"><li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3227"><a href="https://www.spartanburg.com/directory/bd-categories/hotels/">Accommodations</a></li>
<li id="menu-item-1055991" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1055991"><a href="https://www.spartanburg.com/directory/bd-categories/restaurants/">Eat &#038; Drink</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2217"><a href="https://www.spartanburg.com/directory/bd-categories/wpbdm-attractions/">Attractions</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2218"><a href="https://www.spartanburg.com/directory/bd-categories/shopping/">Shopping</a></li>
<li id="menu-item-2399" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2399"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Entertainment</a></li>
</ul></div> </nav>
<div class="wrap grid-container" role="document">
<div class="content grid-x">
<main class="main small-12 medium-8 large-8 cell" id="site-content" role="main">
<div class="breadcrumb"><a href="/news/">Spartanburg.com News</a></div>
<article class="post-1151234 news type-news status-publish format-standard has-post-thumbnail hentry">
<header>
<h1 class="entry-title">Concentrating Solar Power Best Practices Report Is First of Its Kind</h1>
<time class="updated" datetime="2020-07-06T04:02:44+00:00">Monday, July 6, 2020</time>
<div class="article-share">
<a href="https://api.addthis.com/oexchange/0.8/forward/facebook/offer?pubid=ra-576a6edcd927960c&url=https%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2020%2F07%2Fconcentrating-solar-power-best-practices-report-is-first-of-its-kind%2F&title=Concentrating Solar Power Best Practices Report Is First of Its Kind" class="article-social-button facebook-button" rel="nofollow noopener" target="_blank"><i aria-hidden="true" class="fab fa-facebook fa-lg fa-fw"></i>Share on Facebook</a>
<a href="https://api.addthis.com/oexchange/0.8/forward/twitter/offer?pubid=ra-576a6edcd927960c&url=https%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2020%2F07%2Fconcentrating-solar-power-best-practices-report-is-first-of-its-kind%2F&title=Concentrating Solar Power Best Practices Report Is First of Its Kind" class="article-social-button twitter-button" rel="nofollow noopener" target="_blank"><i aria-hidden="true" class="fab fa-twitter fa-lg fa-fw"></i>Share on Twitter</a>
</div>
</header>
<figure class="article-image">
<img width="768" height="329" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2020/06/concentrating-solar-46193-768x329.jpg" class="attachment-single-wide-medium size-single-wide-medium wp-post-image" alt="Contractors work to install pipe at a solar thermal facility." srcset="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2020/06/concentrating-solar-46193-768x329.jpg 768w, https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2020/06/concentrating-solar-46193-300x129.jpg 300w" sizes="(max-width: 768px) 100vw, 768px" />
<div class="article-image-credit">Dennis Schroeder/NREL</div>
</figure>
<div class="entry-content">
<p>Concentrating solar power holds <a href="https://www.nrel.gov/docs/fy19osti/71912.pdf" data-iconomatic-tagged="pdf">tremendous potential</a> as a lower-cost, on-demand renewable energy source. With the relatively nascent global CSP industry still in a learning phase, knowledge sharing is critically important.</p>
<p>Documenting a wealth of lessons learned from the CSP industry, a <a href="https://www.nrel.gov/docs/fy20osti/75763.pdf" data-iconomatic-tagged="pdf">first-of-its-kind report released</a> by the National Renewable Energy Laboratory (NREL) gathers decades of industry knowledge and best practices to support stakeholders including lenders, designers, and developers to leapfrog past known development and technology hurdles.</p>
<p>Funded by the U.S. Department of Energy Solar Energy Technologies Office, the Concentrating Solar Power Best Practices Study focuses on lessons learned from engineering, construction, commissioning, operations, and maintenance of CSP parabolic trough and power tower systems.</p>
<p><a href="https://www.nrel.gov/research/mark-mehos.html">Mark Mehos</a>, NREL group manager for Thermal Systems R&amp;D, sees the report as a means to help build a new wave of reliable CSP plants in U.S. and global markets. Mehos explains that future CSP installations built with longer duration storage will be complementary to solar photovoltaics (PV) and batteries. According to Mehos, such hybrid systems are becoming the standard.</p>
<p>&#8220;Think about a plant that combines CSP and PV, operating all day and into the night,&#8221; Mehos said. &#8220;CSP can fill in during the shoulder periods late into the evening or really early in the morning when PV and PV-and-battery systems with short duration storage aren&#8217;t necessarily generating electricity.&#8221;</p>
<p>To get there, he said, &#8220;The first thing we need is for CSP to continue to lower its cost while improving overall reliability.&#8221;</p>
<p>In developing the report, NREL partnered with Solar Dynamics Managing Director Hank Price, a 30-year veteran in the CSP industry and former NREL researcher. Price describes an evolving CSP industry with significant opportunities to share knowledge and bypass known issues in plant development. During the course of a year and a half, the authors visited all the operating molten-salt tower plants in the world outside of China, as well as many of the world’s 80 operating trough plants.</p>
<p>&#8220;We visited and talked to a lot of people involved in these projects and have a good idea of the issues the plants are facing,&#8221; Price said. &#8220;None of them are insurmountable problems—they were more related to implementation and understanding correct designs and correct operations. We think the report will help the financial community be more comfortable that projects will work, and we hope to give guidance to projects as to the key things to watch out for.&#8221;</p>
<p>The project team concluded that some of the most significant key learnings were at the management level. Price said, &#8220;We went in thinking this would be about technology, but literally over half of the issues identified were about implementation—how to do it right, the structure of the project, the relationship of the parties, and having a clear definition of what the projects are trying to achieve.&#8221;</p>
<p>Learn more about NREL CSP research at <a href="https://www.nrel.gov/csp">www.nrel.gov/csp</a>.</p>
<p><em>Prepared by <a href="https://www.nrel.gov" target="_blank" rel="noopener noreferrer">NREL</a>.</em></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</article>
</main>
<aside class="sidebar small-12 medium-4 large-4 cell">
<section class="widget adrotate_widgets-8 adrotate_widgets"><div class="g g-8"><div class="g-col b-8 a-10"><a href="https://www.spartanburg.com/tracker/links/Bw8FLeMtyXyyXbf3kN8F" target="_blank" rel="noopener" onclick="gtag('event', 'banner_click', { 'event_category': 'directory_category_sidebar_banner', 'event_label': 'Marriott' })"><img src="https://www.spartanburg.com/ads/marriottR.gif" width="150" height="86" style="border: 1px solid #000;"></a></div><div class="g-col b-8 a-26"><a href="https://www.spartanburg.com/tracker/links/RTQdsLcomYGFe79r6pbT" target="_blank" rel="noopener" onclick="gtag('event', 'banner_click', { 'event_category': 'directory_category_sidebar_banner', 'event_label': 'Flat Rock Playhouse (Ticket Giveaway)' })"><img src="https://www.spartanburg.com/ads/frp.gif" width="150" style="border: 1px solid #000;" height="86"></a></div></div><div class="g g-8"><div class="g-col b-8 a-1"><a href="https://www.spartanburg.com/tracker/links/kqYzBCbB7dT9yTYrxNrS" target="_blank" rel="noopener" onclick="gtag('event', 'banner_click', { 'event_category': 'directory_category_sidebar_banner', 'event_label': 'Main Stay Suites' })"><img src="https://www.spartanburg.com/ads/mainstay.gif" width="150" height="86" style="border: 1px solid #000;"></a></div><div class="g-col b-8 a-3"><a href="https://www.spartanburg.com/tracker/links/XeUEQmBG5fJUrbPHXhc6" target="_blank" rel="noopener" onclick="gtag('event', 'banner_click', { 'event_category': 'directory_category_sidebar_banner', 'event_label': 'Mast General' })"><img src="https://www.spartanburg.com/shopping/mast.gif" width="150" height="86"></a></div></div><div class="g g-8"><div class="g-col b-8 a-30"><a href="https://www.spartanburg.com/tracker/links/aMQhWzbBS7FGiLL7RBsy" target="_blank" rel="noopener" onclick="gtag('event', 'banner_click', { 'event_category': 'directory_category_sidebar_banner', 'event_label': 'Grandview Peaks Small' })"><img src="https://www.spartanburg.com/wp-content/uploads/2016/07/grandview-peaks.gif" width="150" height="86"></a></div><div class="g-col b-8 a-31"><a href="https://www.spartanburg.com/tracker/links/Th9uocVX77DGAgEfHZ1t" target="_blank" rel="noopener" onclick="gtag('event', 'banner_click', { 'event_category': 'directory_category_sidebar_banner', 'event_label': 'Wildland Trekking' })"><img src="https://www.spartanburg.com/wp-content/uploads/2017/02/Wildland-Trekking-1.gif" width="150" height="86"></a></div></div></section><section class="widget ai1ec_agenda_widget-4 widget_ai1ec_agenda_widget">
<h3>Calendar of Events</h3>
<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">
<div>
<div class="ai1ec-date
					ai1ec-today">
<a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-7-2020&#x2F;">
<div class="ai1ec-month">Jul</div>
<div class="ai1ec-day">7</div>
<div class="ai1ec-weekday">Tue</div>
<div class="ai1ec-year">2020</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-1150753
									ai1ec-event-instance-id-2894261
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;biltmore-gardens-railway&#x2F;&#x3F;instance_id&#x3D;2894261" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Biltmore Gardens Railway
<span class="ai1ec-event-location">@ Biltmore</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1151318
									ai1ec-event-instance-id-2894087
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;celebrate-pride-top-lgbtqia-owned-and-operated-restaurants-in-america&#x2F;&#x3F;instance_id&#x3D;2894087" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Celebrate Pride! Top LGBTQIA+ Ow...
<span class="ai1ec-event-location">@ Online</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1149158
									ai1ec-event-instance-id-2894262
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;earthskills-permaculture-immersion&#x2F;&#x3F;instance_id&#x3D;2894262" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Earthskills &amp; Permaculture Immer...
<span class="ai1ec-event-location">@ Wild Abundance</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1151314
									ai1ec-event-instance-id-2894024
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;spartanburgs-covid-19-recovery-resources-to-help-businesses&#x2F;&#x3F;instance_id&#x3D;2894024" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Spartanburg&rsquo;s COVID-19 Recovery ...
<span class="ai1ec-event-location">@ Online</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1150877
									ai1ec-event-instance-id-2894263
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;summer-theatre-camps-the-spartanburg-little-theatre&#x2F;&#x3F;instance_id&#x3D;2894263" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Summer Theatre Camps: The Sparta...
<span class="ai1ec-event-location">@ The Spartanburg Little Theatre</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1151385
									ai1ec-event-instance-id-2894187
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;ten-at-the-top-youtube-channel&#x2F;&#x3F;instance_id&#x3D;2894187" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Ten at the Top YouTube Channel
<span class="ai1ec-event-location">@ Online</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1151315
									ai1ec-event-instance-id-2894038
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;the-mask-challenge&#x2F;&#x3F;instance_id&#x3D;2894038" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
The Mask Challenge
<span class="ai1ec-event-location">@ Spartanburg</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1150868
									ai1ec-event-instance-id-2894264
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;the-many-faces-of-chimney-rock-photo-contest&#x2F;&#x3F;instance_id&#x3D;2894264" class="ai1ec-load-event">
<span class="ai1ec-event-time">
8:30 am
</span>
<span class="ai1ec-event-title">
&ldquo;The Many Faces of Chimney Rock&rdquo;...
<span class="ai1ec-event-location">@ Chimney Rock Park</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1148729
									ai1ec-event-instance-id-2887305
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;butterfly-adventure-at-roper-mountain&#x2F;&#x3F;instance_id&#x3D;2887305" class="ai1ec-load-event">
<span class="ai1ec-event-time">
9:00 am
</span>
<span class="ai1ec-event-title">
Butterfly Adventure at Roper Mou...
<span class="ai1ec-event-location">@ Roper Mountain Science Center</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1151090
									ai1ec-event-instance-id-2893417
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;fairy-trail-at-bullington-gardens&#x2F;&#x3F;instance_id&#x3D;2893417" class="ai1ec-load-event">
<span class="ai1ec-event-time">
9:00 am
</span>
<span class="ai1ec-event-title">
Fairy Trail at Bullington Gardens
<span class="ai1ec-event-location">@ Bullington Gardens</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1150920
									ai1ec-event-instance-id-2894265
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;tcmu-spartanburg-summer-camps-ages-3-6-jurassic-park&#x2F;&#x3F;instance_id&#x3D;2894265" class="ai1ec-load-event">
<span class="ai1ec-event-time">
9:00 am
</span>
<span class="ai1ec-event-title">
TCMU-Spartanburg Summer Camps Ag...
<span class="ai1ec-event-location">@ The Spartanburg Children&#039;s Museum</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1150911
									ai1ec-event-instance-id-2894266
									">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;the-greenville-childrens-museum-summer-camps-lego&#x2F;&#x3F;instance_id&#x3D;2894266" class="ai1ec-load-event">
<span class="ai1ec-event-time">
9:00 am
</span>
<span class="ai1ec-event-title">
The Greenville Children&rsquo;s Museum...
<span class="ai1ec-event-location">@ The Greenville Children&#039;s Museum</span>
</span>
</a>
</div>
</div>
</div>
</div>
<div class="ai1ec-subscribe-buttons-widget">
<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link" href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;">
View Calendar
<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
</a>
</div>
</div>
</section>
<section class="widget wpp-2 popular-posts">
<h3>Popular News</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.spartanburg.com/news/2020/07/spartanburg-businesses-commit-to-helping-stop-the-spread-of-covid-19/" target="_self"><img width="50" height="50" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2020/06/fda-reopen-image-covid-50x50.png" class="wpp-thumbnail wpp_featured attachment-wpbdp-mini size-wpbdp-mini wp-post-image jetpack-lazy-image" alt="A person wearing a mask placing an open sign on a door." data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2020/06/fda-reopen-image-covid-50x50.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2020/07/spartanburg-businesses-commit-to-helping-stop-the-spread-of-covid-19/" class="wpp-post-title" target="_self">Spartanburg Businesses Commit to Helping Stop the Spread of COVID-19</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2020/07/city-of-spartanburg-announces-face-covering-requirements-for-certain-establishments/" target="_self"><img width="50" height="50" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2020/06/mika-baumeister-uz_T7h8ds04-unsplash-scaled-50x50.jpg" class="wpp-thumbnail wpp_featured attachment-wpbdp-mini size-wpbdp-mini wp-post-image jetpack-lazy-image" alt="Three green surgical masks on a table." data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2020/06/mika-baumeister-uz_T7h8ds04-unsplash-scaled-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2020/07/city-of-spartanburg-announces-face-covering-requirements-for-certain-establishments/" class="wpp-post-title" target="_self">City of Spartanburg Announces Face-covering Requirement for Grocery Stores, Pharmacies, and City Facilities</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2020/06/bmw-reveals-the-2021-bmw-x5-xdrive45e-phev-built-in-spartanburg/" target="_self"><img width="50" height="50" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2020/06/P90374987_highRes-50x50.jpg" class="wpp-thumbnail wpp_featured attachment-wpbdp-mini size-wpbdp-mini wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2020/06/P90374987_highRes-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2020/06/bmw-reveals-the-2021-bmw-x5-xdrive45e-phev-built-in-spartanburg/" class="wpp-post-title" target="_self">BMW Reveals the 2021 BMW X5 xDrive45e PHEV, Built in Spartanburg</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2020/06/bees-beekeeping/" target="_self"><img width="50" height="50" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/04/sunflower-3554567_1920-1-50x50.jpg" class="wpp-thumbnail wpp_featured attachment-wpbdp-mini size-wpbdp-mini wp-post-image jetpack-lazy-image" alt="A honey bee in a bright yellow sunflower." data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/04/sunflower-3554567_1920-1-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2020/06/bees-beekeeping/" class="wpp-post-title" target="_self">Bees and Beekeeping in Spartanburg</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2020/06/south-carolina-announces-covid-19-update-for-june-27th/" target="_self"><img width="50" height="50" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2020/04/coronavirus-test-50x50.jpg" class="wpp-thumbnail wpp_featured attachment-wpbdp-mini size-wpbdp-mini wp-post-image jetpack-lazy-image" alt="A microbiologist preparing a coronavirus test." data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2020/04/coronavirus-test-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2020/06/south-carolina-announces-covid-19-update-for-june-27th/" class="wpp-post-title" target="_self">South Carolina Announces COVID-19 Update for June 27th; Spartanburg County Reports 60 New Cases</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2020/07/south-carolina-announces-june-30th-covid-19-update/" target="_self"><img width="50" height="50" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2020/03/coronavirus-testkit-sample-5-50x50.jpg" class="wpp-thumbnail wpp_featured attachment-wpbdp-mini size-wpbdp-mini wp-post-image jetpack-lazy-image" alt="Four test vials in a white box." data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2020/03/coronavirus-testkit-sample-5-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2020/07/south-carolina-announces-june-30th-covid-19-update/" class="wpp-post-title" target="_self">South Carolina Announces June 30th COVID-19 Update; Spartanburg Reports 55 New Cases and 5 Additional Deaths</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2020/06/scdots-10-year-plan-continues-steady-progress-as-year-three-concludes/" target="_self"><img width="50" height="50" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2020/06/road-construction-50x50.jpg" class="wpp-thumbnail wpp_featured attachment-wpbdp-mini size-wpbdp-mini wp-post-image jetpack-lazy-image" alt="Construction workers preparing to pave a road." data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2020/06/road-construction-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2020/06/scdots-10-year-plan-continues-steady-progress-as-year-three-concludes/" class="wpp-post-title" target="_self">SCDOT’s 10 Year Plan Continues Steady Progress as Year Three Concludes</a>
</li>
</ul>
</section>
</aside>
</div>
</div>
<footer class="footer grid-container">
<div class="adblock-detected warning callout" data-closable>
<p><strong>Adblock Detected</strong></p>
<p>It looks like you're using ad blocking technology. We understand, the web can be a dangerous place!</p>
<p>However, our ads are for local businesses and are unobstrusive. We hope you give us a chance and whitelist our website.</p>
<div class="adblock-close">
<button class="button close-button" aria-label="Dismiss alert" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
</div>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3404"><a href="https://www.spartanburg.com/directory/bd-categories/activities/">Activities</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3686"><a href="https://www.spartanburg.com/directory/bd-categories/activities/">Activities</a><span class="separator">, </span></li>
<li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3831"><a href="https://www.spartanburg.com/directory/bd-categories/wpbdm-attractions/">Attractions</a><span class="separator">, </span></li>
<li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3832"><a href="https://www.spartanburg.com/directory/bd-categories/biking/">Biking</a><span class="separator">, </span></li>
<li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3833"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Family Fun</a><span class="separator">, </span></li>
<li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3834"><a href="https://www.spartanburg.com/directory/bd-categories/fishing/">Fishing</a><span class="separator">, </span></li>
<li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3835"><a href="https://www.spartanburg.com/directory/bd-categories/golf/">Golf</a><span class="separator">, </span></li>
<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3836"><a href="https://www.spartanburg.com/directory/bd-categories/hiking-backpacking/">Hiking &#038; Backpacking</a><span class="separator">, </span></li>
<li id="menu-item-3837" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3837"><a href="https://www.spartanburg.com/directory/bd-categories/rafting/">Rafting</a><span class="separator">, </span></li>
<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3838"><a href="https://www.spartanburg.com/directory/bd-categories/water-sports/">Water Sports</a><span class="separator">, </span></li>
<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="https://www.spartanburg.com/great-outdoors/">Great Outdoors</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-2555" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-2555"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-2565" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2565"><a href="https://www.spartanburg.com/directory/bd-categories/galleries-museums/">Galleries</a><span class="separator">, </span></li>
<li id="menu-item-2564" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2564"><a href="https://www.spartanburg.com/directory/bd-categories/galleries-museums/">Museums</a><span class="separator">, </span></li>
<li id="menu-item-2568" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2568"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Music</a><span class="separator">, </span></li>
<li id="menu-item-2567" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2567"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Spoken Word</a><span class="separator">, </span></li>
<li id="menu-item-2566" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2566"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Theatre</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-2556" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-2556"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Education &#038; Learning</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-2570" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2570"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">K-12</a><span class="separator">, </span></li>
<li id="menu-item-2571" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2571"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Adult</a><span class="separator">, </span></li>
<li id="menu-item-2572" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2572"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Alt. Education</a><span class="separator">, </span></li>
<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2569"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Colleges</a><span class="separator">, </span></li>
<li id="menu-item-2573" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2573"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Internet</a><span class="separator">, </span></li>
<li id="menu-item-2575" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2575"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Tutoring</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3214"><a href="https://www.spartanburg.com/family-guide/">Family Services</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-2578" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2578"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Child Care</a><span class="separator">, </span></li>
<li id="menu-item-2581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2581"><a title="footer-link" href="https://www.spartanburg.com/green-living/">Green Living</a><span class="separator">, </span></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2577"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Parenting</a><span class="separator">, </span></li>
<li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2579"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Pets</a><span class="separator">, </span></li>
<li id="menu-item-2580" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2580"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Support</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3217"><a href="https://www.spartanburg.com/directory/bd-categories/health/">Healthy Living</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3826"><a href="https://www.spartanburg.com/directory/bd-categories/health/">Health</a><span class="separator">, </span></li>
<li id="menu-item-3828" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3828"><a href="https://www.spartanburg.com/directory/bd-categories/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3708"><a href="https://www.spartanburg.com/home-and-garden/">Home &#038; Garden</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3709" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3709"><a href="https://www.spartanburg.com/directory/bd-categories/interior-design/">Interior Design</a><span class="separator">, </span></li>
<li id="menu-item-3710" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3710"><a href="https://www.spartanburg.com/directory/bd-categories/lawn-garden/">Lawn &#038; Garden</a><span class="separator">, </span></li>
<li id="menu-item-3711" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3711"><a href="https://www.spartanburg.com/directory/bd-categories/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3800"><a href="https://www.spartanburg.com/medical-resources/">Medical Resources</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3803" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3803"><a href="https://www.spartanburg.com/directory/bd-categories/chiropracters/">Chiropracters</a><span class="separator">, </span></li>
<li id="menu-item-3802" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3802"><a href="https://www.spartanburg.com/directory/bd-categories/dentistry-orthodontics/">Dentistry &#038; Orthodontics</a><span class="separator">, </span></li>
<li id="menu-item-3801" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3801"><a href="https://www.spartanburg.com/directory/bd-categories/hospitals/">Hospitals</a><span class="separator">, </span></li>
<li id="menu-item-3804" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3804"><a href="https://www.spartanburg.com/directory/bd-categories/veternarians/">Veternarians</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3805"><a href="https://www.spartanburg.com/professional-services/">Professional Services</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3808" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3808"><a href="https://www.spartanburg.com/directory/bd-categories/attorneys-law-firms-professional-services/">Attorneys &#038; Law Firms</a><span class="separator">, </span></li>
<li id="menu-item-3806" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3806"><a href="https://www.spartanburg.com/directory/bd-categories/banking-professional-services/">Banking</a><span class="separator">, </span></li>
<li id="menu-item-3809" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3809"><a href="https://www.spartanburg.com/directory/bd-categories/graphic-design/">Graphic Design</a><span class="separator">, </span></li>
<li id="menu-item-3807" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3807"><a href="https://www.spartanburg.com/directory/bd-categories/insurance/">Insurance</a><span class="separator">, </span></li>
<li id="menu-item-3810" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3810"><a href="https://www.spartanburg.com/directory/bd-categories/telecommunications-professional-services/">Telecommunications</a><span class="separator">, </span></li>
<li id="menu-item-3811" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3811"><a href="https://www.spartanburg.com/directory/bd-categories/web-site-design-and-e-commerce-development/">Web Site Design and E-Commerce Development</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3812"><a href="https://www.spartanburg.com/real-estate/">Real Estate</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3814"><a href="https://www.spartanburg.com/directory/bd-categories/commercial-properties/">Commercial Properties</a><span class="separator">, </span></li>
<li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3817"><a href="https://www.spartanburg.com/directory/bd-categories/financial-services/">Financial Services</a><span class="separator">, </span></li>
<li id="menu-item-3816" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3816"><a href="https://www.spartanburg.com/directory/bd-categories/home-sites-acreage-undeveloped-land/">Home sites, acreage, undeveloped land</a><span class="separator">, </span></li>
<li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3815"><a href="https://www.spartanburg.com/directory/bd-categories/rental-properties/">Rental Properties</a><span class="separator">, </span></li>
<li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3813"><a href="https://www.spartanburg.com/directory/bd-categories/residential-properties/">Residential Properties</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3818"><a href="https://www.spartanburg.com/directory/bd-categories/religion-spirituality/">Religion &#038; Spirituality</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3820" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3820"><a href="https://www.spartanburg.com/directory/bd-categories/churches-synagogues-and-spiritual-centers/">Churches, Synagogues, and Spiritual Centers</a><span class="separator">, </span></li>
<li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3819"><a href="https://www.spartanburg.com/directory/bd-categories/youth-groups/">Youth Groups</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3821"><a href="https://www.spartanburg.com/directory/bd-categories/sports-recreation/">Sports &#038; Recreation</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3830"><a href="https://www.spartanburg.com/directory/bd-categories/activities/">Activities</a><span class="separator">, </span></li>
<li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3829"><a href="https://www.spartanburg.com/directory/bd-categories/recreation/">Recreation</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3695"><a href="https://www.spartanburg.com/community-center/">Community Center</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3697" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3697"><a href="https://www.spartanburg.com/directory/bd-categories/arts-culture/">Arts &#038; Culture</a><span class="separator">, </span></li>
<li id="menu-item-3698" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3698"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Education &#038; Learning</a><span class="separator">, </span></li>
<li id="menu-item-3699" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3699"><a href="https://www.spartanburg.com/directory/bd-categories/environment/">Environment</a><span class="separator">, </span></li>
<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3700"><a href="https://www.spartanburg.com/directory/bd-categories/government/">Government</a><span class="separator">, </span></li>
<li id="menu-item-3701" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3701"><a href="https://www.spartanburg.com/directory/bd-categories/health/">Health</a><span class="separator">, </span></li>
<li id="menu-item-3702" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3702"><a href="https://www.spartanburg.com/directory/bd-categories/newcomers/">Newcomers</a><span class="separator">, </span></li>
<li id="menu-item-3703" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3703"><a href="https://www.spartanburg.com/directory/bd-categories/recreation/">Recreation</a><span class="separator">, </span></li>
<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3704"><a href="https://www.spartanburg.com/directory/bd-categories/seniors/">Seniors</a><span class="separator">, </span></li>
<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3705"><a href="https://www.spartanburg.com/directory/bd-categories/sports-recreation/">Sports &#038; Recreation</a><span class="separator">, </span></li>
<li id="menu-item-3706" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3706"><a href="https://www.spartanburg.com/directory/bd-categories/support-groups-clubs/">Support Groups</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3823"><a href="https://www.spartanburg.com/visitor-center/">Visitor Center</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-4137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137"><a href="https://www.spartanburg.com/maps-direction/">Maps &#038; Directions</a><span class="separator">, </span></li>
<li id="menu-item-3825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3825"><a href="https://www.spartanburg.com/transportation/">Transportation</a><span class="separator">, </span></li>
</ul>
</ul></div>
<div class="meta grid-x">
<div class="copyright large-4 medium-4 small-12 cell">© 2020 MainStreet Online</div>
<div class="links large-8 medium-8 small-12 cell">
<span class="advertising"><a href="/advertising/">Advertising</a></span>
<span class="separator">&nbsp;-&nbsp;</span>
<span class="imprint"><a href="/imprint/">Imprint</a></span>
<span class="separator">&nbsp;-&nbsp;</span>
<span class="legal"><a href="/privacy/">Privacy</a></span>
<span class="separator">&nbsp;-&nbsp;</span>
<span class="contact"><a href="/contact/">Contact</a></span>
</div>
</div>
</footer>
<script src="https://www.google.com/recaptcha/api.js?render=6Lc98oAUAAAAAA5tuePEedVqoNgvFu8a3g25QqJ2"></script>
<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6Lc98oAUAAAAAA5tuePEedVqoNgvFu8a3g25QqJ2',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
<script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.spartanburg.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.6.1'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/scripts/main_df0836a4.js'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.spartanburg.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.5'></script>
<style type="text/css"></style><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5aeee83e1c2102f3","version":"2020.6.0","si":10}'></script>
</body>
</html>
