<!doctype html>
<html lang="en-US">
<head>
<script src="/cdn-cgi/apps/head/lA-ZwVL1hv6yRICk38fQRjq_m38.js"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}

  gtag('config', 'UA-33938156-1', { 'send_page_view': false });
</script>
<meta charset="utf-8">
<meta name="referrer" content="origin, unsafe-url">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>How One Indie Artist Used Her Pandemic Lockdown to Create an Album With Global Collaborators - Spartanburg.com</title>
<link rel="canonical" href="https://www.spartanburg.com/news/2021/04/how-one-indie-artist-used-her-pandemic-lockdown-to-create-an-album-with-global-collaborators/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How One Indie Artist Used Her Pandemic Lockdown to Create an Album With Global Collaborators - Spartanburg.com" />
<meta property="og:description" content="When the pandemic hit, Debórah Bond, like many artists, was caught off guard. “I thought I’d be juggling gigs and touring,” said the independent R&amp;B/soul musician." />
<meta property="og:url" content="https://www.spartanburg.com/news/2021/04/how-one-indie-artist-used-her-pandemic-lockdown-to-create-an-album-with-global-collaborators/" />
<meta property="og:site_name" content="Spartanburg.com" />
<meta property="article:modified_time" content="2021-04-07T15:05:36+00:00" />
<meta property="og:image" content="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/04/deborah_bond_11-e1617807923321-1200x628.jpg" />
<meta property="og:image:width" content="1350" />
<meta property="og:image:height" content="722" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/04/deborah_bond_11-e1617807923321-800x418.jpg" />
<meta name="twitter:label1" content="Est. reading time">
<meta name="twitter:data1" content="6 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.spartanburg.com/#organization","name":"Spartanburg.com","url":"https://www.spartanburg.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.spartanburg.com/#logo","inLanguage":"en-US","url":"https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/02/logo.jpg","contentUrl":"https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/02/logo.jpg","width":275,"height":81,"caption":"Spartanburg.com"},"image":{"@id":"https://www.spartanburg.com/#logo"}},{"@type":"WebSite","@id":"https://www.spartanburg.com/#website","url":"https://www.spartanburg.com/","name":"Spartanburg.com","description":"An Online Guide to Spartanburg, SC","publisher":{"@id":"https://www.spartanburg.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.spartanburg.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.spartanburg.com/news/2021/04/how-one-indie-artist-used-her-pandemic-lockdown-to-create-an-album-with-global-collaborators/#primaryimage","inLanguage":"en-US","url":"https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/04/deborah_bond_11-e1617807923321.jpg","contentUrl":"https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/04/deborah_bond_11-e1617807923321.jpg","width":1350,"height":722,"caption":"Deb\u00f3rah Bond made a living through a patchwork of vocal gigs \u2015 until covid hit. Though struggling to make ends meet, she set out to write her first solo album."},{"@type":"WebPage","@id":"https://www.spartanburg.com/news/2021/04/how-one-indie-artist-used-her-pandemic-lockdown-to-create-an-album-with-global-collaborators/#webpage","url":"https://www.spartanburg.com/news/2021/04/how-one-indie-artist-used-her-pandemic-lockdown-to-create-an-album-with-global-collaborators/","name":"How One Indie Artist Used Her Pandemic Lockdown to Create an Album With Global Collaborators - Spartanburg.com","isPartOf":{"@id":"https://www.spartanburg.com/#website"},"primaryImageOfPage":{"@id":"https://www.spartanburg.com/news/2021/04/how-one-indie-artist-used-her-pandemic-lockdown-to-create-an-album-with-global-collaborators/#primaryimage"},"datePublished":"2021-04-08T04:03:17+00:00","dateModified":"2021-04-07T15:05:36+00:00","breadcrumb":{"@id":"https://www.spartanburg.com/news/2021/04/how-one-indie-artist-used-her-pandemic-lockdown-to-create-an-album-with-global-collaborators/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.spartanburg.com/news/2021/04/how-one-indie-artist-used-her-pandemic-lockdown-to-create-an-album-with-global-collaborators/"]}]},{"@type":"BreadcrumbList","@id":"https://www.spartanburg.com/news/2021/04/how-one-indie-artist-used-her-pandemic-lockdown-to-create-an-album-with-global-collaborators/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.spartanburg.com/","url":"https://www.spartanburg.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.spartanburg.com/news/","url":"https://www.spartanburg.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.spartanburg.com/news/2021/04/how-one-indie-artist-used-her-pandemic-lockdown-to-create-an-album-with-global-collaborators/","url":"https://www.spartanburg.com/news/2021/04/how-one-indie-artist-used-her-pandemic-lockdown-to-create-an-album-with-global-collaborators/","name":"How One Indie Artist Used Her Pandemic Lockdown to Create an Album With Global Collaborators"}}]}]}</script>

<link rel='dns-prefetch' href='//www.spartanburg.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spartanburg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css' href='//www.spartanburg.com/wp-content/plugins/all-in-one-event-calendar/cache/91eebac1_ai1ec_parsed_css.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.spartanburg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bbp-default-css' href='https://www.spartanburg.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://www.spartanburg.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-notification-bar-css' href='https://www.spartanburg.com/wp-content/plugins/easy-notification-bar/assets/css/easy-notification-bar.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sage/fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A900%7CRaleway%3A400%2C200&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sage/main.css-css' href='https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/styles/main_df0836a4.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.spartanburg.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.spartanburg.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":1155363,"token":"3a21faddf8","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-33938156-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-33938156-1", {"anonymize_ip":true});
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.spartanburg.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spartanburg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spartanburg.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.spartanburg.com/?p=1155363' />

<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
<link rel="alternate" type="application/json+oembed" href="https://www.spartanburg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2021%2F04%2Fhow-one-indie-artist-used-her-pandemic-lockdown-to-create-an-album-with-global-collaborators%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spartanburg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2021%2F04%2Fhow-one-indie-artist-used-her-pandemic-lockdown-to-create-an-album-with-global-collaborators%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:324px; }
	.b-1 { margin:3px 1px 1px 1px; }
	.g-2 { min-width:1px; max-width:162px; }
	.b-2 { margin:3px 1px 1px 1px; }
	.g-3 { min-width:1px; max-width:162px; }
	.b-3 { margin:3px 1px 1px 1px; }
	.g-4 { min-width:1px; max-width:162px; }
	.b-4 { margin:3px 1px 1px 1px; }
	.g-5 { min-width:1px; max-width:162px; }
	.b-5 { margin:3px 1px 1px 1px; }
	.g-6 { min-width:1px; max-width:162px; }
	.b-6 { margin:3px 1px 1px 1px; }
	.g-8 { min-width:1px; max-width:324px; }
	.b-8 { margin:3px 1px 1px 1px; }
	.g-9 { min-width:1px; max-width:162px; }
	.b-9 { margin:3px 1px 1px 1px; }
	.g-10 { min-width:1px; max-width:324px; }
	.b-10 { margin:3px 1px 1px 1px; }
	.g-11 { min-width:0px; max-width:160px; }
	.b-11 { margin:3px 0px 0px 0px; }
	.g-12 { min-width:0px; max-width:160px; }
	.b-12 { margin:0px 0px 0px 0px; }
	.g-13 { min-width:0px; max-width:480px; }
	.b-13 { margin:0px 0px 0px 0px; }
	.g-14 { min-width:0px; max-width:160px; }
	.b-14 { margin:0px 0px 0px 0px; }
	.g-15 { min-width:0px; max-width:160px; }
	.b-15 { margin:0px 0px 0px 0px; }
	.g-16 { min-width:0px; max-width:160px; }
	.b-16 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="generator" content="Site Kit by Google 1.29.0" /> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/05/cropped-Spartanburg.com-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/05/cropped-Spartanburg.com-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/05/cropped-Spartanburg.com-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/05/cropped-Spartanburg.com-Favicon-270x270.png" />
</head>
<body class="news-template-default single single-news postid-1155363 single-format-standard wp-custom-logo has-easy-notification-bar how-one-indie-artist-used-her-pandemic-lockdown-to-create-an-album-with-global-collaborators sidebar-primary app-data index-data singular-data single-data single-news-data single-news-how-one-indie-artist-used-her-pandemic-lockdown-to-create-an-album-with-global-collaborators-data">
<a class="show-for-sr show-on-focus skip-to-content" href="#site-content">
Skip to main content
</a>
<div class="easy-notification-bar">
<div class="easy-notification-bar-container enb-textcenter enb-system-font">
<div class="easy-notification-bar-message">
Coronavirus update: All South Carolinians age 16 and older are eligible for vaccination </div>
<div class="easy-notification-bar-button">
<a href="https://www.spartanburg.com/coronavirus/">Learn More</a>
</div>
</div>
</div>
<div class="grid-container">
<header class="header grid-x" role="banner">
<div class="brand small-12 medium-5 large-4 cell">
<a href="https://www.spartanburg.com/" class="custom-logo-link" rel="home"><img width="275" height="81" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/02/logo.jpg" class="custom-logo" alt="Spartanburg.com" srcset="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/02/logo.jpg 275w, https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/02/logo-90x27.jpg 90w" sizes="(max-width: 275px) 100vw, 275px" /></a>
</div>
<div class="brand-details small-12 medium-1 large-3 cell">
<div class="tagline">Grace, Support, Love.</div>
<div class="social">
<a href="https://www.facebook.com/SpartanburgDotCom" class="social-button" target="_blank" rel="noopener" aria-hidden="true">
<img src="https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/images/social-facebook-follow_37173dbe.jpg" alt="Follow us on Facebook" height="27" width="95" />
</a>
<a href="https://twitter.com/SptbgDotCom" class="social-button" target="_blank" rel="noopener" aria-hidden="true">
<img src="https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/images/social-twitter-follow_268c2a70.jpg" alt="Follow us on Twitter" height="27" width="95" />
</a>
</div>
</div>
<div class="meta small-12 medium-auto large-3 cell">
<div class="quick-links">
<a href="/movies">Movie Times</a>
<span>&nbsp;-&nbsp;</span>
<a href="/calendar">Calendar of Events</a>
</div>
<div class="search">
<form method="get" action="https://www.spartanburg.com/" role="search">
<input type="text" name="s" placeholder="Search &hellip;" />
<div class="meta">(press enter to search)</div>
<input type="submit" name="submit" class="submit" value="Search" />
</form>
</div>
</div>
<div class="weather small-12 medium-2 large-2 cell">
<div class="weather-sprite weather-partly-cloudy">
Mostly Cloudy
</div>
<div class="weather-details">
<span class="temperature">75 &#176;F</span>
<div class="forecast">
<span>Hi: 76</span>
<span class="separator"> | </span>
<span>Lo: 60</span>
</div>
<div class="forecast-link">
<a href="https://darksky.net/forecast/34.9496,-81.9320/" target="_blank" rel="noopener">View Forecast</a>
</div>
</div>
</div>
</header>
</div>
<nav class="mini-nav grid-container" aria-hidden="true">
<a href="/search">
<i class="fas fa-search fa-lg" aria-label="Search"></i>
</a>
<a href="/movies">
<i class="fas fa-film fa-lg" aria-label="Movie Showtimes"></i>
</a>
<a href="https://darksky.net/forecast/34.9496,-81.9320/" class="temperature" target="_blank" rel="noopener">
75 &#176;F
</a>
<a href="/calendar">
<i class="fas fa-calendar-alt fa-lg" aria-label="Event Calendar"></i>
</a>
<a href="#" class="menu-toggle">
<i class="fas fa-bars fa-lg" aria-label="Menu Toggle"></i>
</a>
</nav>
<nav class="nav-primary grid-container" role="navigation">
<div class="menu-primary-container"><ul id="menu-primary" class="menu
	expanded"><li id="menu-item-3227" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3227"><a href="https://www.spartanburg.com/directory/bd-categories/hotels/">Accommodations</a></li>
<li id="menu-item-1055991" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-1055991"><a href="https://www.spartanburg.com/directory/bd-categories/restaurants/">Eat &#038; Drink</a></li>
<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2217"><a href="https://www.spartanburg.com/directory/bd-categories/wpbdm-attractions/">Attractions</a></li>
<li id="menu-item-2218" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2218"><a href="https://www.spartanburg.com/directory/bd-categories/shopping/">Shopping</a></li>
<li id="menu-item-2399" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2399"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Entertainment</a></li>
</ul></div> </nav>
<div class="wrap grid-container" role="document">
<div class="content grid-x">
<main class="main small-12 medium-8 large-8 cell" id="site-content" role="main">
<div class="breadcrumb"><a href="/news/">Spartanburg.com News</a></div>
<article class="post-1155363 news type-news status-publish format-standard has-post-thumbnail hentry category-uncategorized">
<header>
<h1 class="entry-title">How One Indie Artist Used Her Pandemic Lockdown to Create an Album With Global Collaborators</h1>
<time class="updated" datetime="2021-04-08T04:03:17+00:00">Thursday, April 8, 2021</time>
<div class="article-share">
<a href="https://api.addthis.com/oexchange/0.8/forward/facebook/offer?pubid=ra-576a6edcd927960c&url=https%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2021%2F04%2Fhow-one-indie-artist-used-her-pandemic-lockdown-to-create-an-album-with-global-collaborators%2F&title=How One Indie Artist Used Her Pandemic Lockdown to Create an Album With Global Collaborators" class="article-social-button facebook-button" rel="nofollow noopener" target="_blank"><i aria-hidden="true" class="fab fa-facebook fa-lg fa-fw"></i>Share on Facebook</a>
<a href="https://api.addthis.com/oexchange/0.8/forward/twitter/offer?pubid=ra-576a6edcd927960c&url=https%3A%2F%2Fwww.spartanburg.com%2Fnews%2F2021%2F04%2Fhow-one-indie-artist-used-her-pandemic-lockdown-to-create-an-album-with-global-collaborators%2F&title=How One Indie Artist Used Her Pandemic Lockdown to Create an Album With Global Collaborators" class="article-social-button twitter-button" rel="nofollow noopener" target="_blank"><i aria-hidden="true" class="fab fa-twitter fa-lg fa-fw"></i>Share on Twitter</a>
</div>
</header>
<figure class="article-image">
<img width="768" height="329" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/04/deborah_bond_11-e1617807923321-768x329.jpg" class="attachment-single-wide-medium size-single-wide-medium wp-post-image" alt="A person standing under a light on a staircase." loading="lazy" srcset="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/04/deborah_bond_11-e1617807923321-768x329.jpg 768w, https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/04/deborah_bond_11-e1617807923321-1024x439.jpg 1024w, https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/04/deborah_bond_11-e1617807923321-300x129.jpg 300w" sizes="(max-width: 768px) 100vw, 768px" />
<div class="article-image-credit">David Hicks/KHN</div>
</figure>
<div class="entry-content">
<div style="background-color: #0075c9; margin-bottom: 0.25rem; padding: 0.5rem; width: 100%;"><a href="https://khn.org/" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="aligncenter size-full wp-image-72748" src="https://files.asheville.com/public/uploads/2018/08/khn-logo-1.png" alt="Kaiser Health News" width="120" height="59" /></a></div>
<p style="text-align: center;"><em>Written by <a href="https://khn.org/news/author/chaseedaw-giles/">Chaseedaw Giles</a>, <a href="https://khn.org/" target="_blank" rel="noopener noreferrer">KHN</a>.</em></p>
<p>When the pandemic hit, Debórah Bond, like many artists, was caught off guard. “I thought I’d be juggling gigs and touring,” said the independent R&amp;B/soul musician.</p>
<p>A full-time artist, Bond, 44, made a living through a patchwork of vocal gigs — performing live at weddings, bars and theaters, recording jingles, teaching vocal lessons and hosting events.</p>
<p>But the coronavirus pandemic found her burning through her savings and struggling to make ends meet in a tiny rental accessory dwelling unit above the tree-lined garage of a home in Hyattsville, Maryland. According to a 2020 report from the <a href="https://www.rand.org/blog/2020/07/the-pandemic-is-a-disaster-for-artists.html">Rand Corp.</a>, artists were more likely than others to have lost their main source of income — music-related or not — due to the pandemic.</p>
<p>So with few other obvious options, and the world at a standstill for the foreseeable future, she set out to write her first solo album in the small rental she fondly referred to as her “treehouse.”</p>
<p>But cut off from family, friends and other nearby musicians, she devised a way to bring together out-of-work musicians from around the world, people who felt just as abandoned and stuck as she did. What resulted is an extraordinary transnational album — “<a href="https://music.apple.com/us/album/compass-i/1552699545">compass: I</a>,” released March 5 — that connected her with a far broader musical community and buoyed their collective spirits during a year of isolation.</p>
<p>The new album is a pandemic-fueled collaboration of musicians such as <a href="https://www.chelseygreen.com/meet-chelsey/">Chelsey Green</a>, PhD. a violinist and acting chair of the strings department at Berklee College of Music in Boston; two-time Grammy-nominated drummer <a href="http://www.natesmithmusic.com/bio">Nate Smith</a> in Nashville; and a percussionist from the British acid jazz band <a href="https://twitter.com/Incognito_world">Incognito</a>, who sent in his recordings from London. “Everyone jumped on board from wherever they were,” Bond said. And most, she said, “didn’t even stress me for money. We all wanted to create.” She was even able to work with <a href="http://gordonchambers.com/">Gordon Chambers</a>, a songwriter who has written for several artists from Beyoncé to Anita Baker and likely would not have been accessible to her or available pre-pandemic.</p>
<p>They were up against the challenges of not just a pandemic, but also a music industry that has come to rely heavily on curated playlists like Apple Music’s “New Music” or “From Our Editors” to promote new releases. Mainstream artists who have released music during the pandemic have teams of industry professionals ensuring their tunes end up on the most highly trafficked playlists.</p>
<p>Some music-<a href="https://www.businesswire.com/news/home/20201124005737/en/Music-Streaming-Market-to-Grow-by-7.47-Billion-amid-Recession-Includes-Impact-of-COVID-19-and-Business-Continuity-Plan-for-the-New-Normal-Technavio">streaming platforms</a> like Apple Music don’t allow third-party playlist curation. So, without a direct connection to their editorial team or partners, landing a spot on these lists isn’t likely. Without being able to perform live at clubs and events this past year, Bond says, some independent artists may feel financial pressure to focus less on the quality of their music and more on finding ways to go viral on social media to tip the scales.</p>
<p>How does an independent artist find new listeners at a time when performing for a crowd isn’t allowed, and they’re battling against more than <a href="https://www.cnet.com/news/apple-music-versus-spotify-best-music-podcasts-streaming-service-price-catalog-features-plans-compared/">50 million and 60 million songs</a> already on Spotify and Apple Music, respectively?</p>
<p>Bond was not naïve about how the music world works, having been a performer for decades. She and her band, Third Logic, had been performing together since they were in their early 20s, but as time passed and adulthood — marriage, children, increased work responsibilities — set in, finding the time to write music together became nearly impossible. They hadn’t released a new album since “Madam Palindrome” in 2011. Time and distance from her bandmates meant that gigs were few. So, in 2019, she decided to embark on a solo career. Then covid hit.</p>
<p>At first, she despaired about how she would be able to pay for things like rent and food without the hope of recurring live gigs. “The pandemic relief money was really helpful,” she said, because independent artists can sometimes go weeks without making any money even without a global pandemic. Between her stimulus check and unemployment, Bond budgeted $600 a week to live on. She had affordable health insurance through Kaiser Permanente, “thanks to Obamacare,” she said. She cut expenses, stuck to her budget and received modest payments from booking a few covid-friendly, livestreamed events for Washington, D.C.’s Kennedy Center and the Music Center at Strathmore in North Bethesda, Maryland.</p>
<p>She was able to improvise a home-recording studio with mics, speakers, her MacBook and ProTools software and the help of music engineering friends over video conferences. Bond writes song lyrics and performs but doesn’t herself compose music. So, she put out a call to the musicians in her network and found many of them were also at home tinkering with new tunes and willing to share. Bond would “wait until late at night, turn on colored bulbs, blast things through my monitors and write,” she said.</p>
<p>After a rough draft of the album was completed in September, she and independent producer Brandon Lane put out a broader call for help for more live instrumentation. Their pleas circulated and produced a village of talent, as musicians from all over the world sent the singer their high-quality home recordings. “It showed me how many musicians were in the same boat,” Bond said.</p>
<p>Lane, who lived nearby and became part of Bond’s pandemic bubble, would come to her home studio — fully masked-up — as technical support and to co-produce the album. The title “<a href="https://music.apple.com/us/album/compass-i/1552699545">compass: I</a>” reflects an appreciation of the importance of trusting your own internal compass, she explained. The project showed Bond “who has my back,” she said, and that in a time of global crisis musicians — many of whom Bond considers friends — would come together to co-create with her.</p>
<p>Bond, who describes herself as having an eclectic Bohemian style and devil-may-care attitude, said she doesn’t want to change herself to jockey for a spot on the Billboard charts or playlists — even in the post-pandemic world.</p>
<p>The music industry is notoriously <a href="http://www.thembj.org/2020/03/ageism-in-the-music-industry-does-success-have-an-expiration-date/">youth-obsessed</a> and male-dominated, she said. The third annual report on the industry, “<a href="http://assets.uscannenberg.org/docs/aii-inclusion-recording-studio-2019.pdf">Inclusion in the Recording Studio?</a>” from professor <a href="http://annenberg.usc.edu/Faculty/Communication%20and%20Journalism/SmithS.aspx">Stacy Smith</a> and the <a href="http://annenberg.usc.edu/aii">USC Annenberg Inclusion Initiative</a> found that in evaluating gender across eight years of Grammy nominations for Record of the Year, Album of the Year, Song of the Year, Producer of the Year and Best New Artist, 21.7% — or about 1 in 5 artists — were women.</p>
<p>“This is who the f*** I am,” she said. “I’m not 18, but I’m not ‘old’ either.” She wants listeners to have the chance to discover diverse musical options for female entertainers, at different ages, with different sounds and styles to match. By dint of necessity, the pandemic opened new types of doors for performers like her — through which she hopes new types of music will continue to be heard.</p>
<p>“You have to be smart,” she said. “It’s not hard to find new music.” Manually searching streaming apps like SoundCloud and Spotify take no more effort than scrolling through Instagram, she said. Bond hopes that listeners will take a break from the algorithms that sneakily sway our musical interests toward those artists pushed to the top of the charts and follow their own compass.</p>
<p><em><a href="https://khn.org/about-us">KHN</a> (Kaiser Health News) is a national newsroom that produces in-depth journalism about health issues. Together with Policy Analysis and Polling, KHN is one of the three major operating programs at <a href="https://www.kff.org/about-us/">KFF</a> (Kaiser Family Foundation). KFF is an endowed nonprofit organization providing information on health issues to the nation.<img src="https://ssl.google-analytics.com/collect?v=1&amp;t=event&amp;ec=Republish&amp;tid=UA-53070700-2&amp;z=1617806066333&amp;cid=1a2b70e8-de4d-4337-9e4f-781d94c26c15&amp;ea=https%3A%2F%2Fkhn.org%2Fnews%2Farticle%2Fan-indie-artists-plea-to-look-beyond-algorithms-and-curated-playlists%2F&amp;el=How%20One%20Indie%20Artist%20Used%20Her%20Pandemic%20Lockdown%20to%20Create%20an%20Album%20With%20Global%20Collaborators" /></em></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</article>
</main>
<aside class="sidebar small-12 medium-4 large-4 cell">
<section class="widget adrotate_widgets-8 adrotate_widgets"><div class="g g-8"><div class="g-col b-8 a-1"><a href="https://www.spartanburg.com/tracker/links/kqYzBCbB7dT9yTYrxNrS" target="_blank" rel="noopener" onclick="gtag('event', 'banner_click', { 'event_category': 'directory_category_sidebar_banner', 'event_label': 'Main Stay Suites' })"><img src="https://www.spartanburg.com/ads/mainstay.gif" width="150" height="86" style="border: 1px solid #000;"></a></div><div class="g-col b-8 a-3"><a href="https://www.spartanburg.com/tracker/links/XeUEQmBG5fJUrbPHXhc6" target="_blank" rel="noopener" onclick="gtag('event', 'banner_click', { 'event_category': 'directory_category_sidebar_banner', 'event_label': 'Mast General' })"><img src="https://www.spartanburg.com/shopping/mast.gif" width="150" height="86"></a></div></div><div class="g g-8"><div class="g-col b-8 a-30"><a href="https://www.spartanburg.com/tracker/links/aMQhWzbBS7FGiLL7RBsy" target="_blank" rel="noopener" onclick="gtag('event', 'banner_click', { 'event_category': 'directory_category_sidebar_banner', 'event_label': 'Grandview Peaks Small' })"><img src="https://www.spartanburg.com/wp-content/uploads/2016/07/grandview-peaks.gif" width="150" height="86"></a></div><div class="g-col b-8 a-10"><a href="https://www.spartanburg.com/tracker/links/Bw8FLeMtyXyyXbf3kN8F" target="_blank" rel="noopener" onclick="gtag('event', 'banner_click', { 'event_category': 'directory_category_sidebar_banner', 'event_label': 'Marriott' })"><img src="https://www.spartanburg.com/ads/marriottR.gif" width="150" height="86" style="border: 1px solid #000;"></a></div></div><div class="g g-8"><div class="g-col b-8 a-26"><a href="https://www.spartanburg.com/tracker/links/RTQdsLcomYGFe79r6pbT" target="_blank" rel="noopener" onclick="gtag('event', 'banner_click', { 'event_category': 'directory_category_sidebar_banner', 'event_label': 'Flat Rock Playhouse (Ticket Giveaway)' })"><img src="https://www.spartanburg.com/ads/frp.gif" width="150" style="border: 1px solid #000;" height="86"></a></div></div></section><section class="widget ai1ec_agenda_widget-4 widget_ai1ec_agenda_widget">
<h3>Calendar of Events</h3>
<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">
<div>
<div class="ai1ec-date
					ai1ec-today">
<a class="ai1ec-date-title ai1ec-load-view" href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-8-2021&#x2F;">
<div class="ai1ec-month">Apr</div>
<div class="ai1ec-day">8</div>
<div class="ai1ec-weekday">Thu</div>
<div class="ai1ec-year">2021</div>
</a>
<div class="ai1ec-date-events">
<div class="ai1ec-event
									ai1ec-event-id-1155263
									ai1ec-event-instance-id-2908515
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;april-is-earth-month-virtual-5k-10k-with-the-bend-marathon&#x2F;&#x3F;instance_id&#x3D;2908515" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
&nbsp;April is Earth Month: virtual 5...
<span class="ai1ec-event-location">@ Online w/ Sierra Club</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1155370
									ai1ec-event-instance-id-2908752
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;apply-now-for-a-cra-conference-scholarship&#x2F;&#x3F;instance_id&#x3D;2908752" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Apply Now For a CRA Conference S...
<span class="ai1ec-event-location">@ Online w/ Carolina Recycling Association</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1155385
									ai1ec-event-instance-id-2908800
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;community-resource-maps&#x2F;&#x3F;instance_id&#x3D;2908800" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Community Resource Maps
<span class="ai1ec-event-location">@ Online w/ Ten at the Top</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1155082
									ai1ec-event-instance-id-2907652
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;girl-scout-sweet-weekend&#x2F;&#x3F;instance_id&#x3D;2907652" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Girl Scout Sweet Weekend
<span class="ai1ec-event-location">@ Online w/ Girl Scouts of South Carolina</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1155368
									ai1ec-event-instance-id-2908724
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;grants-for-printing-distribution-recycling-outreach-materials-in-rural-small-communities&#x2F;&#x3F;instance_id&#x3D;2908724" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Grants for printing + distributi...
<span class="ai1ec-event-location">@ Online w/ Carolina Recycling Association</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1155327
									ai1ec-event-instance-id-2908583
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;im-vaccinated-can-i-travel-now&#x2F;&#x3F;instance_id&#x3D;2908583" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
I&rsquo;m vaccinated &mdash; can I travel now?
<span class="ai1ec-event-location">@ Online w/ Million Mile Secrets</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1155329
									ai1ec-event-instance-id-2908604
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;immersive-van-gogh-alive-coming-to-the-biltmore&#x2F;&#x3F;instance_id&#x3D;2908604" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Immersive Van Gogh Alive Coming ...
<span class="ai1ec-event-location">@ Biltmore</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1155138
									ai1ec-event-instance-id-2907711
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;nantahala-river-rafting-fully-guided&#x2F;&#x3F;instance_id&#x3D;2907711" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Nantahala River Rafting Fully Gu...
<span class="ai1ec-event-location">@ Nantahala Outdoor Center</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1155365
									ai1ec-event-instance-id-2908715
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;podcast-how-to-talk-to-strangers&#x2F;&#x3F;instance_id&#x3D;2908715" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Podcast: How to Talk To Strangers
<span class="ai1ec-event-location">@ Online w/ Tech After Five</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1155387
									ai1ec-event-instance-id-2908821
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;score-piedmont-webinars&#x2F;&#x3F;instance_id&#x3D;2908821" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
SCORE Piedmont: Webinars
<span class="ai1ec-event-location">@ Online w/ SCORE Piedmont</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1154791
									ai1ec-event-instance-id-2905943
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;spring-photo-contest-buds-blooms&#x2F;&#x3F;instance_id&#x3D;2905943" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Spring Photo Contest &ndash; &ldquo;Buds + B...
<span class="ai1ec-event-location">@ Chimney Rock State Park</span>
</span>
</a>
</div>
<div class="ai1ec-event
									ai1ec-event-id-1155380
									ai1ec-event-instance-id-2908766
									ai1ec-allday">
<a href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;event&#x2F;staying-on-top-blogs-leaders-from-the-upstate-provide-insights-into-key-upstate-issues&#x2F;&#x3F;instance_id&#x3D;2908766" class="ai1ec-load-event">
<span class="ai1ec-allday-badge">
all-day
</span>
<span class="ai1ec-event-title">
Staying on Top Blogs: leaders fr...
<span class="ai1ec-event-location">@ Online w/ Ten at the Top</span>
</span>
</a>
</div>
</div>
</div>
</div>
<div class="ai1ec-subscribe-buttons-widget">
<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link" href="https&#x3A;&#x2F;&#x2F;www.spartanburg.com&#x2F;calendar-of-events&#x2F;">
View Calendar
<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
</a>
</div>
</div>
</section>
<section class="widget wpp-2 popular-posts">
<h3>Popular News</h3>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.spartanburg.com/news/2021/03/silver-airways-begins-new-nonstop-service-to-three-florida-cities-via-greenville-spartanburg-international-airport/" target="_self"><img width="50" height="42" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/01/3m_ATR_FINAL_POWERPOINT_SLIDE_gsp_3_2-e1611187156497-240x200.jpg" class="wpp-thumbnail wpp_featured attachment-50x50 size-50x50 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/01/3m_ATR_FINAL_POWERPOINT_SLIDE_gsp_3_2-e1611187156497-240x200.jpg 240w, https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/01/3m_ATR_FINAL_POWERPOINT_SLIDE_gsp_3_2-e1611187156497-120x100.jpg 120w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/01/3m_ATR_FINAL_POWERPOINT_SLIDE_gsp_3_2-e1611187156497-240x200.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2021/03/silver-airways-begins-new-nonstop-service-to-three-florida-cities-via-greenville-spartanburg-international-airport/" class="wpp-post-title" target="_self">Silver Airways Begins New Nonstop Service to Three Florida Cities at Greenville-Spartanburg International Airport</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2021/03/attracting-hummingbirds-backyard-wildlife-habitat-site/" target="_self"><img width="50" height="50" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/03/hummingbird-1056383_1280-50x50.jpg" class="wpp-thumbnail wpp_featured attachment-50x50 size-50x50 wp-post-image jetpack-lazy-image" alt="A hummingbird sipping on nectar." loading="lazy" data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/03/hummingbird-1056383_1280-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2021/03/attracting-hummingbirds-backyard-wildlife-habitat-site/" class="wpp-post-title" target="_self">Attracting Hummingbirds to Your Backyard Wildlife Habitat Site</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2021/04/rabid-fox-confirmed-in-spartanburg-county-one-person-exposed/" target="_self"><img width="50" height="42" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/04/Fox-240x200.jpg" class="wpp-thumbnail wpp_featured attachment-50x50 size-50x50 wp-post-image jetpack-lazy-image" alt="A rabid fox walking on grass." loading="lazy" data-lazy-srcset="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/04/Fox-240x200.jpg 240w, https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/04/Fox-120x100.jpg 120w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/04/Fox-240x200.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2021/04/rabid-fox-confirmed-in-spartanburg-county-one-person-exposed/" class="wpp-post-title" target="_self">Rabid Fox Confirmed in Spartanburg County; One Person Exposed</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2021/03/how-public-private-strategy-and-investment-created-south-church-plaza/" target="_self"><img width="50" height="42" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/03/744343c70b0b18e78b65c33f9ae20226-e1616775712827-240x200.jpg" class="wpp-thumbnail wpp_featured attachment-50x50 size-50x50 wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/03/744343c70b0b18e78b65c33f9ae20226-e1616775712827-240x200.jpg 240w, https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/03/744343c70b0b18e78b65c33f9ae20226-e1616775712827-120x100.jpg 120w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/03/744343c70b0b18e78b65c33f9ae20226-e1616775712827-240x200.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2021/03/how-public-private-strategy-and-investment-created-south-church-plaza/" class="wpp-post-title" target="_self">How Public-Private Strategy and Investment Created South Church Plaza</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2021/04/usc-upstate-announces-south-carolinas-first-university-based-latino-a-center/" target="_self"><img width="50" height="50" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/02/campus-life-center-aerial-view-e1561475410407-50x50.jpg" class="wpp-thumbnail wpp_featured attachment-50x50 size-50x50 wp-post-image jetpack-lazy-image" alt="An aerial view of USC Upstate&#039;s campus." loading="lazy" data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2018/02/campus-life-center-aerial-view-e1561475410407-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2021/04/usc-upstate-announces-south-carolinas-first-university-based-latino-a-center/" class="wpp-post-title" target="_self">USC Upstate Announces South Carolina’s First University-based Latino/a Center</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2021/03/city-council-approves-property-swap-for-dr-t-k-gregg-community-center-outdoor-space/" target="_self"><img width="50" height="42" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/01/spartanburg-city-council-meeting-jan-11-2021-240x200.png" class="wpp-thumbnail wpp_featured attachment-50x50 size-50x50 wp-post-image jetpack-lazy-image" alt="People spaced apart on a basketball court." loading="lazy" data-lazy-srcset="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/01/spartanburg-city-council-meeting-jan-11-2021-240x200.png 240w, https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/01/spartanburg-city-council-meeting-jan-11-2021-120x100.png 120w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2021/01/spartanburg-city-council-meeting-jan-11-2021-240x200.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2021/03/city-council-approves-property-swap-for-dr-t-k-gregg-community-center-outdoor-space/" class="wpp-post-title" target="_self">City Council Approves Property Swap for Dr. T.K. Gregg Community Center Outdoor Space</a>
</li>
<li>
<a href="https://www.spartanburg.com/news/2021/03/solar-in-south-carolina-what-consumers-need-to-know-2/" target="_self"><img width="50" height="50" src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/07/solar-panels-1794467-50x50.jpg" class="wpp-thumbnail wpp_featured attachment-50x50 size-50x50 wp-post-image jetpack-lazy-image" alt="Workers installing solar panels on the roof of a building." loading="lazy" data-lazy-src="https://mainstreet-wordpress.nyc3.cdn.digitaloceanspaces.com/public/uploads/sites/5/2019/07/solar-panels-1794467-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
<a href="https://www.spartanburg.com/news/2021/03/solar-in-south-carolina-what-consumers-need-to-know-2/" class="wpp-post-title" target="_self">Solar in South Carolina – What Consumers Need to Know</a>
</li>
</ul>
</section>
</aside>
</div>
</div>
<footer class="footer grid-container">
<div class="adblock-detected warning callout" data-closable>
<p><strong>Adblock Detected</strong></p>
<p>It looks like you're using ad blocking technology. We understand, the web can be a dangerous place!</p>
<p>However, our ads are for local businesses and are unobstrusive. We hope you give us a chance and whitelist our website.</p>
<div class="adblock-close">
<button class="button close-button" aria-label="Dismiss alert" type="button" data-close>
<span aria-hidden="true">&times;</span>
</button>
</div>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-3404" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3404"><a href="https://www.spartanburg.com/directory/bd-categories/activities/">Activities</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3686" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3686"><a href="https://www.spartanburg.com/directory/bd-categories/activities/">Activities</a><span class="separator">, </span></li>
<li id="menu-item-3831" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3831"><a href="https://www.spartanburg.com/directory/bd-categories/wpbdm-attractions/">Attractions</a><span class="separator">, </span></li>
<li id="menu-item-3832" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3832"><a href="https://www.spartanburg.com/directory/bd-categories/biking/">Biking</a><span class="separator">, </span></li>
<li id="menu-item-3833" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3833"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Family Fun</a><span class="separator">, </span></li>
<li id="menu-item-3834" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3834"><a href="https://www.spartanburg.com/directory/bd-categories/fishing/">Fishing</a><span class="separator">, </span></li>
<li id="menu-item-3835" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3835"><a href="https://www.spartanburg.com/directory/bd-categories/golf/">Golf</a><span class="separator">, </span></li>
<li id="menu-item-3836" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3836"><a href="https://www.spartanburg.com/directory/bd-categories/hiking-backpacking/">Hiking &#038; Backpacking</a><span class="separator">, </span></li>
<li id="menu-item-3837" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3837"><a href="https://www.spartanburg.com/directory/bd-categories/rafting/">Rafting</a><span class="separator">, </span></li>
<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3838"><a href="https://www.spartanburg.com/directory/bd-categories/water-sports/">Water Sports</a><span class="separator">, </span></li>
<li id="menu-item-3567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3567"><a href="https://www.spartanburg.com/great-outdoors/">Great Outdoors</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-2555" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-2555"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-2565" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2565"><a href="https://www.spartanburg.com/directory/bd-categories/galleries-museums/">Galleries</a><span class="separator">, </span></li>
<li id="menu-item-2564" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2564"><a href="https://www.spartanburg.com/directory/bd-categories/galleries-museums/">Museums</a><span class="separator">, </span></li>
<li id="menu-item-2568" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2568"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Music</a><span class="separator">, </span></li>
<li id="menu-item-2567" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2567"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Spoken Word</a><span class="separator">, </span></li>
<li id="menu-item-2566" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2566"><a href="https://www.spartanburg.com/directory/bd-categories/arts-entertainment/">Theatre</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-2556" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-2556"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Education &#038; Learning</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-2570" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2570"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">K-12</a><span class="separator">, </span></li>
<li id="menu-item-2571" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2571"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Adult</a><span class="separator">, </span></li>
<li id="menu-item-2572" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2572"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Alt. Education</a><span class="separator">, </span></li>
<li id="menu-item-2569" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2569"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Colleges</a><span class="separator">, </span></li>
<li id="menu-item-2573" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2573"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Internet</a><span class="separator">, </span></li>
<li id="menu-item-2575" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2575"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Tutoring</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3214"><a href="https://www.spartanburg.com/family-guide/">Family Services</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-2578" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2578"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Child Care</a><span class="separator">, </span></li>
<li id="menu-item-2581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2581"><a title="footer-link" href="https://www.spartanburg.com/green-living/">Green Living</a><span class="separator">, </span></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2577"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Parenting</a><span class="separator">, </span></li>
<li id="menu-item-2579" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2579"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Pets</a><span class="separator">, </span></li>
<li id="menu-item-2580" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-2580"><a href="https://www.spartanburg.com/directory/bd-categories/family-fun/">Support</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3217"><a href="https://www.spartanburg.com/directory/bd-categories/health/">Healthy Living</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3826" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3826"><a href="https://www.spartanburg.com/directory/bd-categories/health/">Health</a><span class="separator">, </span></li>
<li id="menu-item-3828" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3828"><a href="https://www.spartanburg.com/directory/bd-categories/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3708"><a href="https://www.spartanburg.com/home-and-garden/">Home &#038; Garden</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3709" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3709"><a href="https://www.spartanburg.com/directory/bd-categories/interior-design/">Interior Design</a><span class="separator">, </span></li>
<li id="menu-item-3710" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3710"><a href="https://www.spartanburg.com/directory/bd-categories/lawn-garden/">Lawn &#038; Garden</a><span class="separator">, </span></li>
<li id="menu-item-3711" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3711"><a href="https://www.spartanburg.com/directory/bd-categories/green-living-guide/">Renewable/Alternative Energy and Green Living Guide</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3800"><a href="https://www.spartanburg.com/medical-resources/">Medical Resources</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3803" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3803"><a href="https://www.spartanburg.com/directory/bd-categories/chiropracters/">Chiropracters</a><span class="separator">, </span></li>
<li id="menu-item-3802" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3802"><a href="https://www.spartanburg.com/directory/bd-categories/dentistry-orthodontics/">Dentistry &#038; Orthodontics</a><span class="separator">, </span></li>
<li id="menu-item-3801" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3801"><a href="https://www.spartanburg.com/directory/bd-categories/hospitals/">Hospitals</a><span class="separator">, </span></li>
<li id="menu-item-3804" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3804"><a href="https://www.spartanburg.com/directory/bd-categories/veternarians/">Veternarians</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3805"><a href="https://www.spartanburg.com/professional-services/">Professional Services</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3808" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3808"><a href="https://www.spartanburg.com/directory/bd-categories/attorneys-law-firms-professional-services/">Attorneys &#038; Law Firms</a><span class="separator">, </span></li>
<li id="menu-item-3806" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3806"><a href="https://www.spartanburg.com/directory/bd-categories/banking-professional-services/">Banking</a><span class="separator">, </span></li>
<li id="menu-item-3809" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3809"><a href="https://www.spartanburg.com/directory/bd-categories/graphic-design/">Graphic Design</a><span class="separator">, </span></li>
<li id="menu-item-3807" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3807"><a href="https://www.spartanburg.com/directory/bd-categories/insurance/">Insurance</a><span class="separator">, </span></li>
<li id="menu-item-3810" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3810"><a href="https://www.spartanburg.com/directory/bd-categories/telecommunications-professional-services/">Telecommunications</a><span class="separator">, </span></li>
<li id="menu-item-3811" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3811"><a href="https://www.spartanburg.com/directory/bd-categories/web-site-design-and-e-commerce-development/">Web Site Design and E-Commerce Development</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3812"><a href="https://www.spartanburg.com/real-estate/">Real Estate</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3814" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3814"><a href="https://www.spartanburg.com/directory/bd-categories/commercial-properties/">Commercial Properties</a><span class="separator">, </span></li>
<li id="menu-item-3817" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3817"><a href="https://www.spartanburg.com/directory/bd-categories/financial-services/">Financial Services</a><span class="separator">, </span></li>
<li id="menu-item-3816" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3816"><a href="https://www.spartanburg.com/directory/bd-categories/home-sites-acreage-undeveloped-land/">Home sites, acreage, undeveloped land</a><span class="separator">, </span></li>
<li id="menu-item-3815" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3815"><a href="https://www.spartanburg.com/directory/bd-categories/rental-properties/">Rental Properties</a><span class="separator">, </span></li>
<li id="menu-item-3813" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3813"><a href="https://www.spartanburg.com/directory/bd-categories/residential-properties/">Residential Properties</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3818" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3818"><a href="https://www.spartanburg.com/directory/bd-categories/religion-spirituality/">Religion &#038; Spirituality</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3820" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3820"><a href="https://www.spartanburg.com/directory/bd-categories/churches-synagogues-and-spiritual-centers/">Churches, Synagogues, and Spiritual Centers</a><span class="separator">, </span></li>
<li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3819"><a href="https://www.spartanburg.com/directory/bd-categories/youth-groups/">Youth Groups</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3821" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-has-children menu-item-3821"><a href="https://www.spartanburg.com/directory/bd-categories/sports-recreation/">Sports &#038; Recreation</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3830" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3830"><a href="https://www.spartanburg.com/directory/bd-categories/activities/">Activities</a><span class="separator">, </span></li>
<li id="menu-item-3829" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3829"><a href="https://www.spartanburg.com/directory/bd-categories/recreation/">Recreation</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3695"><a href="https://www.spartanburg.com/community-center/">Community Center</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-3697" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3697"><a href="https://www.spartanburg.com/directory/bd-categories/arts-culture/">Arts &#038; Culture</a><span class="separator">, </span></li>
<li id="menu-item-3698" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3698"><a href="https://www.spartanburg.com/directory/bd-categories/education-learning/">Education &#038; Learning</a><span class="separator">, </span></li>
<li id="menu-item-3699" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3699"><a href="https://www.spartanburg.com/directory/bd-categories/environment/">Environment</a><span class="separator">, </span></li>
<li id="menu-item-3700" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3700"><a href="https://www.spartanburg.com/directory/bd-categories/government/">Government</a><span class="separator">, </span></li>
<li id="menu-item-3701" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3701"><a href="https://www.spartanburg.com/directory/bd-categories/health/">Health</a><span class="separator">, </span></li>
<li id="menu-item-3702" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3702"><a href="https://www.spartanburg.com/directory/bd-categories/newcomers/">Newcomers</a><span class="separator">, </span></li>
<li id="menu-item-3703" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3703"><a href="https://www.spartanburg.com/directory/bd-categories/recreation/">Recreation</a><span class="separator">, </span></li>
<li id="menu-item-3704" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3704"><a href="https://www.spartanburg.com/directory/bd-categories/seniors/">Seniors</a><span class="separator">, </span></li>
<li id="menu-item-3705" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3705"><a href="https://www.spartanburg.com/directory/bd-categories/sports-recreation/">Sports &#038; Recreation</a><span class="separator">, </span></li>
<li id="menu-item-3706" class="menu-item menu-item-type-taxonomy menu-item-object-wpbdp_category menu-item-3706"><a href="https://www.spartanburg.com/directory/bd-categories/support-groups-clubs/">Support Groups</a><span class="separator">, </span></li>
</ul>
<li id="menu-item-3823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3823"><a href="https://www.spartanburg.com/visitor-center/">Visitor Center</a>
<ul class="sub-menu" aria-hidden="true">
<li id="menu-item-4137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4137"><a href="https://www.spartanburg.com/maps-direction/">Maps &#038; Directions</a><span class="separator">, </span></li>
<li id="menu-item-3825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3825"><a href="https://www.spartanburg.com/transportation/">Transportation</a><span class="separator">, </span></li>
</ul>
</ul></div>
<div class="meta grid-x">
<div class="copyright large-4 medium-4 small-12 cell">© 2021 MainStreet Online</div>
<div class="links large-8 medium-8 small-12 cell">
<span class="advertising"><a href="/advertising/">Advertising</a></span>
<span class="separator">&nbsp;-&nbsp;</span>
<span class="imprint"><a href="/imprint/">Imprint</a></span>
<span class="separator">&nbsp;-&nbsp;</span>
<span class="legal"><a href="/privacy/">Privacy</a></span>
<span class="separator">&nbsp;-&nbsp;</span>
<span class="contact"><a href="/contact/">Contact</a></span>
</div>
</div>
</footer>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.spartanburg.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.spartanburg.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.spartanburg.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.spartanburg.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.spartanburg.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.spartanburg.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.spartanburg.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.spartanburg.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "3a21faddf8" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.spartanburg.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-content/themes/mainstreet-universal/dist/scripts/main_df0836a4.js' id='sage/main.js-js'></script>
<script type='text/javascript' src='https://www.spartanburg.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.spartanburg.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.8' id='ai1ec_requirejs-js'></script>
<style></style> <script src="https://www.google.com/recaptcha/api.js?render=6Lc98oAUAAAAAA5tuePEedVqoNgvFu8a3g25QqJ2"></script>
<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6Lc98oAUAAAAAA5tuePEedVqoNgvFu8a3g25QqJ2',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
</body>
</html>
